Problémy při instalaci Windows 7

Diskuze výhradně o operačním systému Windows 7

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod stryke 15. 3. 2018 17:35

Dobrý den,

známému jsem koupil pár nových součástek do PC. Jednalo se o novou základní desku (Asus Prime B250M-K), procesor (Intel Pentium G4600) a RAM. Pevný disk zůstal původní. Byla na něm instalace Windows 7, která byla součástí hotové sestavy. Když jsem chtěl nainstalovat na disk nové Windows 7 z DVD, načetla se úvodní stránka s výběrem jazyka, nicméně PC nešel ovládat ani myší, ani klávesnicí. Obojí bylo zapojené v USB 2 portech.

Disk jsem teda vzal do jiného PC, abych Windows nainstaloval tam. Disk jsem naformátoval, nainstaloval Windows. Při snaze nabootovat z tohoto disku se počítač pořád dokola jen restartoval. Tak jsem nastavil boot z původního disku tohoto PC, jenže ten se přestal načítat taky! Když zapnu BIOS, tak je celý (asi) korejsky, párkrát problikne a a při kliknutí se sám vypne. Je možné, že je nějaký problém se základní deskou? Jedná se o MSI H110M PRO-D. Ze dvou funkčních PC mi teď nefunguje ani jeden :-D Takže mé otázky zní - myslíte, že na tom prvním PC stačí zapojit klávesnici/myš s konektorem PS/2? A co se děje s tím druhým PC? BIOS vypadá takto:

https://imgur.com/a/JglBv

Vzhledem k tomu, že jsem nijak nezasahoval do toho disku co tam byl a že BIOS vypadá tak jak vypadá, mi přijde jako jediné rozumné vysvětlení, že je něco se základní deskou. Předem děkuju za rady.
stryke
Kolemjdoucí

Odeslat příspěvekod Abox 15. 3. 2018 18:13

Nemuzes instalovat na jinem HW (alespon ne tak jednoduse). Je dobre mit po ruce vzdy PS2 klavesnici. Neni to nejake s novym chipsetem..?
Abox
Pokročilý
Uživatelský avatar

Odeslat příspěvekod stryke 15. 3. 2018 18:39

Já jsem tak trochu doufal, že mi ta instalace na "skoro" stejném hardwaru projde :-)) Té otázce nerozumím.
stryke
Kolemjdoucí

Odeslat příspěvekod bandolier.wz 15. 3. 2018 20:16

vypadáto žes na ten disk dal předaktivované w7 nebo bez sp1
takže si sežen w7 čiste s sp1 a integruj do ní usb3 ovladače
nebo si stahni w7 s již int usb3
nebo instaluj w10
ten rozsypaný čaj z obrázku nevím
:hmm: BVaudio A300SE + VMA-II S :hmm:
bandolier.wz
Junior
Uživatelský avatar

Odeslat příspěvekod Milanr1 15. 3. 2018 21:47

V první řadě flash BIOSu.
Podle obrázku je původní BIOS zničený.
Pak instalace W7 z ověřeného originálního MS média W7 SP1 do čistého SSD, samozřejmě na stejné hw sestavě, kde pak OS poběží.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod nuvi_joe 16. 3. 2018 09:55

Jak výše uvedeno, zásadní chybou (!) je instalovat systém na jiném počítači a potom vložit disk do jiného...
Teoretická naděje na úspěch by byla v případě, že v původním počítači odinstaluješ všechny ovladače (opravdu všechny). Potom by systém startoval na nové desce z "ničeho" a buďto by si dosadil své implicitní/generické ovladače pro nový hardware, nebo by se dožadoval ruční instalace ovladačů výrobce desky.
nuvi_joe
Junior

Odeslat příspěvekod milsimr 16. 3. 2018 12:31

Problém spíše tkví v tom, že uživatel neprovedl sysprep a zobecnění systému (předpoklad je, že se jedná pouze o čistě instalované Windows bez jakýchkoliv - mimo generických - ovladačů). To by byl správný postup při každé instalaci na jiném PC...
Administrátor fóra Živě.cz.
milsimr
Administrátor
Uživatelský avatar

Odeslat příspěvekod nuvi_joe 16. 3. 2018 13:48

Ano, sysprep je řešení. Ale v případě instalace na jedem home počítač je to jako kanón na vrabce.
nuvi_joe
Junior

Odeslat příspěvekod stryke 16. 3. 2018 15:47

Tak jsem provedl flash BIOSu. V momentě, kdy jsem připojil USB s novou verzí, BIOS najednou šel bez problému. Flash jsem nicméně udělal i tak. Momentálně mi ale stále nejde načíst USB s instalací Windows. Originální, jak Windows 7, tak Windows 10. Stejně tak se nenabootoju ani SSD s původními Windows 7 (neorigo).
stryke
Kolemjdoucí

Odeslat příspěvekod milsimr 17. 3. 2018 07:17

nuvi_joe: Možná to je kanón na vrabce, ale člověk se pak nemůže divit, když to dělá bordel při přenosu z jiné sestavy....

stryke: Aktualizací BIOSu se ti dost pravděpodobně změnila některá nastavení. Zkontroluj si, zda-li máš vypnutý Secure Boot, pak SATA v režimu AHCI, apod. Pokud nevíš co děláš, svěř celou záležitost odborníkovi.
Administrátor fóra Živě.cz.
milsimr
Administrátor
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník