No video input při 1. zapnutí nově sestaveného PC

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Mincaris 12. 2. 2018 22:54

Zdravím, dnes jsem si sestavil PC z těchto dílů:
WD Green SSD 3D NAND disk 240GB
AMD RYZEN 3 1200
MSI B350 PC MATE
Philips 240V5QDAB 23,8" (240V5QDAB/00) - připojený k gpu HDMI kabelem
SHARKOON M25-W ATX MidiTower bílá
Crucial DDR4 8GB 2133MHz CL15 1.2V Single Ranked x8
be quiet! Pure Power 10 400W CM
ASUS GeForce GTX 1050 ROG STRIX-GTX1050-O2G-GAMING

Problém je, že při zapnutí PC se objeví hláška NO VIDEO INPUT ( na jiném pc připojím monitor a vše funguje)
zkoušel jsem kartu zapojit do druhého PCIe slotu, zkoušel jsem správnost zasazení do slotu i u ostatních konektorů
pc se zapne ,větráky běží, gpu i motherboard svítí, vše zdá se funguje, ale z GK neleze signál
může to být starým BIOSem? popřípadě máte nějaké další rady, co zkusit?
díky za každou pomoc
Mincaris
Kolemjdoucí

Odeslat příspěvekod milsimr 13. 2. 2018 02:50

Reset CMOS si zkusil? Stačí vyndat na 10 s baterku z desky a pak zkusit, zda-li se to rozjede..
Administrátor fóra Živě.cz.
milsimr
Administrátor
Uživatelský avatar

Odeslat příspěvekod Milanr1 13. 2. 2018 06:36

Předpokládám, že je vše položené na nevodivé desce pracovního stolu a bedna pohozená v rohu místnosti?
Kde jsi spáchal chybu:
Mincaris píše:HDMI kabelem

Tento kabel se používá k TV/videu/tabletu/herní konzoli.
K PC není vhodný, i když někdy funguje.
Co s tím?
Jestli je sestava na pracovním stole, ne v bedně, připoj monitor k VGA pomocí DVI-D -> DVI-D.
Milan
Milanr1
Pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník