ARCHLINUX - update (pacman, failed retrieving file)

Linux, Unix, BSD systémy, distribuce, open source

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Fantom007 19. 4. 2018 09:52

Mám PocketBook Developer pro VirtualBox (VlasovSoft), který jede na ArchLinuxu. Zkoušel jsem nějaké upgrady a updaty (původní systém je z roku 2013), ale často jsem vyzván k upgradu pacman (hláška requires pacman<3.6.0). Po spuštění pacman -Syy (popř. Syu) dostanu ze všech českých serverů odezvu 'failed retrieving file ...'. Rovněž žádný z obrovského množství navrhnutých upgradů neprojde, i když mám mirrorlist aktualizovaný, je nastaveno přidělování adres přes DHCP a internetový prohlížeč normálně funguje.
Mohl by někdo poradit, jak postupovat?
(pozn.: v linuxu moc zkušený nejsem a rozchodit PocketBook Developer na aktuálním Linuxu je nad moje síly).
Fantom007
Junior

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník