Ukončení podpory pro Windows XP

Na téma Windows XP, 2000, Me, 98, 95 a starší

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod edi6000 5. 6. 2014 21:08

Milanr1 píše:Ansam:
Zapomněl jsi dodat, že MS bude vydávat KB pouze pro anglický originál OS WXPP/32, nikoliv pro českou (či jinou) mutaci.
AFAIK naprostá většina (českých) BFU používá českou mutaci OS.
Jen pár ajťáků anglický OS.
A Ti používali většinou WXPP/64.

V tomto nesuhasim pokial nemas nejake info z vnutra MS . Kedze zivotny ciklus OS ma MS dane bez omezenia jazykovej mutacie .co znamena ze takzvana predlzena technicka podpora je az do roku 2016 . problem skor vydim v tom ze zaplaty pre embeded system nemusia byť plne kompatibilné s plnohodnotnym systemom win XP.
http://support.microsoft.com/lifecycle/ ... P+embedded
V opacnom pripade by to mohly majitelia Verzii s jazykovou mutaciou napadnut.
edi6000
Kolemjdoucí

Odeslat příspěvekod lubokubo76 8. 11. 2015 11:50

Ansam píše: Trik funguje pouze na 32bitové verzi systému

Vyskúšať na XP 64 bit, alebo máš odskúšané?
lubokubo76
Junior

Odeslat příspěvekod Milanr1 8. 11. 2015 14:21

Pro WXPP/64* + WS 2003 oficiálně skončila podpora MS v červenci 2015, ale dosud vycházejí KB => nemusíš vymýšlet ptákoviny. ;-)
---
S dětským WXPx/32 nemá tenhle OS nic společného, kromě podobného GUI. Je to OS nové generace.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Petr_S 8. 11. 2015 22:48

lubokubo76 píše:
Ansam píše: Trik funguje pouze na 32bitové verzi systému

Vyskúšať na XP 64 bit, alebo máš odskúšané?
Kde vezmeš 64-bitovou verzi POS Ready 2009?

Milanr1 píše:Pro WXPP/64* + WS 2003 oficiálně skončila podpora MS v červenci 2015, ale dosud vycházejí KB => nemusíš vymýšlet ptákoviny. ;-)
Vycházejí? A kde? Na
https://technet.microsoft.com/en-us/lib ... 5-aug.aspx
https://technet.microsoft.com/en-us/lib ... 5-sep.aspx
https://technet.microsoft.com/en-us/lib ... 5-oct.aspx
žádné záplaty pro WS2003 nevidím.

Tedy zatímco na 32-bitové Windows XP lze používat aktualizace pro ***** 2009, které budou vycházet až do roku 2019 i v češtině, uživatelé x64 verze mají smůlu.
Petr_S
Pokročilý

Odeslat příspěvekod lubokubo76 8. 11. 2015 23:04

Petře, myslel som samoz. XP prof. 64 bit. Myslel som to tak, že ak sa dajú povoliť aktualizácie v XP 32 bit vďaka ***** 2009, tak by sa mohli dať aj v XP prof. 64 bit. Ale beriem, že XP 64b nemá podvozok z XP. Ale asi skúsim upraviť registre, aby som vedel čo to urobí
lubokubo76
Junior

Odeslat příspěvekod Petr_S 8. 11. 2015 23:21

Ta úprava registru dělá to, že si Windows Update myslí, že systém je WEPOS nebo ***** 2009 a tedy na něj nainstaluje aktualizace. Vzhledem k tomu, že ani x64, ani 64 bitová verze ***** neexistuje, nemá se co instalovat. Bez ohledu na podvozky.
Petr_S
Pokročilý

Předchozí stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 2 návštevníků