Problem s procesorom AMD

Procesory Intel, AMD a ostatní

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod palooo 2. 8. 2005 17:48

Mám taký menší problém so svojím CPU AMD. Keď som svoj PC kúpil, procesor pracoval na frekvencii 1000 Mhz, ale asi po roku sa mi stalo, ze nastal vypadok elektrickeho prudu, bateria ktora drzala nastavenia BIOSU bola vybita a tym padom mi zanikly vsetky doterajsie nastavenia. A na moje velke prekvapenie pracuje procesor len na frekvencii 750 Mhz, pokusal som sa to zmenit v nastaveniach BIOSU avsak marne, pretoze CPU je zablokovy proti pretaktovaniu a jedine co som tam dokazal zmenit je frekvencia neviem teraz presne coho (pojdem to pozret a potom upresnim) z povodnych 100 Mhz na 133 Mhz. Po tejto zmene nastavenia a naslednom restarte mi sice PC pisal procesor frekvenciu 1000 Mhz ale daleko sme sa nedostali, uz pri nacitani Windows sa PC zasekol. Ale na takejto frekvencii pracoval procesor predtym viac nez rok bez problemov a stabilne !

Please help me ! :cry:


Takže práve som si prezeral nastavenia mojho AMI Biosu a vypada to tam asi takto:

CPU BRAND - AMD K7
CPU TYPE - ATHLON
CPU SPEED - 100/100 Mhz
CPU CORE VOLTAGE - 1.744 V
CPU RATIO - 7.5x
CPU FREGUENCY - 100 Mhz
DRAM FREGUENCY - 100 Mhz

Jedina vec ktora sa tu da zmenit je CPU SPEED a da sa zmenit na tieto hodnoty 100/100 ; 100/133 ; 133/133 avsak zmena spominanych hodnot zapricinu nestabilne CPU
palooo
Junior
Uživatelský avatar

Odeslat příspěvekod hawkey 2. 8. 2005 18:04

Zkuste hw přetaktování když to nejde v biosu
hawkey
Kolemjdoucí

Odeslat příspěvekod randompct 2. 8. 2005 20:56

Skus napisat aku mas konkretnu dosku .....
Spravna hodnota by v tvojom pripade mala byt 133/133 ..... je vsak mozne ze nejaku "drobnost" nemas v BIOSe spravne nastavenu.....
randompct
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod helpdesk 2. 8. 2005 22:06

Oka, najskor je problem v pamatiach. Tvoja doska podporuje aj frekvecie 100/133 resp. 133/100. Cize ak xes svojich povodnycj 1000MHz CPU tak treba nastavit 133FSB a 100MHz DDRAM. Ak ti toto
nepomohlo tak este treba sa viac pohrat s BOISom. Mozno tam je aj iny problem....
som chronicky klamar :-)
helpdesk
Kolemjdoucí

Odeslat příspěvekod palooo 2. 8. 2005 23:46

Nemozem teraz najst vyrobcu ale typ mojej zaladovej dosky je K7S5A, vyraba ju sa mi zda ECS alebo tak nejak ale neni som si tym isty

Co sa tyka nastavenia FSB na 133 a DDRAM na 133, skusal som vsetky mozne konbinacie, je pravda, ze BIOS vtedy ukazoval 1 Ghz frekvenciu procesora, ale malokedy som sa dostal az po nahravanie systemu, vacsinou PC stuhne hned po ulozeny nastaveni a naslednom restarte
palooo
Junior
Uživatelský avatar

Odeslat příspěvekod -HoNY- 3. 8. 2005 18:46

tahle deska je celkem slušná jestli si troufáš na preflashnutí BIOSu tak ti kdyztak muzu pomoct, k temhle deskam existuju modifikovany biosy pres ktery se da lip a stabilneji nastavit;-)

Můžeš napsat jaký tam maš paměti?
DDR nebo SDR? rychlost a časování
přikladem buť PC133 CL3, PC2100 CL2,5 možná to davá pamětem moc nízký latence a proto na 133FSB padají, projed to jeste memtestem
-HoNY-
Junior
Uživatelský avatar

Odeslat příspěvekod randompct 3. 8. 2005 22:36

EcS K7S5A a jej variacie od roznich OEM vyrobcou boli v minulosti naozaj dost rozsirene....
Ako uz bolo pisane vyssie skus upgrade BIOSu ..., pripadne sa skus pohrat s nastavenim pamate pri frekvencii 133MHz ( ak to predtim bezalo moze byt problem v jej automatickom nastaveny... ) ....
Doska obcas sposobovala problem pri asinchronnom behu pamate, tak aj pri FSB 133MHz..... novsie BIOSi to vsak riesia....
Nevies ktoru konkretnu reviziu tejto dosky mas....? ( najake male cislo na samotnom PCB... napr. R1.0, R2.0 ... atd. )
randompct
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod p0etrik 3. 8. 2005 23:08

1) Kdyz tak zkus dat v biosu "LOAD FAIL SAFE DEFAULTS" pokud tam tuto volbu mas, nastav na 1 GHz a postupne to zkus poladit, uvidis co bude spravne.

2) Zkus mirne zvysit napeti na procesoru, je mozne, ze predtim bylo zvysene.
p0etrik
Junior

Odeslat příspěvekod zwaw 3. 8. 2005 23:08

tak tuto dosku mam doma. tvoj problem je v tom ,ze doska podporuje max takt pamati do 100 MHz, tj 200MHz DDR. spravne si musis nastavit 133 CPU a 100 pamat
Niekto hladá dôvody,
niekto hlada spôsoby.
zwaw
Junior

Odeslat příspěvekod -HoNY- 4. 8. 2005 14:39

p0etrik píše:2) Zkus mirne zvysit napeti na procesoru, je mozne, ze predtim bylo zvysene.

tato deska neumí měnit napětí. Jedine vmod pomůže :twisted:

quote="zwaw"]tak tuto dosku mam doma. tvoj problem je v tom ,ze doska podporuje max takt pamati do 100 MHz, tj 200MHz DDR. spravne si musis nastavit 133 CPU a 100 pamat

vsechny revize podporují 100/133FSB rev5 166FSB
podle mě to nezvládají paměti pohraj si z časováním
-HoNY-
Junior
Uživatelský avatar

Odeslat příspěvekod palooo 5. 8. 2005 20:15

zwaw píše:tak tuto dosku mam doma. tvoj problem je v tom ,ze doska podporuje max takt pamati do 100 MHz, tj 200MHz DDR. spravne si musis nastavit 133 CPU a 100 pamat


lenze problem je v tom ze ja dokazem nastavit CPU na 133 a pamat na 133 alebo CPU 100 a pamat 133 a posledna moznost je CPU 100 a pamat na 133 ine moznosti v Biose nemam
palooo
Junior
Uživatelský avatar


  • Podobná témata
    Odpovědi
    Zobrazení
    Autor

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků