16 GB, 7,95 použitelných

Počítačové periferie a další kategorie hardwaru, které nemají samostatnou sekci

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Waverik 19. 10. 2018 11:50

Zdravím,
Mám teď menší problém s RAMkama. Mám nové dva komponenty v počítači a to MB a Proccesor. Všimnul jsem si toho až po dvou dnech jelikož bios mi normálně ukazuje že tam mám 2x8 DDR3 o 1600 Mhz. v konfiguraci nemám nastavené maximum RAMky, to říkám předem.
Sestava:
MB: MSI 970 Gaming
CPU: AMD FX 8370
GPU: Asus GTX 560
RAM: 16 GB kit (2x8), DDR3 1600 Mhz, CL10 (HyperX Fury)
Systém: Windows 10 PRO
Aktualizované mám ovladače i BIOS. Zasílám odkaz na screeny z CPU-Zka. https://imgur.com/a/iC7mU4v Trochu mě prřekvapilo že tam je uvedená poloviční frekvence Ramek a frekvence procesory uvedená jako 1400 Mhz, když má mít 4,0 Ghz
Prosím pomozte.
Waverik
Kolemjdoucí

Odeslat příspěvekod zivan 19. 10. 2018 12:10

800MHz DDR = 1600MHz, je to OK, neres

CPU se bez zateze podtaktuje, opet ok, neres

Edit:
Podle manualu mas pameti spravne v 1 a 3 slotu, ale CPU-Z hlasi single channel. Samostatne obe pameti funguji? BIOS posledni M.4?
Lenovo Moto G5 Plus, Lenovo Thinkpad X220 (12,5" IPS, i5-2410, 16GB RAM, 120GB mSata Crucial M4 + 1TB Samsung) + 29" LG 29UM65 + 22" Eizo S2202W
zivan
Junior

Odeslat příspěvekod tairikuokami 23. 10. 2018 19:29

Skus spustit CMD jako spravce a vlozit (pak restart):
Kód: Vybrat vše
bcdedit /deletevalue {current} removememory
bcdedit /deletevalue {current} truncatememory
bcdedit /deletevalue {default} removememory
bcdedit /deletevalue {default} truncatememory
http://pastebin.com/u/TairikuOkami
tairikuokami
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník

cron