Huawei E5180 a O2

Poskytovatelé a technologie, dial-up, ADSL, kabel, optika, bezdrátové připojení

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Honon 27. 9. 2017 08:39

Ahoj všem.
Mohl by mi zde prosím někdo poradit s mým problémem?
Mám LTE modem Huawei E5180, na němž jsem provozoval internet LTE od T-mobile. Na konci měsíce mi končí tento T-mobile a zařídil jsem si internet LTE od O2. Na několika článcích na netu jsem četl, že tento modem není nijak zablokovaný, jdou na něm všichni operátoři, nicméně při vložení O2 sim karty pro LTE na modemu svítí červená kontrolka, což znamená, že je to bez signálu internetu a internet nefunguje. Když tam vložím zpět od T-mobile, zase to funguje.
Nevíte prosím prosím někdo, jak to zprovoznit, jestli někde překonfigurovat a co a jak přesně?
Předem děkuji moc, Honza
Honon
Junior

Odeslat příspěvekod soban 27. 9. 2017 17:59

Jenom taková blbost na simce bývá pin - změnil jsi ho v modemu?

Jinak co reset do default stavu?

Někdy chce simku aktivovat na nějaké www stránce.....

Skus ji v telefonu aby jsi věděl že je už aktivní a funkční.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod polda 27. 9. 2017 20:56

Možná také ovládací program pro modem potřebuje nastavit připojení na 02
polda
Junior
Uživatelský avatar

Odeslat příspěvekod Honon 7. 10. 2017 14:48

Ahoj všem, děkuji za reakce.
Po různých pokusech v nastavení, např. i založení nového profilu (nic nefungovalo), nakonec stačilo jen resetovat modem tlačítkem vespodu a změnit si heslo přístupu na stránku nastavení a po vypnutí a zapnutí si to samo automaticky našlo připojení O2 a šlape to jak má.
Tak aspoň malá rada pro ty, kteří taky přecházejí od T-mobile k O2 a nechtějí si pořizovat nový modem.
Honon
Junior


  • Podobná témata
    Odpovědi
    Zobrazení
    Autor

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 3 návštevníků