Opera - nejdou videa na youtube.com

Online komunikátory, VoIP, webové prohlížeče, e-mailové klienty

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Gint 21. 10. 2013 21:18

Zdravim,
už mě nenapada cim by to mohlo byt, tak snad mi nekdo poradi.

Flash v opere normalne funguje, spustim i napriklad tyden mobilne - ale pouze na strankach mobilmanie, jakmile jdu na youtube.com tak se mi neprehraje zadny video, je tam misto videa jenom cernej obdelnik, ani ovladaci prvky, zadna chyba, nic. Jen odkazy na ostatni videa kolem.
Dokonce jsem zatnul zuby a napotreti se mi povedlo spustit IE a i v nem to dokonce funguje.

Uz jsem zkousel povypinat addony, smazat cache, vymazat cookies, restartovat operu i PC, nic nepomaha.

jinak mam verzi 12.16 64bit
nefunguje to ode dneska, byl sem mesic bez pc, kvuli reklamaci grafiky a ted mam novou, jinou
Gint
Junior

Odeslat příspěvekod karlos00x 21. 10. 2013 21:38

na strance dej pravym blokovat obsah -> podrobnosti, jestli nemas filtr neco jako http://*.youtube*/*swf... pripadne zkus za adresu videa pridat parametr html5=1 ,, napr http://www.youtube.com/watch?v=oZHktGKlnRs&html5=1
Upgrade který má smysl: SSD. Zažijete svižný počítač.
karlos00x
Pokročilý

Odeslat příspěvekod Gint 21. 10. 2013 22:03

jo, na blokovani obsahu sem taky koukal, tam mam jenom naky reklamy ale projistotu jsem ho uplne vypl

ten odkaz cos mi poslal, tak tam to uz to neni cerny ale zrni to + pise
"Video není momentálně k dispozici.
Další informace"

edit:
ted jsem zkusil vypnout zasuvne moduly a uz to u flash videi pise
K přehrání videa je vyžadován prohlížeč, který podporuje přehrávač Adobe Flash Player nebo HTML5.
Získejte nejnovější přehrávač Flash
Další informace o aktualizaci na prohlížeče HTML5


pak v chybovy konzoli mi vyskakuje hodnekrat
[21.10.2013 23:28:51] JavaScript - http://www.youtube.com/watch?v=oZHktGKlnRs
Event thread: BeforeScript
Uncaught exception: SyntaxError: JSON.parse: '}' expected: :"লিরিক
Error thrown at line 1480, column 2 in getStorageItem(storage, key):
return JSON.parse(value)
called from unknown location in getPreferences():
/* no source available */
called from unknown location in <anonymous function>():
/* no source available */
called from line 4167, column 3 in <anonymous function: info>():
if (preferences.loglevel > 2)
called from line 748, column 2 in beforeScript(event):
log.info('No rules for modifying this script. URI: ' + src + '.')

-- 21. 10. 2013 23:45 --

Už jsem zjistil čim to bylo, dělalo to rozšíření ExtendTube.
Myslel jsem, že to patří do zásuvných modulů... no očividně ne
Gint
Junior

Odeslat příspěvekod Gint 21. 10. 2013 23:04

akorat nechapu, proc mi to na notebooku funguje a na PC ne
Gint
Junior

Odeslat příspěvekod kernel_panic [passed] 21. 10. 2013 23:13

protože verze?
k bití internetovejch nihilistů jsem už příliš starej, ale za ty roky mně narostl krunýř, o kterej se vždy báječně rozplácnete; takže, mám zůstat čelem nebo?
kernel_panic [passed]
Přeborník Živě roku 2008
Uživatelský avatar

Odeslat příspěvekod Gint 21. 10. 2013 23:18

verze je stejná

ovšem teď sem narazil na další problém... když chci změnit rozlišení, tak se přehrávač sekne... ale zase jenom přímo na youtube.com
Gint
Junior

Odeslat příspěvekod kernel_panic [passed] 21. 10. 2013 23:20

verze je stejná čeho? extendtube má novou verzi z minulýho pondělí; říkals, že počítač byl měsíc mimo, tudíž na počítači máš pravděpodobně verzi, která není úplně kompatibilní s inovativním ksichtem VašíTrouby...

ta karta, kterou ti vyreklamovali, je totožná s předchozí?
k bití internetovejch nihilistů jsem už příliš starej, ale za ty roky mně narostl krunýř, o kterej se vždy báječně rozplácnete; takže, mám zůstat čelem nebo?
kernel_panic [passed]
Přeborník Živě roku 2008
Uživatelský avatar

Odeslat příspěvekod Gint 21. 10. 2013 23:32

verze extedtube i opery je stejna, mozna sem to dneska uz aktualizoval, nepamatuji se...
karta je jina, ale zase amd (konkretne R9 270x, predtim sem mel 7850) a ted kdyz sem se to snazil nejak zprovoznit tak mi udelala presne to, kvuli cemu jsem predchozi reklamoval, zcernal monitor a zacal blikat.

ted po restartu uz mi jde menit rozliseni ve videich, akorat ten extendtube mi furt nejak blokuje ten flash na youtubu... cetl jsem si tam tu diskuzi a asi nejsem sam, komu se to deje
Gint
Junior

Odeslat příspěvekod kernel_panic [passed] 21. 10. 2013 23:36

ovladačům ses nějak věnoval?

pokud ne, čeká tě píka...

nouzovej režim, deinstalace, cleanup, instalace nových...
k bití internetovejch nihilistů jsem už příliš starej, ale za ty roky mně narostl krunýř, o kterej se vždy báječně rozplácnete; takže, mám zůstat čelem nebo?
kernel_panic [passed]
Přeborník Živě roku 2008
Uživatelský avatar

Odeslat příspěvekod Gint 21. 10. 2013 23:41

tak je pravda ze jsem hodil tu kartu do pc kde byli jeste stary ovladace, pak jsem jenom odinstaloval ccc, nova karta hlasila aktualni ovladace, tak sem nainstaloval novy ccc a dal to nejak neresil
Gint
Junior

Odeslat příspěvekod tc 22. 10. 2013 07:34

Nemáš náhodou zapnutý identifikovat se jako FF nebo IE?
pokud to zapomeneš přepnout z5 na O, tak většinou přestanou jít videa ny YT
tc
Junior

Odeslat příspěvekod Gint 22. 10. 2013 08:56

mel jsem identifikaci jako operu, pak jsem to zmenil na ie, nacez nasledoval error a od te doby to jde, ovsem porad to nevysvetluje, proc to nejde s tim extend tube... asi jeste zkusim exportovat nastaveni z notebooku
Gint
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků