Asus F2A85-V AMI Beep Code

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Sus 30. 3. 2017 22:56

Ahoj - PC jsem stavěl v roce 2013 (konfigurace viz. podpis), celou dobu přetaktované pořád stejně (CPU 4GHz a RAM 1600), nic jsem tedy neměnil, jen jsem konečně někdy teď kolem Vánoc přidal nový SSD (bez práce jsem si jej tenkrát když jsem PC stavěl nemohl dovolit) a bezdrátovou myš a klávesnici (ty už jsem samozřejmě zkusil použít i klasické USB) a nevím jestli to nezačalo právě od té doby, co je tam ten SSD, i když nevím jestli to není taky třeba jen náhoda: http://web.quick.cz/vs165/TMP/Beep.mp3

Někdy naběhne (nebo se restartuje z Windows) hned na poprvé a někdy musím mačkat reset snad 10x než se to konečně chytne a začne normálně bootovat (připadá mi že je to potřeba stále víckrát a že se to tedy časem zhoršuje), tak bych to nerad nechal dojít do stavu, až už PC nenaběhne vůbec a musel tedy o té doby zálohovat raději opravdu hodně často ...

Nevím, jestli se po té době přetaktování nemohly nafouknout třeba kondíky (nic se nehřeje, v klidu to běží jen na 1400 MHz a tedy i krásně stačí chladit) i když nic nafouklého nikde nevidím, anebo třeba slabá baterka v CMOS (i když to by si nejspíš už opravdu nepamatovalo nastavení), nechce se mi samozřejmě rozebírat "víc než musím" (třeba místo toho SSD použít klasický disk atd. by zabralo dost času) pokud by se přece jen dala ta chyba identifikovat z toho Beep Code, ale bohužel jsem jej pro Asus F2A85-V, AMI BIOS verze 6605 nikde nenašel (ty hluboké a vysoké tóny) a LED na desce žádnou chybu neoznamují (RAM už jsem samozřejmě taky testoval a zkoušel i jednotlivé moduly).

Nepoznáte prosím náhodou někdo z toho Beep Code na co se mám zaměřit (ať zbytečně nemusím rozebrat víc než je potřeba, anebo rozházet nastavení, které celou dobu chodilo opravdu spolehlivě na nastavení defaultní) ???

Děkuju ...
AMD RYZEN 7 1700, ASUS PRIME X370-PRO, 2x8GB Corsair Vengeance LPX DDR4 3200MHz CL16, Gigabyte Radeon HD 7790, SSD ADATA SP900, Seagate ST1000DM003-1CH1, Corsair ATX 430W CX430, W10 x64 Pro - http://web.quick.cz/vs165/TMP/W10Muj.png
Sus
Junior

Odeslat příspěvekod Horst_ 31. 3. 2017 04:34

Měl by to být problém s RAM.Zkus je vytáhnout a znovu dobře zamáčknout.
Horst_
Junior
Uživatelský avatar

Odeslat příspěvekod Milanr1 31. 3. 2017 05:41

Taky v tom slyším 1 long, 3 short => Memory test failure.
Co s tím?
Ujisti se, že je zakázaný FastBoot v UEFI i v OS.
Doporučené nastavení BIOSu|UEFI pro SSD.
FastBoot OS = jedna z mnoha zhůvěřilostí W10 => víc škody než užitku.
Pomohlo?
ANO:
OK
NE:
Resetni UEFI do Optimal defaults:
stiskni tlačítko MemOK! a drž, dokud nezačnou blikat ledky.
Optimalizace trvá ~ 30 sekund.
Pak vstup do UEFI a nastav ho znovu, pro začátek změny jen po jedné hodnotě -> restart a otestování.
Až bude PC zcela stabilní, zkus znovu OC.
Btw:
IMHO po instalaci poslední verze UEFI:
Sus píše:verze 6605

jsi zapomněl na optimalizaci.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod r34ktor 31. 3. 2017 14:21

Na ASUS deskách znamená 1x long + 3x short BEEP chybu VGA.

Jak se PC chová s jinou GK, případně se stávající ve druhém x16(x4) slotu?
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Horst_ 31. 3. 2017 15:51

U AMI biosu by to měla být paměť,u AWARDU grafika.
Horst_
Junior
Uživatelský avatar

Odeslat příspěvekod Sus 31. 3. 2017 20:55

Díky všem

Těch pípnutí je celkem 8 - napřed 4 dlouhá hluboká a potom teprve 1x vysoké dlouhé a 3x vysoké krátké (omlouvám se za tu kvalitu, mobil to nahrál dost slabě a jak jsem zesiloval hlasitost, tak to bohužel zesílilo samozřejmě i šum, který jsem pak už nezkoušel odfiltrovat).

Fastboot mám zakázaný už dlouho a UEFI nepoužívám, když to PC používám jen sám doma (nevidím v tom v tomto případě žádnou výhodu, ale spíš možnost potencionálních komplikací), takže zatím jedu ještě pořád klasicky "postaru" přes nastavení jako "BIOS".

Tu RAM už jsem zkoušel i moduly vzájemně prohodit, potom i každý zvlášť (i bez přetaktování RAM a CPU jen dát na původních 3,2 GHz) a dělalo to taky.

Teď večer už se mi nechce otevírat, mám vzadu všechno plné (televizní karta, stará Audigy zvukovka kvůli MIDI konektorům, právě ty MIDI konektory, další USB atd.), takže bych musel vytahat úplně všechno, jestli by ta VGA pasovala i do spodního slotu a jinou na vyzkoušení nemám (bohužel ani integrovanou, i když konektory integrované vyvedeny jsou) :-(

Jen je zvláštní, že někdy to naběhne hned, někdy stačí jeden reset, ale často je těch resetů potřeba několik, tak kdyby to byla třeba ta RAM, tak mi přijde, že by to mělo dělat pořád a ne jen "občas" ...
AMD RYZEN 7 1700, ASUS PRIME X370-PRO, 2x8GB Corsair Vengeance LPX DDR4 3200MHz CL16, Gigabyte Radeon HD 7790, SSD ADATA SP900, Seagate ST1000DM003-1CH1, Corsair ATX 430W CX430, W10 x64 Pro - http://web.quick.cz/vs165/TMP/W10Muj.png
Sus
Junior

Odeslat příspěvekod r34ktor 31. 3. 2017 21:52

Integrovanou nezapneš, protože X4 750K žádnou nemá.

4xL + 1xL + 1xS nic standardního není. Pokud z desky začnou lézt nesmysly, je zpravidla na odchodu. Stálo by za úvahu zkusit i jiný zdroj (pokud máš k dispozici).
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Sus 31. 3. 2017 23:12

Jo vím že integrovanou bohužel nemá (jen ty konektory od její "lepší sestry") a zdroj bohužel k dispozici taky nemám - vypadá to opravdu jako podle toho jak je třeba zrovna nabitý (vybitý) nějaký kondenzátor, anebo něco podobného (dost možná tedy i právě ten zdroj), ale zase i když je to delší dobu vypnuté (i z elektriky), tak někdy naběhne rovnou a někdy ne - je to tedy opravdu dost náhodné ...
AMD RYZEN 7 1700, ASUS PRIME X370-PRO, 2x8GB Corsair Vengeance LPX DDR4 3200MHz CL16, Gigabyte Radeon HD 7790, SSD ADATA SP900, Seagate ST1000DM003-1CH1, Corsair ATX 430W CX430, W10 x64 Pro - http://web.quick.cz/vs165/TMP/W10Muj.png
Sus
Junior

Odeslat příspěvekod Milanr1 1. 4. 2017 07:36

Diagnostika závady v servisu.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Sus 1. 4. 2017 20:29

Schválně jsem si ještě uložil to přetaktované nastavení do profilu (abych nemusel vše opisovat a nastavovat znovu) a zkusil dát "Optimizet defaults", jestli to bude dělat taky (když by tak snad nemělo už být nic přetaktovaného) - dělá to taky, ale po těch prvních 4 dlouhých hlubokých přibylo ještě jedno krátké pípnutí vysoké připomínající "správný zvuk", ale ten zbytek beep už je stejný (snad je to lépe slyšet když jsem zkusil vyfiltrovat šum), ale každopádně si bohužel nemám teď už ani tu jinou grafiku na vyzkoušení alespoň kde půjčit, tak se obávám, že až mi s těmi resety dojdou nervy (asi to moc nesvědší ani HDD a mohl by si taky hrábnout hlavičkami...), anebo až to už nenaběhne vůbec, takže mi asi nic jiného než ten servis nakonec nezbude, anebo se na to vykašlat a rovnou to celé potom upgradovat (včetně samozřejmě i té VGA) třeba na Ryzen ...

http://web.quick.cz/vs165/TMP/Beep.mp3
AMD RYZEN 7 1700, ASUS PRIME X370-PRO, 2x8GB Corsair Vengeance LPX DDR4 3200MHz CL16, Gigabyte Radeon HD 7790, SSD ADATA SP900, Seagate ST1000DM003-1CH1, Corsair ATX 430W CX430, W10 x64 Pro - http://web.quick.cz/vs165/TMP/W10Muj.png
Sus
Junior

Odeslat příspěvekod Horst_ 1. 4. 2017 21:02

Ta první část záznamu je podivná :hm .
Nezbyde nic jiného,jak vyzkoušet minimální konfiguraci deska,CPU,GBU jeden paměťový modul a drátová klávesnice + reset biosu.(Pro jistotu bych vytáhl a znovu zasunul i procesor.ˇŽádná změna -typoval bych na desku.Pokud bude start OK,přidávat hardware a hledat viníka.
Horst_
Junior
Uživatelský avatar

Odeslat příspěvekod Sus 16. 4. 2017 23:37

Tak jsem se konečně dokopal k "rozborce", vyndal a odpojil úplně vše (paměťové moduly zkusil každý zvlášť a i v jiném slotu), i baterku jsem měl vyndanou (má 3,2 V), jinou grafiku anebo zdroj na vyzkoušení bohužel nemám, takže teď už mi vychází že CPU, anebo zdroj to asi bude dost nepravděpodobně (i když vyloučeno to taky není), takže nejspíš opravdu ta grafika, anebo nějaké "k..vítko" v té základní desce, i když na první pohled nikde nic nafouknutého a pod. nevidím ... :-(

Asi by se to vyplatilo upradovat už spíš na nějaký Ryzen (i když jak to všude čtu, tak zatím není moc základních desek a ještě zcela vychytané mouchy) - bohužel jsem teď neměl moc čas sledovat novinky, ale nemůžete mi prosím doporučit nějaký spíš výkonnější (ale určitě ne ten nejdražší Ryzen), k němu nějakou slušnou základní desku (chtěl bych opět přetaktovat) nejlépe aby měla ještě pořád alespoň jeden, anebo raději dva PCI sloty, ostatní dostatečný počet i PCIE, USB atd. v "aktuálních verzích", případně i nějakou slušnou grafiku (do zřejmě už rychlejšího PCIE, než teď mám) a ty ostatní součástky včetně zdroje (RAM asi už taky bude potřebná rychlejší a SSD bych zatím použil bohužel jen ten USB) by mi na to mohly stačit použít ???
Rád bych se vešel tak do 15000 až maximálně 20000, abych si přece jen polepšil oproti tomu, co teď mám - děkuju ...
AMD RYZEN 7 1700, ASUS PRIME X370-PRO, 2x8GB Corsair Vengeance LPX DDR4 3200MHz CL16, Gigabyte Radeon HD 7790, SSD ADATA SP900, Seagate ST1000DM003-1CH1, Corsair ATX 430W CX430, W10 x64 Pro - http://web.quick.cz/vs165/TMP/W10Muj.png
Sus
Junior

Odeslat příspěvekod Sus 29. 4. 2017 18:02

Tak už tedy opravdu nevím ... :-(

Pro jistotu jsem zkusil napsat ještě přímo na ASUS a taky prý RAM anebo GPU.

RAM jsem zkoušel každý z obou 4GB modulů zvlášť a v různých slotech - ani MemTest z bootovacího CD nenašel žádnou chybu.

GPU jsem doma vyštrachal na vyzkoušení alespoň historickou S3 Trio do PCI a dělalo to s ní taky a začíná to dělat nějak čím dál častěji, i když někdy se stane, že nějakým zázrakem nabootuje (anebo se restartuje) ještě pořád hned na poprvé, i když to už spíš jen výjimečně a tím resetováním asi riskuji že by si také mohly "hrábnout" hlavičky pevného disku ... :-(

Že by tedy přece jen základní deska (třeba nějaký "vyschlý kondenzátor", anebo něco podobného) a nejrozumnější tedy asi bude už PC opravdu upgradovat na Ryzen, když bych to chtěl opravit pokud možno samozřejmě sám a pokud možno už neinvestovat peníze do zastaralého hardwaru, ale rovnou do výkonnějšího ???

Byla by tedy nějaké šikovná (podobná) základní deska pro Ryzen, aby tedy pokud možno měla ještě alespoň 2 PCI sloty a má stávající PCIE už je taky "zastaralá", takže už by bylo lepší investovat i do novější GPU ???

https://www.alfa.cz/basket.php?items=_1 ... 1R0119FW01
AMD RYZEN 7 1700, ASUS PRIME X370-PRO, 2x8GB Corsair Vengeance LPX DDR4 3200MHz CL16, Gigabyte Radeon HD 7790, SSD ADATA SP900, Seagate ST1000DM003-1CH1, Corsair ATX 430W CX430, W10 x64 Pro - http://web.quick.cz/vs165/TMP/W10Muj.png
Sus
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků