problémy s repeaterem tp link tl wa801nd

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod ladomilek 3. 9. 2017 19:19

ahoj,
mám TPlink tl wa801nd, který bych rád použil jako repeater. Dosud jsem používal router well, který bohužel odešel do věčných lovišť,ale jinak jel několik let bez problémů. Bohužel nový tplink ne a ne fungovat. když ho nastavím, tak funguje, ale po restartu se k němu nejde připojit -- jak telefon, tak NB se připojí, ale hned se odpojí - a to se opakuje 3x dokola a pak zůstane odpojen. Zkoušel jsem ho nastavit jak jako universal repeater, tak WDS repeater, ale výsledek je pořád stejný. Zkoušel jsem i přehrát FW, ale stále nic.
Máte někdo nějaký nápad co s tím?
díky
ladomilek
Kolemjdoucí

Odeslat příspěvekod Milanr1 4. 9. 2017 05:21

Repeater = záležitost minulého tisíciletí, v prehistorické době Ethernetu/BNC s nespolehlivou sběrnicovou topologií/RG-58.
To s největší pravděpodobností už nepoužíváš. :-)
Co s tím?
Zapomeň na svůj nesmyslný nápad.
Nakonfiguruj původní router jako AP, tj. především připoj TP-link k routeru pomocí UTP, vypni DHCP server, nastav pevnou IP konfiguraci atd.
Ve FAQ najdeš podrobný návod krok-za-krokem:
http://cz.tp-link.com/faq-417.html
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod soban 4. 9. 2017 08:01

Nechápu kde je problém....

Na repeater zapomeň přepni ho do AP režimu a k routeru natáhni kabel a bude to bez problémů pokud je HW OK.

Jinak pokud je HW vadné zjistíš když se do něj podíváš a bude mít nafouknuté kondenzátory, případně pokud máš druhý zdroj můžeš vyskoušet ten zda to není zdrojem který hapruje.....
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod ladomilek 4. 9. 2017 09:42

kdybych to mohl táhnout kabelem, tak jsem to dávno udělal - podrobnosti proč to nejde nebudu rozepisovat, ale nejde, bylo to příliš drahé.
Tudíž hledám jiné levnější řešení a repeater je dle mého názoru dobré řešení -- několik let funguval bezvadně.
Nevím, jestli může být problém komunikace staršího routeru, který je pouze b/g s novějším, ale když už to jede po konfiguraci, tak by mělo i po restartu -nechápu co se restartem stane.
ladomilek
Kolemjdoucí

Odeslat příspěvekod soban 4. 9. 2017 16:32

Pokud to s ním chodilo tak je pouze pár možností proč to nechodí.

Nerozumí si to s wifi druhého routeru - a nebo to máš blbě nastavené...

Nevím zda tento model umí mod klienta (přijímat wifi a šířit dál po kabelu) vyskoušej tento mod že tam pokusně připojíš nějaké PC kabelem -

Funguje? ANO: pak si nerozumí s hlavním routerem v režimu repeater - vyskoušet jiné nastvení a nebo vyměnit ten repeater či router.

NE: pak hapruje HW či je tam velké rušení - vyskoušet jiný zdroj skouknout kondenzátory - vyhodit a pořidit jiné zařízení......
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod ladomilek 5. 9. 2017 14:18

No, režim client funguje podobně - tj. do restartu. Přemýšliím , že by to způsobovalo nějaké zabezpečení(např. Firewall)na novém routeru, ale zatím sem na to nepřišel .
Nový pokus zjistil, že když to připojím k jiné wifi, tak jede --- a na druhou stranu , pujčil sem si jiný router, který jede na stávající wifi.
Takže je jasné, že je to pouze na komunikaci mezi těmito dvěma zařízeními - jasné můžu router vrátit a koupit jiný. No ale su zvídavý člověk a zajímá mě proč se to dějě.
Zvažuju i nahrání alternativního fw, ale pořád si myslím že by to mohlo jít i org fw.
ladomilek
Kolemjdoucí

Odeslat příspěvekod hunter21 5. 9. 2017 17:10

Ako to myslis s tym restartovanim?
-> když ho nastavím, tak funguje, ale po restartu se k němu nejde připojit...
Kvoli comu ho musis restartovat?
Vyskusaj vypnut sifrovanie, ci nahodou tam nieje pes zakopany.
hunter21
Pokročilý

Odeslat příspěvekod ladomilek 5. 9. 2017 19:54

když jsem to poprvé konfiguroval, tak sem to dělal pohodlně na gauči a po nastavení odpojil od el. sítě a odnesl na místo --a tam už nefungoval. Po dalším nastavení už sem ho vypínal schválně, abych viděl jestli funguje.
ladomilek
Kolemjdoucí

Odeslat příspěvekod Milanr1 5. 9. 2017 19:56

Po vypnutí se zřejmě vrátí konfigurace do defaultu.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod ladomilek 5. 9. 2017 20:09

Ne , když se připojím kabelem, tak nastavení vypadá, tak jak jsem ho udělal.
ladomilek
Kolemjdoucí

Odeslat příspěvekod hunter21 5. 9. 2017 20:47

Tam kam ho odneses zrejme nema dostatocne kvalitny signal a nepripoji sa na hlavny router. V logu toho wa801nd by sa mohlo dat zistit co tomu chyba.
hunter21
Pokročilý

Odeslat příspěvekod Milanr1 5. 9. 2017 21:13

Připojení kabelem k routeru je přece samozřejmé, už jsem to psal:
Milanr1 píše: především připoj TP-link k routeru pomocí UTP

funguje to => není co řešit.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod soban 6. 9. 2017 11:16

No je to jasné to ho nastvíš tam to funguje a pak ho odneseš a tam to nefunguje?

No prostě wifi je na hranici a z důvodu rušení si spolu nepoklábosí.......

Proč jsem radil přepnout ho do modu klient a připojit k PC a otestovat - samozřejmě mě nenapadlo dodat na tom místě co bude použit - připojí se přes wifi na router OK nebo ne?
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod ladomilek 6. 9. 2017 12:40

to že může být slabý wifi signál mne napadlo, ale v místě umístění je hodně silný - i pro použití NB nebo telofonu. a navíc na tom místě fungoval well několik let bezchybně.

na mod client už se ti odpovídal - chová se to stejně.
ladomilek
Kolemjdoucí

Odeslat příspěvekod hunter21 6. 9. 2017 13:56

Signal silny moze byt, ale je dolezite ako je kvalitny. Inak povedane je to zavisle od toho kolko bitov je prijatych chybne. Ked ich je velmi vela, tak to kazdy paket zahodi a tvari sa to tak ako keby ani ziadny neprijal, alebo ako keby hlavny router nic neposlal. To, ako to funguje ako repeater, alebo klient zalezi od ovladaca wifi karty v tom routri. Zrejme je naprogramovany horsie ako bol well.
hunter21
Pokročilý

Odeslat příspěvekod ladomilek 6. 9. 2017 14:53

to že je horší než well, je možné. Jenže místo kde jsem tplink konfiguroval poprvé a potom ještě několikrát zkoušel , je v přímé viditelnosti na root router a i tam to dělalo, že po restartu už se k wifi nešlo připojit -- tudíž souvislost s kvalitou signálu bych vyloučil. Spíš to bych to viděl na něco v nastavení, myslel jsem že tu bude někdo, kdo se věnuje síťařině na profi úrovni a viděl už něco podobného.
ladomilek
Kolemjdoucí

Odeslat příspěvekod hunter21 6. 9. 2017 15:02

Sietova uroven je az ta posledna, ktoru by bolo vhodne preskumat. Najprv sa to musi pripojit na hlavny router. Ze by si konecne napisal co sa objavi v tom logu, alebo v logu hlavneho routra? Ak sa ti to nechce opisovat, tak sejvni obrazovku s vypisom logu a niekam (kde nieje potrebne si vytvarat ucet) ju nahraj. Priblizim to lajcky (po lopate): pripojenie wifi znamena to iste ako zastrcenie LAN kabla do konektora. Pokial kabel nezastrcim do konektora zbytocne budem skumat ci mam, alebo nemam nastavene spravne adresy a ake by tam asi mali byt tie spravne.
hunter21
Pokročilý

Odeslat příspěvekod herma 6. 9. 2017 18:02

být tebou tak bych přestal rýpat s "profesionálama" a konečně dal nějaké screeny nastavení routeru i toho AP. Máš tam něco blbě nastaveného a prd spolupracuješ.
herma
Junior

Odeslat příspěvekod soban 6. 9. 2017 21:26

Ještě mě napadá nemáš tam někde konflikt IP, některé TP-LINKY jak zjistí kolizi přehodí IP routeru.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod ladomilek 7. 9. 2017 12:26

všem díky za rady.
řešení se našlo, stačilo abych si pořádně přečetl vysvětlivky jednotlivých funkcí v pravé části okna.
u položky Fragmentation Threshold: je psáno, že pokud je hodnota nízká, tak to může mít vliv na výkon sítě. No a i když je tam napsáno , že default hodnota je nastavena jako nejvyšší možná-2346, tak fakticky byla nastavena na nejnižší hodnotu, tj. 256. Poté co jsem ručně zvýšil na max hodnotu 2346, se začal repeater chovat zcela standartně a vše funguje jak má.
Nevím, jak přesně došlo k tomu, že byla hodnota na minimu i po přehrání fw, ale stalo se . A je možné , že se stalo nebo stane i někomu jinému, tak doufám , že jsem řešení popsal dost jasně.
ladomilek
Kolemjdoucí

Odeslat příspěvekod hunter21 7. 9. 2017 13:19

Je to presne tak ako si to napisal: Může to mít vliv na výkon sítě...
To znamena, ze len ten vykon site bol maly, inak to to fungovalo aj ked pomaly.
hunter21
Pokročilý


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník