problémy s repeaterem tp link tl wa801nd

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod ladomilek 6. 9. 2017 14:53

to že je horší než well, je možné. Jenže místo kde jsem tplink konfiguroval poprvé a potom ještě několikrát zkoušel , je v přímé viditelnosti na root router a i tam to dělalo, že po restartu už se k wifi nešlo připojit -- tudíž souvislost s kvalitou signálu bych vyloučil. Spíš to bych to viděl na něco v nastavení, myslel jsem že tu bude někdo, kdo se věnuje síťařině na profi úrovni a viděl už něco podobného.
ladomilek
Kolemjdoucí

Odeslat příspěvekod hunter21 6. 9. 2017 15:02

Sietova uroven je az ta posledna, ktoru by bolo vhodne preskumat. Najprv sa to musi pripojit na hlavny router. Ze by si konecne napisal co sa objavi v tom logu, alebo v logu hlavneho routra? Ak sa ti to nechce opisovat, tak sejvni obrazovku s vypisom logu a niekam (kde nieje potrebne si vytvarat ucet) ju nahraj. Priblizim to lajcky (po lopate): pripojenie wifi znamena to iste ako zastrcenie LAN kabla do konektora. Pokial kabel nezastrcim do konektora zbytocne budem skumat ci mam, alebo nemam nastavene spravne adresy a ake by tam asi mali byt tie spravne.
hunter21
Pokročilý

Odeslat příspěvekod herma 6. 9. 2017 18:02

být tebou tak bych přestal rýpat s "profesionálama" a konečně dal nějaké screeny nastavení routeru i toho AP. Máš tam něco blbě nastaveného a prd spolupracuješ.
herma
Junior

Odeslat příspěvekod soban 6. 9. 2017 21:26

Ještě mě napadá nemáš tam někde konflikt IP, některé TP-LINKY jak zjistí kolizi přehodí IP routeru.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod ladomilek 7. 9. 2017 12:26

všem díky za rady.
řešení se našlo, stačilo abych si pořádně přečetl vysvětlivky jednotlivých funkcí v pravé části okna.
u položky Fragmentation Threshold: je psáno, že pokud je hodnota nízká, tak to může mít vliv na výkon sítě. No a i když je tam napsáno , že default hodnota je nastavena jako nejvyšší možná-2346, tak fakticky byla nastavena na nejnižší hodnotu, tj. 256. Poté co jsem ručně zvýšil na max hodnotu 2346, se začal repeater chovat zcela standartně a vše funguje jak má.
Nevím, jak přesně došlo k tomu, že byla hodnota na minimu i po přehrání fw, ale stalo se . A je možné , že se stalo nebo stane i někomu jinému, tak doufám , že jsem řešení popsal dost jasně.
ladomilek
Kolemjdoucí

Odeslat příspěvekod hunter21 7. 9. 2017 13:19

Je to presne tak ako si to napisal: Může to mít vliv na výkon sítě...
To znamena, ze len ten vykon site bol maly, inak to to fungovalo aj ked pomaly.
hunter21
Pokročilý

Předchozí stránka

  • Podobná témata
    Odpovědi
    Zobrazení
    Autor

Kdo je online

Uživatelé procházející toto fórum: Franz Ferdinand a 3 návštevníků