Příliš pomalá práce se soubory na síti

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod dyžon 2. 3. 2018 07:22

Zdravím,
chtěl bych Vás poprosit o pomoc s problémem, kterej se mi nedávno stal.
mám 2 PC, oba Win 7 x32, AVAST.
otevírání sdílených složek probíhá normálně ať z jednoho, nebo druhého PC.
problém nastává, když chci pracovat z PC2 na sdílených souborech v PC1.
například zobrazení kontextové nabídky souboru při kliknutí pravým tlačítkem trvá zhruba 30 - 60 ''
obráceně, tedy z PC1 na souborech v PC2 je to v pořádku.
zkoušel jsem v programu shexview na PC2 vypnout všechny procesy, co pužívají kontextovou nabídku,
- nepomohlo.
vypl jsem na obou PC štíty AVASTu včetně FireWallu, taky nepomohlo.
ke sdíleným složkám se přistupuje bez hesla.
nevím, co ještě upřesnit ..
nemáte prosím někdo nějakej nápad, kde by mohl být zakopán pes ??
AMD FX-6300; Gigabyte 970A-DS3P; DDR3 8192MBytes; AMD Radeon HD 6700 Series
dyžon
Junior
Uživatelský avatar

Odeslat příspěvekod hunter21 2. 3. 2018 08:12

Zabudol si napisat o aky typ siete sa jedna. LAN, alebo WiFi? Pri WiFi to moze fungovat aj takto.
hunter21
Pokročilý

Odeslat příspěvekod dyžon 2. 3. 2018 08:58

jedná se o LAN ...
a síť se vytvořila při instalaci windows.

-- 2. 3. 2018 09:00 --

hlavně to nikdy nedělalo, bohužel nejsem schopnej odhadnout, od kdy to začalo ..
určitě jsem mezitím přidal do sítě Nas Server, ale tím si myslím, že to není ...
AMD FX-6300; Gigabyte 970A-DS3P; DDR3 8192MBytes; AMD Radeon HD 6700 Series
dyžon
Junior
Uživatelský avatar

Odeslat příspěvekod hunter21 2. 3. 2018 09:11

Vsetko co sa do siete pridava a obsahuje zdielaci protokol kompatibilny s Windows SMB (napriklad samba) moze robit problem. Na skusku odstran zo siete NAS a vsetky pocitace na sieti restartuj.
hunter21
Pokročilý

Odeslat příspěvekod dyžon 2. 3. 2018 10:33

tak jsem odpojil NAS a restartoval oba PC a beze změny.
dokonce jsem odinstaloval z PC1 všechny věci spojeny s NAS.
přišel jsem ale na jednu věc ...

když dám otevřít sdílenou složku PC1 ze zástupce na ploše PC2, tak se normálně otevře,
ale když chci otevřít PC1(DUSANUV) pomocí nabídky síť v levo dole v Exploreru, tak to vyhodí tuhle hlášku:
2018-03-02_102750.png
2018-03-02_102750.png (32.73 ) Zobrazeno 2020 krát
AMD FX-6300; Gigabyte 970A-DS3P; DDR3 8192MBytes; AMD Radeon HD 6700 Series
dyžon
Junior
Uživatelský avatar

Odeslat příspěvekod Milanr1 2. 3. 2018 10:45

Nesdělil jsi edici W7. Předpokládám Pro.
Nekorektní:
dyžon píše:ke sdíleným složkám se přistupuje bez hesla.

Co s tím?
Standardní postup:
Obnova zdravého stavu OS ze zálohy v externím médiu (ne z bodu obnovy!)
Pokud nemáš zálohu OS (= fatální chyba), musíš si dát práci s uvedením OS do použitelného stavu.
1) Údržba všech OS podle FAQ:
viewtopic.php?f=1864&t=1228041
2) Pročistit i-prohlížeče:
https://www.malwarebytes.com/adwcleaner/
3) Zkontrolovat ve službách:
Kód: Vybrat vše
services.msc

zda neběží jableční červy typu
amds (Apple Mobile Device Service)
itunes
bonjour
apod.
Pokud ano:
zakázat/smazat všechny škodlivé služby.
4) Nastavit pro všechny účty bezpečná hesla.
Žádný účet nesmí zůstat bez hesla.
5) Synchronizovat v LAN účty/hesla.
6) Vyčistit Vault (trezor) ve všech OS (= příčina uvedené hlášky).
7) Ověřit, že žádný běžný účet nemá admin práva:
Kód: Vybrat vše
lusrmgr.msc

8 ) Zkontrolovat, že v každém OS existuje min. jeden účet s admin právy, který není defaultní.
9) Přihlášení pro defaultní účet s právy skupiny USERS lze v domácí LAN nastavit na automatiku => BFU nemusí zadávat heslo při startu OS.
Samozřejmě za předpokladu, že se nejedná o firemní LAN a nevyskytuje se zde žádný "škůdce".
Naposledy upravil Milanr1 dne 2. 3. 2018 10:58, celkově upraveno 1
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod hunter21 2. 3. 2018 10:55

Presne takto to fungovalo este pred tym, nez si odpojil NAS, alebo je to ina chyba, ktoru si si doteraz ani nevsimol? Inak to tam pise, ze ma problem s opravneniami, t.j. nesuhlasi meno a heslo. Ak je PC2 system Windows10, tak myslim, ze bez hesla to uz nefunguje. Z Win10 bol odstraneny protokol, ktory to umoznoval. Aktualizacny proces na Win10 odstranil ten protokol.
hunter21
Pokročilý

Odeslat příspěvekod dyžon 2. 3. 2018 12:09

to hunter21: no jsem přesvědčenej, že tahle hláška vyskakovala i když byl NAS připojen ... akorát jsem na to zapomněl .. řeším to po nějaké době bohužel ...

to Milanr1: díky, zkusím to všechno udělat a dám vědět ...

díky zatím oběma ...
AMD FX-6300; Gigabyte 970A-DS3P; DDR3 8192MBytes; AMD Radeon HD 6700 Series
dyžon
Junior
Uživatelský avatar

Odeslat příspěvekod dyžon 13. 3. 2018 11:34

tak super,
problém vyřešen, provedl jsem všechno, kromě bodu 7 a 8 ... (máme každý své PC)

a pomohl bod 4, nastavení hesel a jejich synchronizace v síti.

ještě jednou děkuji.
AMD FX-6300; Gigabyte 970A-DS3P; DDR3 8192MBytes; AMD Radeon HD 6700 Series
dyžon
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 2 návštevníků