Přístup na NAS v síti

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod r34ktor 1. 8. 2018 09:56

Zapni si na routeru podrobné logování stavu (viz manuál stana 101) a sleduj, co se děje, pokud se snažíš přihlásit do administrance NASu. Mohla bys tam nalézt vodítko k původci problému.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Lokomotiva 1. 8. 2018 21:23

dragonzpuff píše:Blahopřeji - našla jsi "viníka". :tleskani Škoda, že jsi na začátku neuvedla všechny skutečnosti (výměna routeru).

Přilož nastavení sítě LAN ( zapojený NAS, TV, a 2x PC) z routeru ZTE - vyber LAN client stav

No, nenašla.
Pořád to nefunguje.
LAN 1 - LAN4 jsou NAS, PC, PC, TV
IP adresy dneska 10.0.0.8, .5, .3, .7

-- 1. 8. 2018 22:32 --

r34ktor píše:Zapni si na routeru podrobné logování stavu (viz manuál stana 101) a sleduj, co se děje, pokud se snažíš přihlásit do administrance NASu. Mohla bys tam nalézt vodítko k původci problému.

No, brácha říká, že důležité nejsou Warningy, ale jen Errory (proto nebere vážně Warning ministra zdravotnictví a kouří).
Tady jsou:
2018-08-01T22:16:55Z [Error] Web get fail.(objname: OBJ_WORKMODE_ID identity: IGD iRet: 105)
2018-08-01T22:17:42Z [Error] get view failed VID(DSLLine) VN(DEV.DSL.LINE2) Err(-5)
2018-08-01T22:17:42Z [Error] Web get fail.(objname: OBJ_DSLINTERFACE_ID identity: IGD.WD1.LINE1 iRet: -14)
2018-08-01T22:17:53Z [Error] get view failed VID(DSLLine) VN(DEV.DSL.LINE2) Err(-5)
2018-08-01T22:17:53Z [Error] Web get fail.(objname: OBJ_DSLINTERFACE_ID identity: IGD.WD1.LINE1 iRet: -14)

Jenže on to přece jen může být ten NAS, protože z jednoho, ethernetovým kabelem připojeného PC, se do druhého PC po kabelu dostanu.
Myslím, že kdyby to bylo v modemu, nemohlo by fungovat ani tohle.
Ale kupovat jiný NAS se mi kvůli ověření téhle teorie nechce.
Tak jsem zase kde jsem byla...
Lokomotiva
Junior

Odeslat příspěvekod r34ktor 1. 8. 2018 23:22

Když tak koukám na ty adresy, napadlo mě, zda jsi zkoušela nastavit IP adresu NASu natvrdo ručně (pochopitelně mimo rozsah DHCP poolu).

Pokud to nezabere, otestuj i změnu portu, na kterém běží webové rozhraní NASu.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Chipoun 2. 8. 2018 07:03

Nemáš jakýkoliv switch (nebo možnost půjčit si ho)? Zkusit modem propojit do switche a všechny zařízení taky do switche?
Chipoun
Junior

Odeslat příspěvekod Lokomotiva 17. 8. 2018 22:15

Je to jinak.
A trochu divně.
Když jsem vypnula televizi, restartovala všechno, fungovalo to.
TV má 100 Mbitovou síťovku, vše ostatní 1 Gbitovou.
No a když v NASu zakážu Jumbo Frames, tak to funguje i při zapnuté televizi.
Tomu původnímu ASUSovému modemu 100 Mbitová síťovka TV nevadila, tomu Zyxelovému jo.
Nebo NASu vadilo 1 Gbitové nastavení při 100 Mbitovém zařízení v síti.
To je ale ptákovina...
Lokomotiva
Junior

Odeslat příspěvekod Chipoun 18. 8. 2018 05:34

Zas tak divné to není. V práci nám 48 portové gigabitové switche HP zahazují náhodné pakety, když přes ně žene NAS Jumbo frames. Tak je nech vyplé a máš po problému.
Chipoun
Junior

Předchozí stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků