Asus ROG x99 Strix Gaming + Samsung 960 Pro

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod inferiusx 7. 2. 2017 09:30

Zdravím,
chtěl jsem se zeptat, jestli někdo neměl podobný problém. Mám tuto desku v ní procesor i7-6800K do desky jsou dále připojeny jen zvuková karta SoundBlaster Z a GK Asus Strix 1080 a NVMe disk Samsung 960 Pro a prave s NVMe diskem je problem. Pri prvnim spusteni byl v BIOSu normalne viditelny, tak sem zacal instalovat system, instalace si vyzadala restart, po restartu uz nebyl disk v BIOSu viditelny, a ani vypnuti/zapnuti, restart nepomohlo až když jsem v BIOSu provedl nejakou zmenu, ktera si po ulozeni zmen vypla a zapla PC, po teto procedure byl disk opet viditelny, ale pouze do dalsiho restartu kdy disk opet zmizi a nelze z nej nabootovat. Aktualizaci BIOSu jsem provedl a nepomohlo to.

Předem díky za reakce
inferiusx
Kolemjdoucí

Odeslat příspěvekod Martin-P 7. 2. 2017 10:03

Pokud disk není vidět v BIOSu = není to chyba software ,ale chyba hardware.

Vyzkoušet dik na jiné desce jestli je vadná deska nebo disk.
Martin-P
Junior

Odeslat příspěvekod inferiusx 7. 2. 2017 11:50

No kdyz disk pripojim na jinou desku funguje to, kdyz na soucasnou desku pirpojim starsi Samsung 950 Pro, tak to funguje taky. Ale kombinace kombinace desky a 960 Pro funguje nevyspitatelne.
inferiusx
Kolemjdoucí

Odeslat příspěvekod KineCZek 7. 2. 2017 11:59

ZPYT

Aktuální bios máš? Některé desky měly s novějšími nvme problém. Řešení většinou přinesl až update biosu.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru. DELID a dalsi upravy.
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod inferiusx 7. 2. 2017 16:51

No uz jsem to vyresil. Z nejakyho duvodu, a nevim proc se hadala zvukova karta s diskem, takze to fungovalo bud bez zvukove karty, ale o tu sem se nechtel osidit.
No bohuzel, asi ma ten procesor nedostatek PCIe linek, takze reseni bylo nasledujici. Musel jsem v biosu vypnout WiFi modul (ktery pro me je absolutne nepodstatny) tim se mi uvolnil prvni PCIe 1x slot, do ktereho jsem zapojil zvukovu a grafiku jsem kvuli tomu musel presunout do sekundarniho PCIe 16x a rozbehlo se vsechno jak ma.

Problem tedy asi byl v hadajicim se druhem PCIe 1x slotu s NVMe diskem.
inferiusx
Kolemjdoucí

Odeslat příspěvekod Python.p 7. 2. 2017 17:17

Baby Intel prostě :)
Pozor! Tento příspěvek může obsahovat stopy: ironie, mléka, čokolády, sarkazmu, oříšků a cynizmu...

Forum, není vyhledávač s lidským rozhraním !

DELID na přáni. Více SZ.

Proč není EVO dobrý disk? -> http://bit.ly/2tnhOuq
Python.p
Je to rebel!
Uživatelský avatar

Odeslat příspěvekod KineCZek 7. 2. 2017 17:44

X99 a i7 6800 jsou LGA2011.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru. DELID a dalsi upravy.
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod Python.p 7. 2. 2017 17:54

Ajajaj, to je tak když si člověk čte jen poslední odstavec :(

Tady je to spíš divný proč to nešlo, linek je dost :hm
Pozor! Tento příspěvek může obsahovat stopy: ironie, mléka, čokolády, sarkazmu, oříšků a cynizmu...

Forum, není vyhledávač s lidským rozhraním !

DELID na přáni. Více SZ.

Proč není EVO dobrý disk? -> http://bit.ly/2tnhOuq
Python.p
Je to rebel!
Uživatelský avatar

Odeslat příspěvekod KineCZek 7. 2. 2017 18:07

IMO to vyresi novy BIOS. Prekoukneme se obcas kazdy.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru. DELID a dalsi upravy.
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod Sasar 7. 2. 2017 21:55

KineCZek píše:X99 a i7 6800 jsou LGA2011.

Irelevantní, protože pro Intel X99 zůstává k dispozici pouze 8 linek 2. generace (PCIe 2.0), na které jsou M.2 sloty napojené, nebo přes switch (CPU - PCH) za předpokladu neosazeného slotu číslo 4 (4 nebo 8linek PCIe 3.0 s elektrickým zapojením x16). Sloty 2, 5 a 6 jsou napojené na PCH sdílející 8 linek.
Sasar
Junior
Uživatelský avatar

Odeslat příspěvekod inferiusx 8. 2. 2017 10:23

Ale na druhou stanu me zajima další vec, proc to fungovalo vsechno se vsim, pri prvnim spusteni nebo pri jakemkoli nastaveni biosu. Asi by to treba vyresil upgrade BIOSu, ale zatim tam zadny dostupny upgrade neni, tak jeste pockam.
inferiusx
Kolemjdoucí

Odeslat příspěvekod FlanK3r 10. 2. 2017 11:35

1401 BIOS je z listopadu:http://dlcdnet.asus.com/pub/ASUS/mb/LGA2011/STRIX_X99_GAMING/STRIX-X99-GAMING-ASUS-1401.zip?_ga=1.160388221.1570431221.1466062658

V BIOSu bych hodil i CSM na disabled a vymazal secure key data a nahrál defaultní (před instlací Windows). + to co píše Sasar, tak to mít na vědomí.
sestavy:
1)i7-6700K, Asus M8H, R9-390X, 2x 8GB HyperX Savage 3000 MHz
2)AMD FX 9590@5 GHz, ASUS C5F-Z, R9-270x,2x4GB TridentX 2400MHz
FlanK3r
Sponsored by ASUS
Uživatelský avatar

Odeslat příspěvekod dulko 25. 2. 2018 14:13

Ahojte. Ako skúšam, tak skúšam tak sa mi to nepodarilo rozbehnúť. Bios od 1401 az po 1801, CSM na disabled a vymazané secure key data . Zmena pozície VGA. Doska Asus X99 gaming, M2 Samsung 960 Pro, CPU i7-6800K, VGA Asus GTX 1050. Disk nezdetekovalo ani raz. V inom PC je funkčný.
dulko
Kolemjdoucí


  • Podobná témata
    Odpovědi
    Zobrazení
    Autor

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků