Vypínání/řežim spánku/hybernace nefungujou správně - 64bit

Diskuze výhradně o operačním systému Windows Vista

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod 3D_Crab 26. 3. 2008 23:36

Nainstaloval jsem si Windows Vista Ultimate x64 CZ (mám všechny aktualizace, zatím bez SP1) a když se pokusím Windowsi ukončit (je jedno jestli hybernací/řežimem spánku/normálním vypnutím), tak se mi vypnou jenom disky, všechno ostatní běží (ventilátory, CPU FAN, USB myš a klávesnice, svítí POWER dioda...) a co je taky blbý, že z tohodle stavu se dostanu jedině buď tvrdým resetem a nebo tvrdým vypnutím PC (podržet tlačítko POWER).

HW konfigurace:

Gigabyte P35-DS3 rev. 2.0
Sapphire HD3870
e2160@2.7GHz (bez zvýšení napětí)
A-DATA 2x1GB RAM VITESTA (@965MHz CL5 2.1V)
Seagate Barracuda 7200.10 250GB
Seagate Barracuda T-Lite 7200.9 160GB
(oba disky jedou v nativním SATA módu a se zapnutým AHCI)
Seasonic SS-400ET 400W OEM
Uhni krávo, nesu sklo.
3D_Crab
Junior
Uživatelský avatar

Odeslat příspěvekod wojta 26. 3. 2008 23:44

Mě to dělá taky, jen ale někdy, pokud to nechám dlouhou dobu tak to hodí bluescreen s chybou DRIVER_POWER_STATE_FAILURE. Sice jsem zkoušel instalovat nějaký patch, ale nevyřešil to.
C:\>ver
MS-DOS Version 5.00
wojta
Pokročilý
Uživatelský avatar

Odeslat příspěvekod 3D_Crab 26. 3. 2008 23:52

Mě to dělá pořád, snad jen jednou nebo dvakrát (co jsem zkoušel), tak se mi PC korektně hybernoval a zase nahodil, ale to jsem to spouštěl přes tlačítko na klávesnici ... už to ale zase nefunguje.
Uhni krávo, nesu sklo.
3D_Crab
Junior
Uživatelský avatar

Odeslat příspěvekod 3D_Crab 31. 3. 2008 13:30

VYŘEŠENO:

Stačilo v BIOSu vypnout režím AHCI, Visty pak normálně bez problémů najely, nainstalovali si ovladače k disku, já jsem restartoval PC a tadá, už si PC můžu vypínat dle libosti. A navrch ještě PC bootuje o pár sekund rychleji :)
Uhni krávo, nesu sklo.
3D_Crab
Junior
Uživatelský avatar

Odeslat příspěvekod ATomCZ 1. 4. 2008 19:30

Stejný problém, při hibernace se počítač nevypne, jen blíká.
AHCI jsem v BIOSu nenašel, nějaké jiné řešení?
Ale při normálním vypnutí se počítač vypne.
ATomCZ
Kolemjdoucí

Odeslat příspěvekod juura 1. 4. 2008 20:09

Pokud máte zvukovou kartu Soundblaster, zkuste si zakázat spouštění program cthelper, který se instaluje spolu s ovladačema a spouští se se startem windows. Měl jsem stejný problém s hibernací/úsporným režimem a tímto jsem jej vyřešil.
juura
Junior

Odeslat příspěvekod 3D_Crab 1. 4. 2008 20:14

Takže jen pro upřesnění - hybernace mi funguje bezvadně, stejně tak jako staré dobré vypnutí, režim spánku ovšem zlobí (stejně nechápu, k čemu tam je), pravděpodobně by pomohlo, kdybych si prohrál s nastavením zvukový karty, ale to je pro mě zbytečný.

ATomCZ: No a co máš za desku ?
Uhni krávo, nesu sklo.
3D_Crab
Junior
Uživatelský avatar

Odeslat příspěvekod decried 1. 4. 2008 20:15

Rovnaky problem na Intel DP35DP pri AHCI, system sa odmieta zobudit. OS WinXP. Mam ale novy BIOS odvedy ako som to naposledy testoval, mozno sa nieco zmenilo. Alebo je chyba na strane MS.
Make it idiot proof and someone will make a better idiot.
decried
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod ATomCZ 1. 4. 2008 20:35

3D_Crab: Mám starou Asus A7V880, Athlon 2800+ XP, 1GB RAM (rozodně to není ta správná sestava na Visty)

juura: A mám externí SoundBlaster Live (do USB), nicméně cthelper jsem nenašel.

Ještě upřesním:
- vypnutí naprostio v pořádku
- hibernace / sleep - počítač se přepne jakoby do úsporného režimu, power led blíká, nicméne nejde ani opětovně probudit, ani vypnout, jen dlouhým podržením, pak se vypne, po opětovném zapnutí se ale normálně probudí z hibernace (i když to trvá mnohem déle než na XP)

Na XP fungovalo oboji, jak hibernace, tak úsporný režim. Pří úsporním režimu se vyply jen disky, power led blikala a stačilo cokoliv zmáčknout a počítač opět naběhl. Problém bude asi v tom že na XP jsou k této desce ovladače přímo od Asusu, zatímco na XP si musím vystačit s tím, co má Vista v sobě. Ale zase když se to vypne při normálním vypnutí, tak by se to mohlo vypnout i při hibernaci.
ATomCZ
Kolemjdoucí

Odeslat příspěvekod 3D_Crab 19. 1. 2009 08:31

Vím že už je to skoro rok starý téma, ale je řešení jsem našel až teď:
Pro desku Gigabyte P35-DS3 (rev 2.0) je nutno doinstalovat ovladače k diskům (ke stáhnutí na http://www.gigabyte.com.tw/Support/Default.aspx ), pak vše funguje (vypínání/spánek/hybernace i funkce AHCI).
Uhni krávo, nesu sklo.
3D_Crab
Junior
Uživatelský avatar

Odeslat příspěvekod fridge 19. 1. 2009 09:46

Ještě zkontrolujte v režimech napájení Další možnosti napájení > Změnit nastavení plánu > Změnit pokročilé nastavení napájení > Nastavení multimédií > Při sdílení multimédií.

U některých plánů jsem měl zvoleno "Zabránit počítači přejít do režimu spánku" a od doby, co jsem to přepnul na "Umožnit...," to nedělá.
Vždy možnost volby. Zvolit si nesvobodu je taky volba.
fridge
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník