Během instalace win7 restart -černá obrazovka-VYŘEŠENO

Diskuze výhradně o operačním systému Windows 7

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod zuzkys 1. 9. 2009 15:47

Zdravím, mám následující problém. Provádím čistou instalaci win 7 - takže přes boot přes usb mechaniku z DVD, naformátovat oddíl. Dále se win kopírují/instalují atd no a jak přijde první restart tak už notesu nenaběhne obrazovka. Notebook slyšitelně běží, ale jen černá obrazovka. Nedokážu vůbec nic udělat - jde jen natvrdo vypnout. Má toto nějaké řešení? Dá se s tím něco dělat? Prosím jakoukoliv radu přivítám! Díky.

Ntb: Acer Aspire One
Naposledy upravil zuzkys dne 1. 9. 2009 18:20, celkově upraveno 1
zuzkys
Junior

Odeslat příspěvekod Miroslav Pragl 1. 9. 2009 16:07

reaguje system napr. na NumLock (blika ledka pri mackani)?

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod zuzkys 1. 9. 2009 16:11

Ne..
zuzkys
Junior

Odeslat příspěvekod Miroslav Pragl 1. 9. 2009 16:16

BIOS mas posledni? Pripadne jej take vyresetuj na defaultni hodnoty.

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod zuzkys 1. 9. 2009 16:27

Bios sem neupdatovala nikdy, takže bios bude původní. Tak v tomto mě asi budeš muset poradit - jak vyresetovat bios na defautní hodnoty, když vidím jen černo? Nic vůbec nikde nenaběhne..
zuzkys
Junior

Odeslat příspěvekod Miroslav Pragl 1. 9. 2009 16:29

podivej se do manualu k desce jak se dostanes do BIOSu - F2, DEL .... je to ruzne.

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod zuzkys 1. 9. 2009 16:35

Ano to vím, F2... ale prostě nic to nedělá...
zuzkys
Junior

Odeslat příspěvekod ptimura 1. 9. 2009 17:13

To F2 je třeba stisknout při startu počítače ... takže buďto ho vypni (delším přidržením tlačítka) a zapni, pak hned F2 a držet, anebo odpoj od sítě, vyndej baterku, vrať baterku, připoj do sítě, zapni a hned F2.
jen se ptej ... ;-)
ptimura
Junior

Odeslat příspěvekod zuzkys 1. 9. 2009 17:13

Prosim tě mohl bys mi třeba vysvětlit co se s tím mohlo stát? Připadně jestli je to vůbec opravitelné? Podle mé teorie se tam prostě blbě instalovaly/nedoinstalovaly ovladače grafiky ... Nebo je to blbá teorie?
Teď ale otázka co s tím.
zuzkys
Junior

Odeslat příspěvekod zuzkys 1. 9. 2009 17:14

ptimura píše:To F2 je třeba stisknout při startu počítače ... takže buďto ho vypni (delším přidržením tlačítka) a zapni, pak hned F2 a držet, anebo odpoj od sítě, vyndej baterku, vrať baterku, připoj do sítě, zapni a hned F2.


Jo jasně... nic to nedělá.. nenaběhne, nebo naběhne, ale nevidím to..
zuzkys
Junior

Odeslat příspěvekod kevin a perry 1. 9. 2009 17:16

Počkej jakože teď už má černou obrazovku od zapnutí NB? Reklamace-servis
GA Z68MX-UD2H-B3|Core i5 2500K@4,2Ghz default Vcore(@5Ghz, 1,41vcore) +Noctua NH-C14|4GB DDR3 Corsair 1600Mhz VengeanceLP|nVidia GTX 560 Ti + GELID rev.2 ICY VISION | 2x OCZ Vertex2 60GB SSD :) |Enermax MODU II 82+ 625W|LIAN LI PC A04 black
kevin a perry
Mírně pokročilý

Odeslat příspěvekod ptimura 1. 9. 2009 17:19

Pokud nevidíš nic, zkus nejdřív tlačítko pro nastavení jasu - třeba na mým notebooku Lenovo má W7 problém s tím že neumí nastavit jas za určitých okolností. Druhá věc - připoj externí monitor a přepni na něj. Pokud nepomůže ani to, ani to, zkus toto:
http://macles.blogspot.com/2008/08/acer ... overy.html
jen se ptej ... ;-)
ptimura
Junior

Odeslat příspěvekod zuzkys 1. 9. 2009 17:20

Reklamace-servis asi nic nevyřeší, když je to způsobeno tou instalací win7. Tam mě pošlou leda tak do háje, že je to způsobeno softem.. navíc 2minuty předtím šel správně.
zuzkys
Junior

Odeslat příspěvekod zuzkys 1. 9. 2009 17:23

ptimura píše:Pokud nevidíš nic, zkus nejdřív tlačítko pro nastavení jasu - třeba na mým notebooku Lenovo má W7 problém s tím že neumí nastavit jas za určitých okolností. Druhá věc - připoj externí monitor a přepni na něj. Pokud nepomůže ani to, ani to, zkus toto:
http://macles.blogspot.com/2008/08/acer ... overy.html


Jas jsem zkoušela.. nic to nedělá - přijde mi, že klávesy nereagují na nic.
Externí jsem také zkoušela - tohle byly první věci, které jsem testovala. Nic.

Bios recovery - perfektní moc díky za odkaz - hned vyzkouším a dám vědět!
zuzkys
Junior

Odeslat příspěvekod kevin a perry 1. 9. 2009 17:30

Jestli od zmáčknutí tlačítka na displayi nic není vidět, tak to neni spůsobeno softem(ani nemuze byt :D), ale na tuhle otázku si mi neodpověděl, tak co........
Ale asi je, ta si to zkus flashnout.
GA Z68MX-UD2H-B3|Core i5 2500K@4,2Ghz default Vcore(@5Ghz, 1,41vcore) +Noctua NH-C14|4GB DDR3 Corsair 1600Mhz VengeanceLP|nVidia GTX 560 Ti + GELID rev.2 ICY VISION | 2x OCZ Vertex2 60GB SSD :) |Enermax MODU II 82+ 625W|LIAN LI PC A04 black
kevin a perry
Mírně pokročilý

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků