Graficka karta nainstalovana, nelze ji ale zvolit

Diskuze výhradně o operačním systému Windows 7

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Trevi 25. 11. 2010 19:12

Nainstaloval jsem na PC windows 7 a novou grafickou kartu ATI 4350. Tato karta se jevi jako korektne nainstalovana ve spravci zarizeni, nicmene neni mozne ji pote vybrat jako defaultni. Viz obrazky. Poradi mi nekdo, kde muze byt problem?

Diky

Obrázek

Obrázek

Obrázek
Trevi
Junior
Uživatelský avatar

Odeslat příspěvekod Wikan 25. 11. 2010 19:24

Já teda v ničem problém nevidím. Na tom posledním obrázku si nevybíráš grafiku, ale monitor.
Wikan
Moderátor
Uživatelský avatar

Odeslat příspěvekod Tonda-B 25. 11. 2010 19:34

Má tvoje deska integrovanou grafiku?
Můžeš ji v BIOSu zakázat?
Tonda-B
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Trevi 25. 11. 2010 20:32

Wikan píše:Já teda v ničem problém nevidím. Na tom posledním obrázku si nevybíráš grafiku, ale monitor.


To je fakt, neco na tom bude. Je mi vsak divne, ze jsou tam na vyber jenom tri mozna rozliseni, z nichz ani jedno nevyuzije sirokouhly monitor, protoze vysledny obraz ma po stranach cerne pruhy. Existuje ve Win 7 nekde moznost prepnout graficke karty?

-- 25. 11. 2010 20:33 --

Tonda-B píše:Má tvoje deska integrovanou grafiku?
Můžeš ji v BIOSu zakázat?


Jo integrovana karta tam je, zkusim ji zitra vypnout, treba se problem vyresi ...
Trevi
Junior
Uživatelský avatar

Odeslat příspěvekod Pytlík 25. 11. 2010 22:19

A co monitor, máš tam nastaven Plug and Play (což by mělo být), nebo nějaký jiný?
Pytlík
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Trevi 25. 11. 2010 22:34

Pytlík píše:A co monitor, máš tam nastaven Plug and Play (což by mělo být), nebo nějaký jiný?


ano, ten sedi ....
Trevi
Junior
Uživatelský avatar

Odeslat příspěvekod THeBaNDiT 25. 11. 2010 22:35

predpokladam, ze monitor mas zapojeny do tej novopridanej karty... :) (spominam to len pre istotu, bez urazky ;-), aby sme vylucili moznost tejto "chyby")

pockame teda, az prehladas ten BIOS a ak to tam bude, tak deaktivujes integrovanu VGA...
zive: Lenovo Z570 (i5 2430M, RAM 8GB, GF GT540M 2GB)
digiarena: Nikon D5000 + 18-55mm DX VR + 55-300 DX VRII + SB-700
avmania: Panasonic TX-P46ST30E + VU+uno + Nvidia Shield TV 2017 + ONKYO TX-NR414 + Jamo S426 HCS3
mobilmania: Samsung Galaxy S7 Edge
THeBaNDiT
Junior
Uživatelský avatar

Odeslat příspěvekod salama 25. 11. 2010 23:25

THeBandit ma pravdu... v screenshote cislo 2 je k vyberu grafickeho adapteru aktivna iba jedna VGA karta a to ta "Standard VGA Graphic Adapter" co naznacuje mozny problem v tom, ze pri nabehu PC a nasledne i Windowsu sa aktivuje VGA predvolena grafika ta, v ktorej je aktivny VGA kabel (DVI kabel)... z tejto grafiky potom "bezi" aj cely system po nabehnuti... predpokladam ze nema ani nainstalovane ovladace tato onboard grafika... preto nedovoli nastavovat vyssie rozlisenia ;-)

1. vypnut v BIOS onboard VGA (pre vyvarovanie sa podobnych chyb)
2. prehodit zapojenie kabla z monitoru vzadu na PC skrini z VGA konektoru onboard, na graficku kartu zasunutu v PCIe (AGP ?) slote
3. restart Windows ;-)
Cesta bez prekážok, nevedie nikam. (Maxim Gorkij)
Všetko čo sa môže pokaziť, sa pokazí. (Murphyho zakon)
-
MB:ASUS M5A97-EVO-R2.0, CPU:AMD FX-6350 (3900 MHz), RAM:2x Kingston 4GB 1866MHz (DDR3), VGA:Sapphire ATI Radeon R9 270X (2GB), PSU:SS-650HT-F3
salama
Junior
Uživatelský avatar

Odeslat příspěvekod amrtin 26. 11. 2010 00:46

4. instalace nejnovějších ovladačů z webu :-)
Pak musí chodit bez problémů s rozlišením.
AntecNineHundredTwo,Asus H87-PRO,Intel Core i5-4570,Noctua NH-U12S,W7-64bit,SSD Intel 520 60GB,AsusGTX260OC+AcceleroExtreme,2x8GB DDR3 1600,Enermax720W;NOKIA L735 ;Audio-Technica ATH-ES7.
amrtin
Junior
Uživatelský avatar

Odeslat příspěvekod Trevi 26. 11. 2010 15:22

salama píše:THeBandit ma pravdu... v screenshote cislo 2 je k vyberu grafickeho adapteru aktivna iba jedna VGA karta a to ta "Standard VGA Graphic Adapter" co naznacuje mozny problem v tom, ze pri nabehu PC a nasledne i Windowsu sa aktivuje VGA predvolena grafika ta, v ktorej je aktivny VGA kabel (DVI kabel)... z tejto grafiky potom "bezi" aj cely system po nabehnuti... predpokladam ze nema ani nainstalovane ovladace tato onboard grafika... preto nedovoli nastavovat vyssie rozlisenia ;-)

1. vypnut v BIOS onboard VGA (pre vyvarovanie sa podobnych chyb)
2. prehodit zapojenie kabla z monitoru vzadu na PC skrini z VGA konektoru onboard, na graficku kartu zasunutu v PCIe (AGP ?) slote
3. restart Windows ;-)


Tak kupodivu kolega z prace zapomnel prepojit kabel do nove grafiky :)) Nenapadlo by me to ani zkontrolovat ... no ale po prepnuti kabelu do spravne karty stejne monitor pri startu PC vubec nereaguje, jako by tam do nej nesla stava z PC - a to ani pri vypnutem on board VGA karte .... da se jeste neco poradit? Drivery jsou tam nejnovejsi z webu vyrobce.
Trevi
Junior
Uživatelský avatar

Odeslat příspěvekod p0etrik 26. 11. 2010 15:29

A kabel je stejnej? Nemels to predtim zapojeno pred D-SUB a ted napr. pred DVI? Nektere monitory potrebuji "prepnout". Take vyvstava otazka, v jakem portu mas monitor zapojeny na karte.
Nechtel bys sem dat presny typ karty?
p0etrik
Junior

Odeslat příspěvekod Trevi 26. 11. 2010 15:42

p0etrik píše:A kabel je stejnej? Nemels to predtim zapojeno pred D-SUB a ted napr. pred DVI? Nektere monitory potrebuji "prepnout". Take vyvstava otazka, v jakem portu mas monitor zapojeny na karte.
Nechtel bys sem dat presny typ karty?


Nene kabel je to porad stejny, D-SUB klasicky, DVI to ani nema. Typ karty je Powercolor HD 4350, presne tato: http://www.powercolor.com/ca/products_features.asp?id=201
Trevi
Junior
Uživatelský avatar

Odeslat příspěvekod THeBaNDiT 1. 12. 2010 22:41

tak ako, poriesili ste to nejako? Este mi napadlo skontrolovat, ci je dobre zasunuty konektor analogoveho vystupu do samotnej karty (je to na kabliku, ze?). A ak je to v poriadku, tak by som radil skusit pred spusetnim pocitaca pripojit monitor (trebars nejaky iny) cez DVI, pripadne vyskusat kartu v inom pocitaci...
zive: Lenovo Z570 (i5 2430M, RAM 8GB, GF GT540M 2GB)
digiarena: Nikon D5000 + 18-55mm DX VR + 55-300 DX VRII + SB-700
avmania: Panasonic TX-P46ST30E + VU+uno + Nvidia Shield TV 2017 + ONKYO TX-NR414 + Jamo S426 HCS3
mobilmania: Samsung Galaxy S7 Edge
THeBaNDiT
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků