Stránka 2 z 2

Re: Po spuštění se Win 7 zastaví u hlášky No active

Odeslat příspěvekNapsal: 8. 1. 2013 16:11
od Milanr1
Nehledáš. Kontrola zarovnání oddílu už tu byla mnohokrát.
Viz např.:
viewtopic.php?f=940&t=1166220&p=8814548#p8814548
Tvůj zásadní problém je však úplně jinde:
Milanr1 píše:že jsi původní a naklonovaný SSD připojil do jednoho PC

= fatální chyba.
(Nehledě na to, že to nemá žádný smysl.)
Následky na sebe nenechají dlouho čekat.
Pochlub se pak do tohoto threadu. ;-)

Re: Po spuštění se Win 7 zastaví u hlášky No active

Odeslat příspěvekNapsal: 22. 1. 2013 19:59
od venca_68
O víkendu jsem trochu testoval a přišel jsem na následující. Nevím jestli je to běžný stav, nebo je to slabina mé základní desky (MSI Z68A-GD55). Každopádně, pokud odpojím SATA kabel systémového disku tak po opětovném zapojení (téhož disku) již není indikován Biosem na prvním místě a je nutné provést změnu v Biosu ručně (za předpokladu, že je v PC zapojeno více disků).
Občas se mi při takovýchto karambolech zasteskne po IDE a zapojení Master/Slave :-).

Re: Po spuštění se Win 7 zastaví u hlášky No active

Odeslat příspěvekNapsal: 22. 1. 2013 20:16
od Milanr1
Chybné zapojení systémového disku. Zřejmě samo-domo? Profík by to nespáchal.
Musí být vždy připojen do primárního master portu diskového řadiče.

Re: Po spuštění se Win 7 zastaví u hlášky No active

Odeslat příspěvekNapsal: 22. 1. 2013 22:49
od venca_68
Nevím o jaké chybě zapojení to stále píšeš. Systémový disk na prvním SATA portu zapojen mám, dokonce jsem ti na to již jednou odpovídal. Pouze jsem vysvětlil, co způsobilo chybu, na kterou jsem se v tomto vláknu ptal a po "nakopnutí" vladimirem a Bari007, abych se podíval do Biosu i napravil.
Až na tuto malou "hlášku" vše běhalo a běhá k mé plné spokojenosti - včetně nového naklonovaného disku. Možná i proto že nemám s PC žádné problémy a nemusím tudíž lézt do Biosu ani do registrů ze mě dělá člověka neznalého těchto prostředí. Budu jen rád, když to tak zůstane a budu vděčný, když mi lidé, kteří se v tom vyznají, poradí pokud to budu potřebovat.

Re: Po spuštění se Win 7 zastaví u hlášky No active

Odeslat příspěvekNapsal: 23. 1. 2013 06:52
od Milanr1
Pokud je systémový HDD korektně zapojen, popisuješ chybu BIOSu.
Co s tím?
Mrkni se na stránky výrobce, zda nenabízí opravenou verzi.

Re: Po spuštění se Win 7 zastaví u hlášky No active

Odeslat příspěvekNapsal: 23. 1. 2013 08:59
od venca_68
Otázkou je, jestli to je chyba Biosu?
Mě pouze překvapilo, že MB detekuje odpojení disku při vypnutém PC. Předpokládal jsem, že k detekci pevných disků dochází vždy až při jeho spuštění. Možná tu hraje nějakou roli UEFI - nevím.
Hladat příčinu a pokoušet se o nápravu však nebudu. Stačí mi, že to vím. Nepředpokládám, že bych systémový disk ještě někdy odpojoval - kapacita 120GB mi, myslím, pár let vystačí a pak to budu řešit opět koupí celého nového PC.

Re: Po spuštění se Win 7 zastaví u hlášky No active

Odeslat příspěvekNapsal: 23. 1. 2013 09:50
od jarešek
Venco tobě není pomoci. :D :D :D