"No signal" u PC

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Jirka119 22. 2. 2019 22:07

Zdravím mám nové pc i monitor, bez os, ten mám stažený na flash. Když monitor zapojím ke svému starému pc (s os), normálně mi funguje. U nového pc se mi ale zobrazuje "no signal" a to i po vybrání příslušného kabelu na monitoru.
Když je na monitoru vybrán např HDMI a já připojím třeba VGA a až potom změním na VGA, ani staré pc nejede . Ale když správný kabel vyberu ještě před tím, než ho zapojím, starý pc jede. Píšu to proto, že jsem myslel že je to ta chyba, ale očividně ne.
To že tam není os také není důvod pro to, aby abych viděl "no signal"
Jinak myslím, že to zapojuji správně: do grafické karty ve prostřed skříně - vlevo.
Tak nejspíš bude chyba ve skříni.
Co bych měl udělat?
Děkuji za vaše rady.
Jirka119
Kolemjdoucí

Odeslat příspěvekod Chipoun 22. 2. 2019 22:11

To pc jsi skládal sám?
Jaká je konfigurace?
S jiným monitorem taky nic?
Už někdy někde jelo?
PC nějak nepípá ani nemá diagnostické led na desce?
Chipoun
Mírně pokročilý

Odeslat příspěvekod Jirka119 22. 2. 2019 22:14

Skládalo CZC. Co myslíte konfigurací?
U monitoru chyba není.
Ne, pc nikdy nejelo, je nové.
Jirka119
Kolemjdoucí

Odeslat příspěvekod Chipoun 22. 2. 2019 22:25

Konfiguraci jsem myslel komponenety. Zda jsou kompatibilni.

Protoze to skladalo czc, tak by to neměl byt problem. Tak možná převozem se něco uvolnilo. Zkusil bych otevřít skříň a zkontrolovat že něco nevypadlo. Dotlačit grafiku...

A nebo do czc a ať ti předvedou funkčnost...
Chipoun
Mírně pokročilý

Odeslat příspěvekod krysta 22. 2. 2019 22:26

Konfigurací myslí HW ze kterého je to složené. Dle dotazu radši zkus najít někoho, kdo tomu rozumí alespoň trochu víc.

Jinak pokud máš iGPU zkus výstupy na desce, v BIOSu může být iGPU nastavená, jako default výstup. Jinak větráčky se točí, diody svítí?
krysta
Junior

Odeslat příspěvekod Jirka119 22. 2. 2019 22:33

Myslíte, že funkčnost ukazují i na pobočce nebo bych jim musel pc zabalit a poslat přes pobočku k servisu. A ten je pokzd vím jeden v republice: v Příbrami.

-- 22. 2. 2019 22:40 --

Ano, točí se a několik diod ve skříni svítí.

-- 22. 2. 2019 22:45 --

Zkoušel jsem i pc se starým monitorem a také píše no signal.
Chybu bych viděl ve skříni. Jen nebím zda by mi ji v CZC chtěli spravit, když vy viděli, že ji někdo rozmontovával...
Jirka119
Kolemjdoucí

Odeslat příspěvekod krysta 22. 2. 2019 23:00

Důležité dotazy ignoruješ. Jaká je ta konfigurace? Zkoušel jsi výstup z iGPU (pokud je přítomná) nebo naopak do grafiky, pokud jsi to doteď zkoušel do výstupu na desce?

Podmínky CZC neznám.
krysta
Junior

Odeslat příspěvekod Jirka119 22. 2. 2019 23:13

Mám gra­fic­ku ASUS Ge­For­ce GTX 1060 DU­AL-GTX1060-O6G, 6GB GD­DR5,
ASUS PRI­ME B450M-K - AMD B450,

Zkou­šel jsem při­po­jit vga, dis­play port i hd­mi ani jed­no ne­fun­gu­je.
Jirka119
Kolemjdoucí

Odeslat příspěvekod polda 23. 2. 2019 01:36

Restart po připojení?
polda
Junior
Uživatelský avatar

Odeslat příspěvekod Jirka119 23. 2. 2019 09:15

Ano, zkoušel jsem.
Jirka119
Kolemjdoucí

Odeslat příspěvekod Chipoun 23. 2. 2019 10:11

Oni tam dávají pečeť? Nebo jak by poznali že jsi oddělal bočnici? Jrn bych to zkusil zkontrolovat a dotlacit grafiku. Nerozdelavat cele.
Chipoun
Mírně pokročilý

Odeslat příspěvekod KineCZek 23. 2. 2019 10:46

Nic nerozebirej a dones to borcum hodit na hlavu. A pro priste neobjednavej hotovou sestavu s dopravou postou, ale zajed si to vyzvednout osobne.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru - nyni nove i na Facebooku. (KineCZek Work)
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků