Není signál

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod karbencz 30. 1. 2020 12:00

Dobrý den, prosím vás mám jeden problém... Když spustím PC tak mi na monitoru vyskočí načítací obrazovka a pak monitor najednou zhasne a zobrazí se mi nápis že není signál. Když ale vyskočí nápis no signal (počítač běží ale monitor ne) a zmáčknu restart tlačítko tak se vše spustí do 15 vteřin tak jak má ale vždy u prvního zapnutí je nutný restart. Zkoušel jsem i odpojit a vypojit všechny kabely a šlo vše jak má asi týden a pak zase tohle.
Mám ho připojený přes display port ale dělo se mi to i když jsem to propojil přes HDMI. Myslím že monitorem to není jelikož když sem ho měl zapojený do notebooku tak to běželo v pořádku. Nevíte co s tím? Děkuji za každou radu.
karbencz
Kolemjdoucí

Odeslat příspěvekod meda2016 30. 1. 2020 13:55

BIOS, defaultní VGA karta interní/PCIe - správně nastaveno?
Baterka na desce 3V - je v pořádku?
Ovladač grafické karty - je správný (originál, ne MS)?
Nejsou zapojeny zbytečné (bez monitoru) VGA kabely?
Nebo si ještě přečti toto o "G-mode" monitoru LG viewtopic.php?f=955&t=1303809&p=12464283#p12464283
...víc mne teď nenapadá.
meda2016
Junior

Odeslat příspěvekod KineCZek 30. 1. 2020 14:33

Zdroj nebo deska KO
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru - nyni nove i na Facebooku. (KineCZek Work)
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod karbencz 30. 1. 2020 17:26

PC je dva týdny starý.
karbencz
Kolemjdoucí

Odeslat příspěvekod KineCZek 30. 1. 2020 18:01

A?
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru - nyni nove i na Facebooku. (KineCZek Work)
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod karbencz 30. 1. 2020 18:29

Všechny komponenty jsou nové.
karbencz
Kolemjdoucí

Odeslat příspěvekod BLIzZard--cz 30. 1. 2020 18:38

A?
i9-9900KS @ 5Ghz/4,5Ghz Cache + FD S24 | MSI Z370 KRAIT GAMING | GIGABYTE RTX 2080 Ti AORUS 11GB @ 2115/16600Mhz | G.Skill Trident Z 16GB (2x8GB) @ 3600Mhz, CL16 | SAMSUNG 970 EVO PLUS NVMe | Corsair HX1000 | Bitfenix Aurora + LED | 144 Hz IPS QHD
BLIzZard--cz
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod karbencz 30. 1. 2020 18:47

KineCZek napsal že je KO zdroj nebo deska ale když PC po restartu běží tak vše funguje bez problému
karbencz
Kolemjdoucí

Odeslat příspěvekod meda2016 30. 1. 2020 19:30

karbencz píše:PC je dva týdny starý.
Help-line servisu/prodejce?
meda2016
Junior

Odeslat příspěvekod polda 30. 1. 2020 23:48

Tak nám prozraď co je to za stroj!
polda
Junior
Uživatelský avatar


Odeslat příspěvekod meda2016 31. 1. 2020 07:20

Je dobrý kablík (2+6) do napájení VGA karty 1x 8pin PCIe?
Vyzkoušej vyměnit a zkontroluj vizuelně i konektor na kartě.
meda2016
Junior

Odeslat příspěvekod strainy 31. 1. 2020 08:06

Zkus ve Windows v napájení vypnout Fast startup.
strainy
Kolemjdoucí

Odeslat příspěvekod Milanr1 31. 1. 2020 08:14

Nesdělil jsi verzi OS ani verzi UEFI.
Pro daný CPU musí být aktuální verze UEFI.
Jestli používáš W10, zkontroluj, zda jsi nespáchal typickou chybu:
Milanr1 píše: Zapomněl zakázat FastBoot v OS i v BIOSu|UEFI.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod r34ktor 31. 1. 2020 10:36

Pokud není aktuální, tak v první řadě updatuj BIOS. Např. u poslední momentálně dostupné verze 7C02v35 je v poznámkách k vydání uvedeno Improved PCI-E device compatibility, což může s problémy s inicializací GK úzce souviset.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod bandolier.wz 1. 2. 2020 10:42

dej tam nejn bios, jinak toto vypada na "It's not a bug, it's a feature" od msi
známý řešil to samé, 2x to nesl do czc kde mu to stavěli,
MSI B450 TOMAHAWK, pomohl až 7C02v1D1 (Beta version with Update AMD ComboPI1.0.0.4 Patch B )
tady link na diskuzi https://www.warforum.cz/viewtopic.php?t=1646135
pokud je to proti pravidlům, tak ho smažte
:hmm: BVaudio A300SE + VMA-II S :hmm:
bandolier.wz
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků