Stránka 1 z 2

Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 12:00
od karbencz
Dobrý den, prosím vás mám jeden problém... Když spustím PC tak mi na monitoru vyskočí načítací obrazovka a pak monitor najednou zhasne a zobrazí se mi nápis že není signál. Když ale vyskočí nápis no signal (počítač běží ale monitor ne) a zmáčknu restart tlačítko tak se vše spustí do 15 vteřin tak jak má ale vždy u prvního zapnutí je nutný restart. Zkoušel jsem i odpojit a vypojit všechny kabely a šlo vše jak má asi týden a pak zase tohle.
Mám ho připojený přes display port ale dělo se mi to i když jsem to propojil přes HDMI. Myslím že monitorem to není jelikož když sem ho měl zapojený do notebooku tak to běželo v pořádku. Nevíte co s tím? Děkuji za každou radu.

Re: Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 13:55
od meda2016
BIOS, defaultní VGA karta interní/PCIe - správně nastaveno?
Baterka na desce 3V - je v pořádku?
Ovladač grafické karty - je správný (originál, ne MS)?
Nejsou zapojeny zbytečné (bez monitoru) VGA kabely?
Nebo si ještě přečti toto o "G-mode" monitoru LG viewtopic.php?f=955&t=1303809&p=12464283#p12464283
...víc mne teď nenapadá.

Re: Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 14:33
od KineCZek
Zdroj nebo deska KO

Re: Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 17:26
od karbencz
PC je dva týdny starý.

Re: Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 18:01
od KineCZek
A?

Re: Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 18:29
od karbencz
Všechny komponenty jsou nové.

Re: Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 18:38
od BLIzZard--cz
A?

Re: Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 18:47
od karbencz
KineCZek napsal že je KO zdroj nebo deska ale když PC po restartu běží tak vše funguje bez problému

Re: Není signál

Odeslat příspěvekNapsal: 30. 1. 2020 19:30
od meda2016
karbencz píše:PC je dva týdny starý.
Help-line servisu/prodejce?

Odeslat příspěvekNapsal: 30. 1. 2020 23:48
od polda
Tak nám prozraď co je to za stroj!

Re: Není signál

Odeslat příspěvekNapsal: 31. 1. 2020 01:35
od karbencz

Re: Není signál

Odeslat příspěvekNapsal: 31. 1. 2020 07:20
od meda2016
Je dobrý kablík (2+6) do napájení VGA karty 1x 8pin PCIe?
Vyzkoušej vyměnit a zkontroluj vizuelně i konektor na kartě.

Re: Není signál

Odeslat příspěvekNapsal: 31. 1. 2020 08:06
od strainy
Zkus ve Windows v napájení vypnout Fast startup.

Re: Není signál

Odeslat příspěvekNapsal: 31. 1. 2020 08:14
od Milanr1
Nesdělil jsi verzi OS ani verzi UEFI.
Pro daný CPU musí být aktuální verze UEFI.
Jestli používáš W10, zkontroluj, zda jsi nespáchal typickou chybu:
Milanr1 píše: Zapomněl zakázat FastBoot v OS i v BIOSu|UEFI.

Re: Není signál

Odeslat příspěvekNapsal: 31. 1. 2020 10:36
od r34ktor
Pokud není aktuální, tak v první řadě updatuj BIOS. Např. u poslední momentálně dostupné verze 7C02v35 je v poznámkách k vydání uvedeno Improved PCI-E device compatibility, což může s problémy s inicializací GK úzce souviset.