Nová sestava nebootuje (Ryzen 5 + X570), deska svítí

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod renegade789 18. 10. 2020 13:17

Dobrý den, chtěl bych požádat o radu, kde hledat problém s nově sestaveným PC, které vůbec nechce naběhnout.

Seznam komponent (vše nové, vybaleno z nerozbalených krabic):
CPU: AMD Ryzen 5 3600XT
Chladič CPU: SCYTHE Mugen 5 Rev.B
MB: ASUS ROG Strix X570-E Gaming
RAM: HyperX FURY DDR4 32GB (Kit 2x16GB) 3200MHz CL16
PSU: Seasonic FOCUS PX-750W
GPU: MSI GeForce GTX 1650 GAMING X 4G
SSD: Samsung SSD 970 EVO PLUS 500GB MZ-V7S500BW
Case: Fractal Design Define 7
Opt. mechanika: ASUS DRW-24D5MT

Komponenty jsou zapojeny správně, několikrát kontrolováno. Po zapnutí zdroje se rozsvítí RGB standby podsvícení desky, ale jinak je vše komplet mrtvé, pc nelze zapnout, nerozběhne se ani jeden větrák, nebootuje BIOS. USB přední (na casu) je pod proudem. Zkoušel jsem následující diagnostické postupy:

1) Zdroj samotný (mimo sestavu) při kontrolním spuštění funguje, resp. roztočí se jeho větrák. Výstupní hodnoty jsem zatím neměl možnost změřit.

2) Update BIOS přes USB na nejnovější dostupnou verzi (zadní USB na I/O blikalo po dobu updatu). CPU ale je podporováno i původním BIOSem.

3) Několikrát vymazáno CMOS (vyjmutím baterie i spojením jumperů na desce).

4) Prostřídání RAM a slotů, zkouška RAM modulů jednotlivě i po zapojení do dual channel).

5) Kontrola instalace CPU, čistoty pinů i socketu. Pasta nikam nepřetekla.

6) Zapojení větráků v casu přes Fractal Nexus 2 rozbočovač i napřímo do desky.

7) Spojení jumperů Switch Button na desce k vyloučení hardwarové vady tlačítka casu.

8 ) Vyjmutí všech komponent a zkouška zapojení samotné desky + zdroje mimo case, deska svítí standby RGB, jinak žádná Q-LED ani diagnostické OLED nic nezobrazuje. Po instalaci CPU +chladiče totéž, ani jedna LEDka, nic mimo RGB. Po instalaci RAM totéž.

Jsem v koncích, nenapadá Vás, co ještě vyzkoušet?

Inkompatibilitu MB a CPU je možné vyloučit. Možná inkompatibilita MB vs RAM? Na stránkách desky tato konkrétní RAM není uvedena mezi QVL. Nebo vadný procesor? Zdroj?

Poraďte prosím, už mě opouští zbytky trpělivosti.. :oops:
renegade789
Junior

Odeslat příspěvekod bandolier.wz 18. 10. 2020 14:03

odnes to vše tam kdes to koupil
závadu najdou a vadnou součástku vymění
alespon seriozni obchody ano = czc,bohemka,alza
:hmm: BVaudio A300SE + VMA-II S :hmm:
bandolier.wz
Junior
Uživatelský avatar

Odeslat příspěvekod BLIzZard--cz 18. 10. 2020 14:19

To jako fakt ti budou diagnostikovat závadu z vlastnoručně složeného PC? :D A to ještě ani nevíme, jestli to je vše zakoupeno z jednoho eshopu a i tak ho s tím pošlou někam.

Diagnostika závady není občas sranda. Ono zjistit například to, jestli je vadná základní deska nebo zdroj, kdy počítač crashne jen jednou za týden, dva, měsíc je občas pěkný oříšek, když všechny komponenty jsou otestovány pečlivě a zvlášť. I s tím jsem se setkal a nevyřešil, tak byly raději vyměněny obě komponenty. Každá zvlášť byla přitom stabilní pří měsíčním testování.

Pak se někteří diví, proč si nechat složit PC od zkušeného člověka nebo koupit hotové kvalitní, kde jim toto hodíte na stůl nebo si pro to přijedou a nemusíte se o nic starat. Ale především již prodají kvalitně otestované PC. Pak nevznikají takovéto dotazy, když si někdo poprvé sestavuje PC s návodem z YT a potom musí diagnostikovat závadu, to už taková sranda není, zvláště pokud nemá zvláštní komponenty na testování. Nic proti tazateli.

Pokud tu někdo má křišťálovou kouli, tak třeba dobře poradí.
i9-9900KS @ 5Ghz + FD S24 | MSI Z370 KRAIT | GIGABYTE RTX 2080 Ti AORUS 11GB @ 2115/16600Mhz | G.Skill Trident Z 32GB @ 3600Mhz, CL16 | SAMSUNG 970 EVO PLUS | Corsair HX1000 | čekám na 240 Hz IPS QHD
A6 3.0 BiTDI, 313 koní, 650 Nm, 0-100 za 5,1s
BLIzZard--cz
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod renegade789 18. 10. 2020 15:30

Díky za odezvu. Nějaký konstruktivní tip co vyzkoušet by se hodil víc. Už jsem pár PC složil, komponenty na odzkoušení také mohu sehnat.
renegade789
Junior

Odeslat příspěvekod bandolier.wz 18. 10. 2020 15:39

tak pokud to nechceš odnest do obchodu
tak muze to byt cokoli, muzes zacit jinou mb...
:hmm: BVaudio A300SE + VMA-II S :hmm:
bandolier.wz
Junior
Uživatelský avatar

Odeslat příspěvekod renegade789 18. 10. 2020 15:43

Taky bych to viděl na nutnost postupného testování jednotlivých komponent výměnou. Zkusím tedy zítra jinou desku.
renegade789
Junior

Odeslat příspěvekod BLIzZard--cz 18. 10. 2020 15:43

Mluvil jsem jen všeobecně.

Já bych začal nejdříve vyzkoušením zdroje na jiném PC, poté by to vypadalo na vadnou desku.
i9-9900KS @ 5Ghz + FD S24 | MSI Z370 KRAIT | GIGABYTE RTX 2080 Ti AORUS 11GB @ 2115/16600Mhz | G.Skill Trident Z 32GB @ 3600Mhz, CL16 | SAMSUNG 970 EVO PLUS | Corsair HX1000 | čekám na 240 Hz IPS QHD
A6 3.0 BiTDI, 313 koní, 650 Nm, 0-100 za 5,1s
BLIzZard--cz
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod soban 18. 10. 2020 15:50

Tady fakt těžko říct.

Prověřit zdroj a změřit napětí a pokud zdroj je OK tak jako druhé vyzkoušet jinou MB.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod renegade789 18. 10. 2020 15:54

Díky za reakce! Ano, zdroj v druhé sestavě funguje normálně, ale jedná se o méně energeticky náročnou sestavu. Zkusím zítra vyzkoušet jinou desku a proměřit zdroj. V inkompatibilitě RAM problém není pravděpodobný?
renegade789
Junior

Odeslat příspěvekod soban 18. 10. 2020 16:14

Teoreticky i ram můžou blbnout a nedohodnout se.

Ale divné je že žádná z ledek na MB něco nesignalizuje. (Neblikne ani při zapnutí zdroje?)

Nevím jak u této MB ale u některých MB dříve aby to nějak pípalo signalizovalo chybu musel být funkční CPU a aspoň 64k ram aby se bios rozběhnul, ale to bývalo dříve.

Možná by to chtělo někoho kdo má stejnou MB a vytáhl by ram a skusil to zapnout zda to bude něco signalizovat.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod renegade789 18. 10. 2020 16:26

Žádná LEDka se nerozsvítí, ani s RAM, ani bez RAM. Jen to RGB podsvícení, jinak nic. Takže asi to bude tou deskou. Vyzkouším jinou.
renegade789
Junior

Odeslat příspěvekod Milanr1 18. 10. 2020 18:50

Nespáchal jsi typickou začátečnickou chybu?
renegade789 píše:Case: Fractal Design Define 7

Nenarval jsi hw sestavu do bedny před komplexními testy (zahoření) v primárním OS?
Pokud ne (sestava je na stole):
Tvůj popis přesně odpovídá nezapojenému napájení CPU.
Pokud jsi zapojil napájení CPU a testuješ jen s jedním modulem RAM:
MB je mrtvý.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod renegade789 18. 10. 2020 19:20

Milanr1: Ano, udělal jsem přesně to, že jsem komponenty naskládal do casu (včetně napájení CPU) a zapnul napájení PSU. Nestalo se nic, proto jsem to rozebral a šel po problému. I při čistém zapojení PSU+CPU+cooler+1 RAM žádná změna, také podezřívám desku. Na fórech ASUSu popisují eventualitu mrtvé desky hned po vybalení.
renegade789
Junior

Odeslat příspěvekod KineCZek 18. 10. 2020 20:07

DOA (Dead On Arrival) muze byt cokoliv.


BTW vite, kdo uz nekolik let provadi vyrobcum HW vystupni kontrolu?
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru - nyni nove i na Facebooku. (KineCZek Work)
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod sova.m 18. 10. 2020 21:06

SkoroDOA se mi stalo pred par lety s jednou deskou, diky rady od KineCZek jsem vymenil desku a byl klid. Sel bych osobne taky po desce. Nemam tedy tolik zkusenosti jako mistni borci, ale mrtve nove vybalene cpu jsem jeste nevidel, ramky jsem uz videl ze mohou byt problem, ale za me deska. Mimochodem, zkontroluj spoje na desce, myslim tim co je treba pripojeny chladic od chipsetu, a jine veci co jsou pod tim chlazenim nebo plastem ci co tam je atd. (tedy tech modulu co jsou standardne na desce). Stalo se mi na jedne desce, ze nebyl dobre pripojeny modul od RGB a pak deska nedetekovala RGB modul, v mem pripade to nebyl zadny problem, ale RGB vubec nefungovalo. Zacvaknul jsem konektor zpet (po odmontovani toho chladice) a problem solved (teda doufam ze se tim neprijde o zaruku). Kazdopadne idealne prozkouset komponenty nekde jinde, pokud je moznost. Good Luck
sova.m
Junior

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků