Notebook pro photoshop

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Margherita.bianca 11. 8. 2017 13:02

Zdravím všechny, prosím o radu, jaký koupit notebook, aby splňoval tyto požadavky, neboli, aby mi na něm fungoval photoshop. Prosím o nějaký levný typ, děkuji.


System requirements | 2017 release of Photoshop CC

Windows

Intel® Core 2 or AMD Athlon® 64 processor; 2 GHz or faster processor
Microsoft Windows 7 with Service Pack 1, Windows 8.1, or Windows 10
2 GB or more of RAM (8 GB recommended)
2.6 GB or more of available hard-disk space for 32-bit installation; 3.1 GB or more of available hard-disk space for 64-bit installation; additional free space required during installation (cannot install on a volume that uses a case-sensitive file system)
1024 x 768 display (1280x800 recommended) with 16-bit color and 512 MB or more of dedicated VRAM; 2 GB is recommended*
OpenGL 2.0-capable system
Internet connection and registration are necessary for required software activation, validation of subscriptions, and access to online services.**
macOS

Multicore Intel processor with 64-bit support
macOS version 10.12 (Sierra), Mac OS X version 10.11 (El Capitan), or Mac OS X version 10.10 (Yosemite)
2 GB or more of RAM (8 GB recommended)
4 GB or more of available hard-disk space for installation; additional free space required during installation (cannot install on a volume that uses a case-sensitive file system)
1024 x 768 display (1280x800 recommended) with 16-bit color and 512 MB or more of dedicated VRAM; 2 GB is recommended*
OpenGL 2.0-capable system
Internet connection and registration are necessary for required software activation, membership validation, and access to online services.**
* 3D features are disabled on 32-bit platforms and on computers having less than 512MB of VRAM. Video features are not supported on 32-bit Windows systems.

**NOTICE TO USERS. Internet connection, Adobe ID, and acceptance of license agreement required to activate and use this product. This product may integrate with or allow access to certain Adobe or third-party hosted online services. Adobe services are available only to users 13 and older and require agreement to additional terms of use and Adobe’s online privacy policy (see http://www.adobe.com/aboutadobe/legal.html). Applications and Services may not be available in all countries or languages and may be subject to change or discontinuation without notice. Additional fees or membership charges may apply.

Language versions

Photoshop CC 2017 is available in the following languages:

Dansk

Deutsch

English

Español

Français

Français*

Hebrew*

Hungarian

Italiano

Nederlands

Norwegian

Polish

Português (Brasil)

Suomi

Svenska

Turkish

Ukrainian

čeština

Русский

عربي*

日本語

简体中文

繁體中文

한국어


* Arabic and Hebrew supported in a Middle Eastern version with full right-to-left language support, Arabic/Hebrew features, and an English interface; also in a North African French (Français*) version with full right-to-left language support, Arabic/Hebrew features, and a French interface.

Graphics processor requirements

Features requiring the graphics processor

A compatible graphics processor (also called a graphics card, video card, or GPU) lets you experience better performance with Photoshop and use more of its features. Also, display problems, performance issues, errors, or crashes can occur if your computer’s graphics processor or its driver is incompatible with Photoshop.

Features that won't work without a GPU

If your graphics processor is unsupported or its driver is defective, the following Photoshop features won't work:

3D
Oil Paint
Render – Flame, Picture Frame, and Tree
Scrubby Zoom
Birds Eye View
Flick Panning
Smooth Brush Resizing
Features that require a GPU for acceleration

Artboards
Camera Raw (more information)
Image Size – Preserve Details
Select Focus
Blur Gallery - Field Blur, Iris Blur, Tilt-Shift, Path Blur, Spin Blur (OpenCL accelerated)
Smart Sharpen (Noise Reduction – OpenCL accelerated)
Perspective Warp
Select and Mask (OpenCL accelerated)
Tested graphics card

Adobe has tested the laptop and desktop versions of the following graphics processor card series:

nVidia GeForce: 400, 500, 600, 700 series
nVidia GeForce GTX 965M & 980M
nVidia Quadro: 2000, 4000 (Windows® and Mac OS), CX, 5000, 6000, K600, K2000, K4000, K5000 (Windows® and Mac OS), M4000, M5000, P2000, P4000, P5000
nVidia GRID K1, K2
AMD/ATI Radeon: 5000, 6000, 7000, R7, R9 series, 7950 Mac OS
AMD/ATI FirePro: 3800, 4800, 5800, 7800, 8800, 9800, 3900, 4900, 5900, 7900, W8100, W9100, D300, D500, D700
AMD/ATI FireGL: W5000, W7000, W8000
Intel® HD Graphics: P530, P630, 5000
Intel® Iris Pro Graphics: P5200, P6300, P580
Note:

Ensure that you have the latest driver for your specific graphic processor installed. Laptop and desktop versions of the graphics processor have slightly different names.

Don't see your card in the list?

The list of graphics processor cards above is updated as newly-released cards are tested. However, Adobe cannot test all cards in a timely manner. If your cards is not listed above, but meets the following requirements, you can assume that it works with the latest version of Photoshop CC:

The card was released in the year 2014 or afterwards
It has the minimum amount of graphics processor VRAM required for Photoshop (512 MB). 2 GB or more of VRAM is recommended, though.
Unsupported card series

The following card series are no longer being tested and are not officially supported in Photoshop:

AMD/ATI 100, 200, 3000, and 4000 series
nVidia GeForce 7000, 8000, 9000, 100, 200, 300 series
Older Intel® HD Graphics (for example 2000, 3000, 4000 series) cards
Some GL functionality may be available for these cards, but newer features won't work.

System Requirements | Adobe Camera Raw

The Adobe Camera Raw plug-in gives you ability to import and work with camera raw files in Photoshop. You can also use Camera Raw to work with JPEG and TIFF files.

Your computer may need to meet additional system requirements to work efficiently with Adobe Camera Raw.
See Adobe Camera Raw | System requirements for details.

Unsupported video adapters on macOS

Adobe Camera Raw does not support the following video adapters on macOS:

AMD Radeon HD 6000M series
Intel HD 3000/4000Windows
NVIDIA GeForce 9400/9400M
NVIDIA GeForce 320M
NVIDIA GeForce GT 330M
NVIDIA GeForce GT 120/GT 130
NVIDIA GeForce 210
NVIDIA GeForce GTX 260
NVIDIA GeForce 8600M GT
NVIDIA GeForce 8800 GT/GS
NVIDIA GeForce 9600M GT
NVIDIA GeForce 9800 GT
NVIDIA Quadro FX 4800N
NVIDIA GeForce NVS 3100M
System requirements | Older versions of Photoshop

See Older versions of Photoshop | System requirements and supported languages.

More like this

System requirements | Older versions of Photoshop
Photoshop graphics processor card FAQ
Graphics processor card troubleshooting
Margherita.bianca
Kolemjdoucí

Odeslat příspěvekod The Shitman 11. 8. 2017 20:41

Požadavky máš v tom vykopírovaném románu uvedené. Dnes už většina větších eshopů má filtrování zboží podle parametrů, tak si to prostě naklikej a ten nejlevnější objednej, když žádné další požadavky, než je spuštění Photoshopu nemáš.

Pokud chceš radu, musíš napsat své požadavky, svou představu, předpokládané využití toho stroje, ne vykopírovat elaborát z webu Adobe. Vybíráš snad ty, ne ten program.

Podívej se do FAQ, konkrétně na odstavec Obsah příspěvku a podle toho specifikuj požadavky, jinak konstruktivní radu nemůžeš očekávat.
viewtopic.php?f=907&t=1113128

-- 11 srp 2017 20:42 --

BTW, ještě navíc je to v sekci poruchy a problémy. Nevšiml jsem si, že máš problém.
The Shitman
Ex-moderátor
Uživatelský avatar

Odeslat příspěvekod milsimr 13. 8. 2017 15:25

Photoshop dneska poběží na kdejakém krámu; otázka spíš zní, jak vážně to s tím photoshopem je myšleno a jak rychle má ten SW běhat. Větší projekty budou na laciných krámech připomínat šnekův pochod.
Administrátor fóra Živě.cz.
milsimr
Administrátor
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků