Win 8 CP na VMware player 4

Diskuze výhradně o operačním systému Windows 8

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod PLAYman 2. 3. 2012 17:03

Zdravím, Windows8 jsem nainstaloval, ale bez network adapteru. Měl by tam dát ten z fyzického systému (W7 pro), kde jsou VMWare network adapterý, ale převzal si je :( U Win XP nebo Server 2008 R2 bez problému. Nevíte, kde je problém nebo jak na to? Dík
PLAYman
Junior

Odeslat příspěvekod Abox 2. 3. 2012 17:06

Doinstaluj VMware tools.
S tvym fyzickym adapterem to nema nic spolecneho...
Abox
Pokročilý
Uživatelský avatar

Odeslat příspěvekod PLAYman 2. 3. 2012 20:26

Nepomohlo :(
PLAYman
Junior

Odeslat příspěvekod oooooooooo 2. 3. 2012 20:37

Maš v settings NAT nebo bridge?Spravně to mělo fungovat hned,kde je chyba těžko řict pokud settings je jak ma byt - mně to prostě funguje,tys napsal jenom nefunguje a to je trochu malo :-)
http://seven7.blog.zive.cz/
Spuštění Windows předchází pád.
oooooooooo
Pokročilý
Uživatelský avatar

Odeslat příspěvekod PLAYman 3. 3. 2012 10:38

Jo NAT a Bridge jsem zkoušel, ale mám tam neustále defaul MICROSOFT KERNEL adapter :(
PLAYman
Junior

Odeslat příspěvekod Abox 3. 3. 2012 11:16

Tak ti tam ta karta chybi. Mas ji povolenou i v tom VMPlayeru..?
http://uploading.sk/images/w8rkr.jpg
Abox
Pokročilý
Uživatelský avatar

Odeslat příspěvekod PLAYman 3. 3. 2012 13:55

PLAYman
Junior

Odeslat příspěvekod Abox 3. 3. 2012 13:59

No nemuzu si pomoci, ale to vypada, jako bys tam nemel ty Toolsy doinstalovane.

edit: nic, zkusim to znovu nainstalovat se zakazanymi Toolsy, jak to bude vypadat.


Tak ani prd, Toolsy to nebude.
Po instalaci sit hned jede, jedine, co je ve spravci zarizeni z vykricnikem je:
-Other device - base system device. Po instalaci Toolsu ale pak zmizi.

Co to mas za verzi toho VMPlayeru..? Ja se koukam, ze v.4.0.0 (i kdyz uz je novejsi).
Abox
Pokročilý
Uživatelský avatar

Odeslat příspěvekod PLAYman 4. 3. 2012 10:39

Ahoj mám Player 4.0.2 build-591240
PLAYman
Junior

Odeslat příspěvekod dali007 4. 3. 2012 10:47

A nechces si je radeji nainstalovat do Oracle VirtualBoxu? Tam mi slape vsechno...
dali007
Junior
Uživatelský avatar

Odeslat příspěvekod Abox 4. 3. 2012 10:58

Ono to je celkem sazka do loterie, jak ctu ruzna fora.
Nekomu to nejede pod VMWare, nekomu zase pod VBoxem, nekomu vubec v nicem...
Pak to zkusit instalovat do VHD, viz. napr:
http://www.optimalizovane-it.cz/windows-8/

Nenarusi to puvodni instalaci, a je to v podstate virtualizovane...
Abox
Pokročilý
Uživatelský avatar

Odeslat příspěvekod dali007 4. 3. 2012 11:01

Taky mě to nešlo u virtualboxu hned, ale stačilo u virtualizovaného procesoru zapnou podporu PAE a už to jede jako víno.
dali007
Junior
Uživatelský avatar

Odeslat příspěvekod oooooooooo 4. 3. 2012 15:52

Kód: Vybrat vše
Nekomu to nejede pod VMWare,

Pod Vmware o jede kdykoliv ale chce to malej trik - v prvnim screenu odbouchnout nainstalovat system později.
Kód: Vybrat vše
Pak to zkusit instalovat do VHD, viz. napr:

Funguje bez problemu jako vhd boot,měl jsem tak už dev verzi.
http://seven7.blog.zive.cz/
Spuštění Windows předchází pád.
oooooooooo
Pokročilý
Uživatelský avatar

Odeslat příspěvekod PLAYman 4. 3. 2012 21:44

Pod Vmware o jede kdykoliv ale chce to malej trik - v prvnim screenu odbouchnout nainstalovat system později.


Tak jsem to instaloval při druhém a následujících pokusech, ale marně.
PLAYman
Junior

Odeslat příspěvekod oooooooooo 5. 3. 2012 06:47

http://www.winbeta.org/guides/how-insta ... are-player
http://ludwigkeck.wordpress.com/2012/03 ... re-player/
Neuškodi když si to překontroluješ za to nic nedaš.
http://networksolutiontips.blogspot.com ... ows-8.html
mně nejede na jednom stroji v virtualboxu ale to je očekavaný stav,je bez HW podpory virtualisace,vmware s tim problem nema
http://seven7.blog.zive.cz/
Spuštění Windows předchází pád.
oooooooooo
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Wena_F 5. 3. 2012 10:13

musíš dát vytvořit noý virtuální stroj, BEZ OS, tj. s tím, že ho doinstaluješ později. Je to třetí volba dole. Pak to nainstaluješ bez problémů, jak psaly očka :-)
AMD Phenom II x6 1045T, Noctua NH-C12P, 4x2GB DDR2, GA-MA790X-UD3P,
GTX760, Enermax Thriatlor 550W + Noctua S12A, Dell U2412M,
Crucial M4 128 GB,WD10EALS, WD15EADS, Fractal Design R4 + 3x Noctua S12B, Win 7
Wena_F
Mírně pokročilý

Odeslat příspěvekod PLAYman 6. 3. 2012 13:21

Hotovo, http://ludwigkeck.wordpress.com/2012/03%20...%20re-player/ mi pomohl je tam pškně naspáno proč mi nejel network. Dík všem zůčastněným
PLAYman
Junior

Odeslat příspěvekod Abox 6. 3. 2012 13:45

Tu adresu mas blbe, predpokladam, ze mas na mysli tuhle:
http://ludwigkeck.wordpress.com/2012/03 ... re-player/
Ale kde tam je napsano o tom, ze kdyz nejede sit, tak co se ma delat..?
Abox
Pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků