Zapnutí počítače klávesnicí přestalo fungovat

Diskuze výhradně o operačním systému Windows 10

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod krystof90 14. 9. 2021 09:21

Ahoj, mám windows 10 home a zničeho nic mi přestalo fungovat zapínání systému klávesnicí. Klávesnici mám připojenou k portu PS/2. Zapínání klávesnicí fungovalo i přesto, když jsem měl v BIOSu zakázáno Power On By PS/2 Device, přičítám to tomu, že mám povoleno rychlé spuštění systému v ovládacích panelech. Nevím jestli to nezpůsobuje nějaká aktualizace. Nevíte čím by to mohlo být způsobeno? Díky
krystof90
Junior

Odeslat příspěvekod soban 14. 9. 2021 10:04

Povol to jak v biosu tak znovu v OS.

Vyzkoušej vypnout ty zhovadilosti jako rychlé spouštění a nastav w10 aby se vypínal a neuspával a uvidíš....
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod krystof90 14. 9. 2021 14:56

A kde se to povoluje v OS ve správci zařízení?
krystof90
Junior

Odeslat příspěvekod m.kv 14. 9. 2021 16:30

Tady
Přílohy
Screenshot_20210914-162953-752.png
m.kv
Ex-moderátor
Uživatelský avatar

Odeslat příspěvekod krystof90 14. 9. 2021 19:16

Já jsem myslel, povolit v OS zapínání PC klávesnicí.
krystof90
Junior

Odeslat příspěvekod soban 14. 9. 2021 19:48

Pokud to tam nenajdeš tak by mělo stačit to povolit v BIOSu.

Problém je že někdo instaluje různý SW dodaný k MB a tam v tom SW to někdy bývá a ten SW může přepisovat hodnoty v HW a může to vypínat atd.....
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod krystof90 14. 9. 2021 20:48

Já jsem asi žádný speciální SW neinstaloval. Ale zajímalo by mě proč to přestalo zapínat přes tu klávesnici. Jestli to bylo nějakou aktualizací?
krystof90
Junior

Odeslat příspěvekod soban 15. 9. 2021 08:24

Máš to vypnuté v BIOSu takže ten to neumožní zapnout a tak to před vypnutím musí zapnout OS a pokud tam takovou položku nemáš tak ani OS to nezapne takže HW se prostě na zapnutí nenastaví.

Proč to předtím fungovalo?
Protože to bylo někde nastavené a OS si to pamatoval a po aktualizaci se to nastavilo do default, nebo slabá baterka na MB a se to zapomělo....
soban
Pokročilý

Odeslat příspěvekod krystof90 17. 9. 2021 11:29

Já bych potřeboval zjistit, kde v tom systému je to nastavené.
krystof90
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků