Blikající monitor Dell U2414M (Ryzen 3 2200G + MSI B450M)

Diskuze výhradně o operačním systému Windows 10

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod hbitakapybara 12. 12. 2018 09:40

Na novém pc (Ryzen 3 2200G s integrovanou VEGA grafikou, 16 GB RAM @ 2666MHz, zákl. d. MSI B450M PRO-M2)vše fungovalo, jak má, ale po cca 3 týdnech zničehonic začal blikat monitor. Zkusil jsem vše, odinstalaci ovladačů, jejich čistou novou instalaci i kompletní formát SSD a novou instalaci Windows 10 (nejdříve jsem podezříval vadný hardware, sic je vše nové, ale v nouzovém režimu se toto nedělo). Nakonec se ukázalo, že když zakážu ve správci zařízení graf. adaptér (tedy vůbec teď neběží integrovaná grafika, ale jen zákl. graf. adaptér Microsoft), tak se toto neděje, při jakékoli snaze instalovat ovladače, ať už z MSI (deska), AMD či přes Windows se objeví ono blikání monitoru (Dell U2412M) doprovázené zvukem připojení/odpojení - jako by byl neustále připojován a odpojován nebo chybně detekován, a také teď musím počítač i při zamýšleném restartu vypnout a zapnout, protože při restartu by se monitor přepl do power saving mode. Moc nevím, co s tím, ale jelikož první týdny fungoval bezchybně, řekl bych, že to je věc softwaru, ale na kterém místě konkrétně, to nevím. Neměla by nějaká chytrá hlava z Vás nápad? Díky!
hbitakapybara
Kolemjdoucí

Odeslat příspěvekod zivan 12. 12. 2018 09:47

Zkusil jsi zmenit zapojeni desky (B450M asi nebude kompletni oznaceni) a monitoru?
Lenovo Moto G5 Plus, Lenovo Thinkpad X220 (12,5" IPS, i5-2410M, 16GB RAM, 500GB mSata Samsung 850 EVO + 1TB Samsung HDD) + 29" LG 29UM65 + 22" Eizo S2202W
zivan
Junior

Odeslat příspěvekod hbitakapybara 12. 12. 2018 09:50

Deska je MSI B450M PRO-M2 - je uvedeno v textu, do nadpisu se komplet model nevešel. Jak myslíš změnit zapojení, od monitoru mám jeden kabel, takže s tím moc vymýšlet nemůžu. A nějaký jiný se mi tu bohužel neválí.
hbitakapybara
Kolemjdoucí

Odeslat příspěvekod Milanr1 12. 12. 2018 13:42

Typ datového kabelu jsem v Tvém úvodním dotazu nenašel.
Co s tím?
Viz Zivan.
1) Ověř funkčnost a korektní zapojení datového kabelu.
Pokud jsi (omylem nebo z bl.bosti) použil prehistorický kabel D-sub -> D-sub, naprav to a vyměň ho za použitelný:
DVI-D -> DVI-D.
2) Instaluj korektní ovladač pro APU Vega z webu AMD.
3) Zkontroluj, zda jsou zakázané nejhorší zhůvěřilosti W10, především:
- FastBoot;
- automatická aktualizace ovladačů.
(Už to tu bylo mnohokrát.)
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod hbitakapybara 13. 12. 2018 09:11

Díky, zatím jsem s tím tedy nehnul.

Kabel je normální DVI-D => DVI-D (na předchozím pc fungoval monitor naprosto bez problému).
Ovladače jsou nejnovější přímo z webu AMD, stejně jako je aktualizovaný BIOS zákl. desky.
Automat. aktualizace ovladačů je taky zakázaná.

Pořád se ovšem objevuje ono blikání (+ zvuk, jako když se připojí usb, tiskárna atp., prostě to plug and play). Včera to chvíli neblblo, ale pak znovu a to i tehdy, když byl kabel od monitoru z konektoru zákl. desky vypojen (logicky, to blikání jsem neviděl, když byl monitor černý bez signálu, ale ten zvuk neustále se připojujícího a odpojujícího zařízení nepřestával).

Situace je tedy stále stejná, pokud je ve správci zařízení graf. adaptér odinstalovaný, tak monitor funguje dobře (pouze nefunguje restart, kdy se uspí a nenaběhne, normální vypnutí ano). Jakmile ale nainstaluji ovladače a dojde k detekci/použití grafiky, tak je vše zpět, obraz běží, ale monitor se jakoby neustále připojuje a odpojuje. Může to být chyba konektoru přímo na zákl. desce, když se toto objevovaly i s vypojeným (!) kabelem?
hbitakapybara
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků