Stránka 1 z 1

HDD problem

Odeslat příspěvekNapsal: 12. 1. 2010 18:46
od qman
na starsom nb acer travelmate 4650 mi bios najde hdd, na hdd bol nainstalovany xp pro, ale nb akoby ziaden disk s os nevidel. ked nabootujem z ultimate boot cd, tak mi ho tam diagnosticke programy najdu, ale uz ked spustim nejaky test, tak ten vypise problemy s diskom.
poradi niekto co moze byt za problem?

Re: HDD problem

Odeslat příspěvekNapsal: 12. 1. 2010 19:24
od skvedo
takhle bez dalších informací tipnu 2 možnosti, poškozená partition tabulka, nebo poškozený boot sektor (nabootovat win cd do konzole a příkazy fixboot a fixmbr)

Re: HDD problem

Odeslat příspěvekNapsal: 12. 1. 2010 19:41
od qman
fixboot napisal, ze nenasiel systemovy disk a fixmbr zbehol bez hlasky, ake dalsie informacie potrebujes?

Re: HDD problem

Odeslat příspěvekNapsal: 12. 1. 2010 19:59
od qman
nastroje z cd mi aj disk najdu, ale ak dam citat z disku, hadze errors...

Re: HDD problem

Odeslat příspěvekNapsal: 12. 1. 2010 19:59
od skvedo
Tak to asi bude poškozená partition tabulka. Podívat se na to nějakým partition managerem.

Re: HDD problem

Odeslat příspěvekNapsal: 13. 1. 2010 14:09
od dondrusco
Pokial si sa rozlucil s datami, este mozes skusit utilitu copywipe - vyrobis si bootovacie CD/Floppy.
Utilita vie prepisat cely disk nulami - ak toto nepomoze, tak jedine novy disk...

Re: HDD problem

Odeslat příspěvekNapsal: 14. 1. 2010 14:31
od qman
no takze utilita nepomohla, prepisovanie bolo stale na 0%, takze uz je tam novy dik, kurniksopa...

Re: HDD problem

Odeslat příspěvekNapsal: 14. 1. 2010 15:15
od rousini
Nějaký přepínání IDE/SATA/AHCI v BIOSu neproběhlo...

Re: HDD problem

Odeslat příspěvekNapsal: 14. 1. 2010 16:48
od dondrusco
rousini píše:Nějaký přepínání IDE/SATA/AHCI v BIOSu neproběhlo...

BIOS je v tom nevinne
Presne tento isty problem som teraz riesil s 320GB 2,5'' SATA diskom. Copywipe zostal stat na 0%. BIOS disk detekoval, avsak nulty sektor bol poskodeny. Nastastie to bolo 4 dni pred koncom zaruky, takze mi ho vymenili.