Po restartu windows 10 bios nevidi SSD EVO 860

Diskuze o přenosných počítačích

Moderátor: Moderátoři Živě.cz

FAQ sekce notebooky: viewtopic.php?f=907&t=1113128
Testy a srovnání procesorů a grafických čipů: viewtopic.php?f=907&t=1105643

Čtěte FAQ, jinak Vašemu tématu hrozí podmínečné uzamčení!

Odeslat příspěvekod zdrazam 23. 9. 2018 01:53

Zdravim na foru, nikde jsem nenasel reseni, tak zakladam nove tema.

Muj problem:

Mam notebook Samsung NP600B5B-S01CZ a nove jsem si poridil SSD disk Samsung EVO 860 250GB a nainstaloval Windows 10. Uz s instalaci byl problem, nebyl videt SSD disk ani v biosu, ani pri instalaci.
Nekde na foru jsem si precetl, ze by to mohlo byt nastavenim UEFI a AHCI. Nyni mam obe tyto funkce zakazane a alespon je disk videt v biosu a podarilo se mi na nej nainstalovat Windows 10. Kdyz jsem zkousel UEFI a AHCI zapnout, SSD disk nebyl videt ani v biosu. Jeste je divne, ze kdyz ntb restartuji ctrl+alt+del nebo primo restart z Windows 10, tak system nenabehne a hodi to hlasku, ze nema bootovaci disk a SSD disk po restartu neni videt ani v biosu. Kdyz pocitac vypnu a zase zapnu, SSD disk uz v biosu videt je a Windows 10 normalne nabehnou.

Uz jsem v koncich, prosim o pomoc, diky moooc °)
zdrazam
Kolemjdoucí

Odeslat příspěvekod zdrazam 23. 9. 2018 06:57

Omlouvam se, je to NP600B5B-A01CZ.

zkousel jsem i flash biosu na verzi 07VC a stale beze zmeny.

po jakemkoliv restartu hodi hlasku, ze nemuze najit bootovaci disk i kdyz chci bootovat z USB flash,
staci vypnout a znovu zapnout a najednou vse jde.

AHCI musi byt vypnute jinak SSD neni vydet ani po vypnuti a zapnuti.
zdrazam
Kolemjdoucí

Odeslat příspěvekod Milanr1 23. 9. 2018 07:17

Chybná konfigurace BIOSu před instalací OS.
Co s tím?
Svěř nastavení BIOSu a instalaci OS odborníkovi. Není to práce pro začátečníky.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod soban 23. 9. 2018 08:57

UEFI a AHCI by mělo být zapnuté!

Prostě windows přepne řadič na AHCI a po restartu se neprovádí inicializace řadiče a ten zůstane v režimu AHCI.

Teď jde o to proč v režimu UEFI a AHCI není SSD vidět v biosu - nějaké jiné nastavení v biosu kolem secure boot, či nějaká HW nekompatibilita.

Jinak kam jsi ten SSD zapojil? Pokud místo původního HDD mělo by to chodit, pokud místo CD/DVD mechaniky může to blbnout, některé notebooky neumí používat HDD/SSD připojené na SATA kde byla CD/DVD mechanika (omezení biosu, někdy omezení i po HW stránce).
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod zdrazam 23. 9. 2018 09:43

Dekuji za radu, ale moc mi to nepomuze. Nejsem zacatecnik jen jsem se to snazil polopate vysvetlit.

Ono v tom biosu toho moc nastavit nejde, viz foto https://www.tonymacx86.com/data/attachments/168/168990-617a60ac2121c5ebfee491017af45e3c.jpg

S operacnim systemem to nesouvisi, po zapnuti power a vstoupeni do biosu, je SSD videt,
jakmile z biosu vyskocim s ulozenim i bez, tak po restartu z biosu SSD nevidim.

Kdyz znovu zapnu SSD vidim a funguje, ale jen do restartu.

Pokud tedy samsung nema jeste nejaky jiny bios, kde by se dalo nastavit vice parametru.

Diky za rady

-- 23. 9. 2018 09:49 --

soban píše:UEFI a AHCI by mělo být zapnuté!

Prostě windows přepne řadič na AHCI a po restartu se neprovádí inicializace řadiče a ten zůstane v režimu AHCI.

Teď jde o to proč v režimu UEFI a AHCI není SSD vidět v biosu - nějaké jiné nastavení v biosu kolem secure boot, či nějaká HW nekompatibilita.

Jinak kam jsi ten SSD zapojil? Pokud místo původního HDD mělo by to chodit, pokud místo CD/DVD mechaniky může to blbnout, některé notebooky neumí používat HDD/SSD připojené na SATA kde byla CD/DVD mechanika (omezení biosu, někdy omezení i po HW stránce).


Zapojil jsem ho misto stareho hdd, ktery byl strasne pomaly. UEFI zapnute byt muze, ale jakmile zapnu AHCI,
tak SSD bios nevidi ani po tvrdem vypnuti/zapnuti

-- 23. 9. 2018 09:54 --

zkousel jsem uz vse zakazat i povolit, ale moc toho nastavit nejde a to co jde nepomaha

zadny secure boot v biosu neni

asi mi nezbyde nic jineho nez zkusit jiny SSD, nebo Vas jeste neco napada?
zdrazam
Kolemjdoucí

Odeslat příspěvekod zivan 23. 9. 2018 10:15

Pokud neexistuje nejaky nove FW toho SSD, tak jen zkusit jine. Mozna Samsung notebook nema rad Samsung SSD :)
Lenovo Moto G5 Plus, Lenovo Thinkpad X220 (12,5" IPS, i5-2410M, 16GB RAM, 500GB mSata Samsung 850 EVO + 1TB Samsung HDD) + 29" LG 29UM65 + 22" Eizo S2202W
zivan
Junior

Odeslat příspěvekod zdrazam 23. 9. 2018 10:36

Milanr1 píše:Chybná konfigurace BIOSu před instalací OS.
Co s tím?
Svěř nastavení BIOSu a instalaci OS odborníkovi. Není to práce pro začátečníky.


Co s tim, zkusit vymenit SSD a ejhle uz to funguje jak ma a vse nastaveno jako pred tim i s AHCI, Dekuji za radu, pane oodborniku.

Jen mi je opravdu divne, ze Samsung NTB nefunguje s Samsung EVO 860 250GB, ale se starsim SSD o stejne kapacite a take znacky Samsung chodi bez problemu °( to je zase veda.

Dekuji vsem za rady a napady, ale toto jsem necekal.

-- 23. 9. 2018 10:38 --

zivan píše:Pokud neexistuje nejaky nove FW toho SSD, tak jen zkusit jine. Mozna Samsung notebook nema rad Samsung SSD :)


zkusim jeste novy FW pro ten EVO 860 250GB, jestli to nepomuze °) diky za napad :shock:
zdrazam
Kolemjdoucí

Odeslat příspěvekod soban 23. 9. 2018 14:02

A co když vypneš sata gen3 mode a u toho AHCI mode control to máš na manuál co tam jde nastavit? AUTO?

Prostě potom je to nějaká HW nekompatibilita - prostě skoukni zda není novější bios a i novější FW pro ten SSD.

Prostě víc neporadím - bios u noteboků bývá ošizen.....

Ještě mě napadá co skusit odpojit DVD nebo co máš v tom druhém SATA zařízení někdy se to nedohodne.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod zdrazam 23. 9. 2018 15:58

soban píše:A co když vypneš sata gen3 mode a u toho AHCI mode control to máš na manuál co tam jde nastavit? AUTO?

Prostě potom je to nějaká HW nekompatibilita - prostě skoukni zda není novější bios a i novější FW pro ten SSD.

Prostě víc neporadím - bios u noteboků bývá ošizen.....

Ještě mě napadá co skusit odpojit DVD nebo co máš v tom druhém SATA zařízení někdy se to nedohodne.



Kdyz vypnu sata gen3 mode a zapnu AHCI, jde nastavit auto nebo manual a ve volbe manual je bud povoleno nebo zakazano, vice moznosti tam neni, je to hodne ocesany BIOS a vysledek je stejny BIOS SSD po restartu nevidi, pouze kdyz je AHCI vypnuto a jen po zapnuti tlacitkem POWER. V BIOSU save and reboot, a po restartu BIOSU, take SSD nevidi, musim na tvrdo vypnout a zapnout, pak funguje, ale bez AHCI.

Jeste zkusim mrknout na SATA u DVD mechaniky, jestli to nejak pujde ;) Diky za napad
zdrazam
Kolemjdoucí

Odeslat příspěvekod Pokus201 28. 3. 2019 09:39

Ahoj.
Už se vám to podařilo rozchodit?
Mám podobný problém.
Notebook DELL Inspiron 5767, chtěl jsem vyměnit SSD za optickou mechaniku, to nefungovalo. Musel jsem vyměnit SSD za HDD. Místo optické mechaniky to nejde. Několikrát po spuštění windows viděl, ale po restartu ne. Notebook šlape, je úžasně rychlý, ale koupil jsem jenom SSD 250 v domnění že HDD 2T bude použitelný.

Nějaké nové nápady.
Díky.
Pokus201
Kolemjdoucí

Odeslat příspěvekod Milanr1 28. 3. 2019 09:50

Pokus201 píše: vyměnit SSD za optickou mechaniku

= nesmyslný nápad.
Pokus201 píše: HDD 2T bude použitelný

Líný HDD můžeš použít jako externí zálohovací.
Milan
Milanr1
Pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků