Pomoc s diagnostikou problémů (e)GPU : Praha

Diskuse na témata, která se netýkají výše uvedených témat

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Petrroll 6. 1. 2017 15:57

Zdravím, mám takový drobný problém. K notebooku jsem si rok zpátky pořídil eGPU a nějakou dobu to bez problémů fungovalo. Pak bohužel moje věrná a stará GTX 560 odešla já neměl čas ji moc nahrazovat.

To se ovšem nedávno změnilo a pořídil jsem si GTX 970. Problém je, že nově mi karta po připojení nefunguje korektně (viz níže). Extrémně by mi proto pomohlo mít možnost svojí GPU otestovat u někoho v počítači, případně ve svém setupu zkusit nějakou jinou kartu.

Se vším jsem po Praze naprosto mobilní.

Za pomoc se rád (rozumně) odměním. :)

1) Karta se po připojení objeví:
- 60 % GTX 970 s chybou 43 (windows has stopped the device because it reported an error)
- 30 % rovnou s chybou 43
- 30 % tak na sekundu / dvě ok, pak chyba 43
- 15 % Windows Display Device bez driveru (mezi grafickýma zařízeními)
- 15 % generic device bez driveru (mezi ostatní)
- 10 % nezaregistruje jí to vůbec

...a jednou se jí povedlo připojit bez problémů a fungovala. Zkoušel jsem to na dvou různých adaptérech pro eGPU (konkrétně ExpressCard -> PCIe), tj. kabelem to možná spíš není.
Petrroll
Junior

Odeslat příspěvekod KineCZek 6. 1. 2017 16:14

S chybou 43 se casto objevuji opravdu mrtve karty. Odkud ji mas?

Kdyz ji odneses nekam do servisu, meli by udelat diagnostiku a rict, co ji je.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru - nyni nove i na Facebooku. (KineCZek Work)
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod Petrroll 6. 1. 2017 16:33

Od známého, je ale pořád v záruce od CZC. Přes záruku se mi to ale úplně hned řešit nechce... Případně tip na servis, kde za diagnostiku nedám majlant?

Nebo ideálně na servis, kde by se s nima šlo domluvit i na diagnostice mého setupu (ozkoušení jiných karet, ...). Nemám problém to (rozumně) zaplatit.
Petrroll
Junior

Odeslat příspěvekod polda 6. 1. 2017 17:21

Koukám, že s tím nebudeš sám asi je to vlastnost tohoto připojení eGPU
http://www.lenovoblog.cz/2016/01/gta-v- ... oblem.html
polda
Junior
Uživatelský avatar

Odeslat příspěvekod Petrroll 6. 1. 2017 17:36

Díky, ale téměř určitě nejde o stejný problém. Stará dobrá GTX 560Ti totiž v pohodě (na stejných kabelech, se stejným NB jen na Win8 místo Win10) běžela normálně při gen2.

Obecně problém gen2 byl jen u některých enclosure, konkrétně těch od EXP GDC (ten mám jeden taky), ale BPlus problémy neměli.
Petrroll
Junior

Odeslat příspěvekod KineCZek 6. 1. 2017 20:49

Ona 560Ti je na druhou stranu jina karta. Pes muze byt zakopany nekde ve firmware te redukce, resp v komunikaci. Podobne nektere modely SATA/IDE prevodniku s nekterymi deskami / disky nefungovaly a s jinymi ano.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru - nyni nove i na Facebooku. (KineCZek Work)
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod Petrroll 6. 1. 2017 21:58

Možné to je, ale stejná generace redukce lidem s (byť možná trochu jinými) GTX 970 funguje. Navíc (IMHO) by to pro kartu mělo být naprosto transparentní připojení na PCI-E (tj. v tom boardu je jen minimální logika).

Tip na ochotný servis v Praze stále vítán :)
Petrroll
Junior

Odeslat příspěvekod polda 6. 1. 2017 22:33

Já jsem chodíval pod nuselak,tam už nejsou. Švára chodil se vším do Elektroworldu Zlicin,Cernymost. měli tam ochotný lidi co hned řešili problém i kdyz matros nebyl od nich.
polda
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků