Po pretaktovani procesoru nejde boot systemu

Ladíme výkon počítače, postupy, zkušenosti, benchmarky, přetaktování

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Lacrius 26. 1. 2009 16:20

Dobrej, mam problem s pretaktovanim. Jakmile pretatktuju procesor a tak pri startu systemu to rekne at vlozim uloziste s OS, a nedetekuje to zadnej harddisk. Zakl. desku mam Gigabyte GA-946-S3, procesor DualCore e2160 a chtel bych ho pretaktovat tak na 2.6 nebo 2.8. Koupil jsem si vetrak Cooler master Vortex 752 ( v obchode rikali ze by to melo v pohode uchladit ). Po koupeni noveho sata disku Seagate ( pred tim jsem mel pata ) to hazi tu hlasku s bootem systemu, predtim to slo v pohode (
bios normalne detekoval hdd ). Kdyz dam frekvenci na 2GHz tak vse bezi jak ma. Pres Easy tune jsem lze nastavit frekvence az 2.6 GHz, ale teploty pri zatezi to ukazuje pres 80 stupnu, coz je divny pac by se mel pocitac vypnout. V biosu jsem nic nemenil, takze bud mi spatne ukazujou senzory, nebo nevim. Ty teploty jsou mereni pomoci TAT. Kdyz dam test v Everestu na vyuziti 100% CPU tak tam jsou maximalni teploty 65 stupnu ( pri 2.6 GHz taktu ). Dekuji za rady. To fakt nikdo nevi cim to je ze kdyz zmenim frekvenci nad 2 GHz tak mi to zrusi podporu SATA ?
Lacrius
Junior
Uživatelský avatar

Odeslat příspěvekod Tonda-B 26. 1. 2009 21:08

Pravděpodobně se zvýší i frekvence sběrnice PCI-E o tolik, že SATA diskový řadič, který přes ni komunikuje s deskou, už nestíhá.

Zkus ji nastavit 100 MHz napevno.
Tonda-B
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Lacrius 26. 1. 2009 21:26

Tonda-B píše:Pravděpodobně se zvýší i frekvence sběrnice PCI-E o tolik, že SATA diskový řadič, který přes ni komunikuje s deskou, už nestíhá.

Zkus ji nastavit 100 MHz napevno.


Kdyz ji dam na pevne na sto, tak pri startu PC nereaguje monitor a po par vterinach se restartuje a nic, zase se vrati nastaveni, co bylo predtim.
Lacrius
Junior
Uživatelský avatar

Odeslat příspěvekod jupik 26. 1. 2009 22:11

tuším že sata řadič 1a2 odvozuje frekvenci od frekvnce FSB a když se zvýší nad určitou frekvenci (tuším 220mhz) tak disk nenaběhne zkus disk připojit do radiče 3 a více mělo by to naběhnout... popř. zkus dát vše na default a začít znovu postupně zvedat frekvence

nebo pročti toto: http://pctuning.tyden.cz/index.php?opti ... &Itemid=57
CPU:intel E2180 2,0@2,7(zatím není lepší chladič),DESKA:Gigabyte P35 DS3,RAM:2x1024 a-data EE800+,GK: ATI x1950 Pro,120+320GB hdd seagate+320 externí WD,case eurocase ml 3199 s Fortron 500W AX500-P Blue Storm ,winXP PRO SP2
jupik
Junior
Uživatelský avatar

Odeslat příspěvekod Lacrius 27. 1. 2009 07:45

jupik píše:tuším že sata řadič 1a2 odvozuje frekvenci od frekvnce FSB a když se zvýší nad určitou frekvenci (tuším 220mhz) tak disk nenaběhne zkus disk připojit do radiče 3 a více mělo by to naběhnout... popř. zkus dát vše na default a začít znovu postupně zvedat frekvence

nebo pročti toto: http://pctuning.tyden.cz/index.php?opti ... &Itemid=57


Tak to mi moc nepomohlo spis naopak :-). Ted musim dat PCI-E na 109 MHz, ale stejne to najede jen do Windows a pak to zamrzne. Predtim jsem musel dat frekvenci PCI-E na 110 MHz a to samy.
Lacrius
Junior
Uživatelský avatar

Odeslat příspěvekod Lacrius 27. 1. 2009 09:44

Tak uz to jede, PCI-E mam na 110 MHz procesor na 2.6 GHz a napeti 1.35 V a teplota pri hrani GTA 4 byla maximalni 70 stupnu, ale prumerne tak 65 stupnu. V klidu je na 40-42 stupnich. Nejsou to nejlepsi teploty, ale snad to utahne.
Lacrius
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků