GPRS/EDGE Nokia N95 v Linuxu

Linux, Unix, BSD systémy, distribuce, open source

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod littleon 17. 6. 2008 09:00

Zdravím. Automount je nainstalován.

2 MP... nevytáčím. Když už jsem se probojoval k tomu, že mi systém detekuje modem, nedaří se mi připojit. "Modem neodpovídá".
Intel Q6600 @ 3,6GHz ofoukáván Zalmanem CNPS9700 LED, DFI ICFX3200T2R/G + NC-U6, Sapphire HD 2900XT @800/2100, 2x Hitachi 400GB, GEIL 2x1GB 4-4-4-12, Chieftec CFT-620-A12S, Thermaltake Armor VA8000SWA
littleon
Junior

Odeslat příspěvekod Miroslav Pragl 17. 6. 2008 09:26

pripoj se na /dev/ttyXXX nejakym minicomem a zkus si s nim popovidat. Zacal bych prikazem ATZ. Neni treba prepnout do modu modemu?

jakym programem vytacis?

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod littleon 16. 7. 2008 10:18

Zdravím. Omlouvám se, že jsem nereagoval dříve. Měl jsem moc práce. Program pro vytáčení jsem použil kppp. V něm jsem vytvořil připojení, zadal tel. číslo. Modem mi systém našel sám (OpenSUSE 11). Hlásilo mi to různé chyby. Zavzpomínal jsem na problematiku modemů kdysi ve woknech a na lecos jsem přišel sám. Ale prostě nevytáčím. Zadal jsem tedy ještě inicializační příkaz +cdgcont,,"internet" (prostě klasika) a pořád nic. Když chci konfigurovat modem ve správci, chce po mě zadat vždy jméno a heslo. Což je samozřejmě u GPRS/EDGE chyba. Takže jediná možnost, kde konfigurovat modem, je přímo v KPPP, což se mi moc nezdá a každopádně mi to nejede. Jestli chceš nějaký výpis či snap, tak řekni. Dodám :). A předem děkuji. Tohle už vážně potřebuju vyřešit, protože kvůli této jediné věci musím mít na booku vistu a nemusím říkat, proč mám neustále chuť booku ublížit :).
Intel Q6600 @ 3,6GHz ofoukáván Zalmanem CNPS9700 LED, DFI ICFX3200T2R/G + NC-U6, Sapphire HD 2900XT @800/2100, 2x Hitachi 400GB, GEIL 2x1GB 4-4-4-12, Chieftec CFT-620-A12S, Thermaltake Armor VA8000SWA
littleon
Junior

Odeslat příspěvekod Miroslav Pragl 16. 7. 2008 10:33

jmeno/heslo zadej jakekoliv, treba ./.

To neni chyba ale vlastnost :)

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod littleon 16. 7. 2008 10:58

Pořád stejný výsledek... "není možné otevřít modem"

EDIT: tak nevím, našel jsem návod a podle něj jsem nastavil vše dobře. Ale modem není možno otevřít :(

http://internet.vprdeli.com/view.php?ci ... 2008050701
Intel Q6600 @ 3,6GHz ofoukáván Zalmanem CNPS9700 LED, DFI ICFX3200T2R/G + NC-U6, Sapphire HD 2900XT @800/2100, 2x Hitachi 400GB, GEIL 2x1GB 4-4-4-12, Chieftec CFT-620-A12S, Thermaltake Armor VA8000SWA
littleon
Junior

Předchozí stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků