Rozladěný mikrofon :(

Na téma Windows XP, 2000, Me, 98, 95 a starší

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod TomeekHoleek 21. 5. 2007 19:31

Mám takový problém,že když chci volat po Skypu,tak volám,za nějakou dobu spustím TV přes tv-kartu a když chci znovu volat,nefunguje mi mikrofon. Rozladí to vždy TV-karta. A když chci mikrofon znovu nastavit,musím Ovládací panely-->Zvuky-->Zvuky a zvuková zařízení-->záložka Hlas-->Test zařízení. Tam se mi mikrofon automaticky nastaví a vše funguje do té doby,než spustím TV. A když chci volat při spuštěné TV,tak namísto mého hlasu se na druhé straně ozývá z reproduktorů zvuky z TV a to i když dám MUTE v programu ve kterým TV spouštím. A ještě,když spustím video-volání ve skypu při spuštěné TV,na druhé straně se spustí namísto pbrazu z mé webky, televize,kna kterou se právě dívám :) :roll:

Za rady předem všem moc děkuji. :wink:
TomeekHoleek
Junior

Odeslat příspěvekod jenil 21. 5. 2007 19:48

to asi moc dobre vyresit nepujde, proste TV aplikace pri spusteni prehodi v audio mixeru vstup, ze ktereho se bude nahravat na svuj, a skype zase potrebuje, aby se nahravalo z mikrofonu. jestli nepouzivas nahravani televizniho vysilani, tak muzes v nastaveni TV aplikace nastavit vstup pro nahravani jako mokrofon, a nebude se ti to prehazovat. akorat pak kdybys chtel nahravat TV, tak se ti nahraje zvuk z mikrofonu, nesmis zapomenout to prepnout zpatky. co mas vubec za TV kartu? u leadteku by to melo jit tak jak sem napsal
jenil
Junior

Odeslat příspěvekod oh01 21. 5. 2007 19:50

Videl bych jako reseni napriklad koupit zvukovku a integrovanou pouzivat jenom na Skype.
Testy 8800GT v SLI

Asus P5N32-E SLI Plus|C2D E6550 @3.1GHz|2xZotac GeForce 8800GT(SLI)+Accelero|A-Data Vitesta 2GB @900MHz|Corsair HX520 520W|Samsung SH-S203L|Seagate 320GB|HP w2408h 24"
oh01
Pokročilý
Uživatelský avatar

Odeslat příspěvekod TomeekHoleek 21. 5. 2007 19:52

Mám TV kartu WinFast 2000,dobře zkusím to tedy takhle. Nenahrávám,takže je mi to jedno :)
Každopádně oběma moc díky 8)
TomeekHoleek
Junior

Odeslat příspěvekod vsevedko 21. 5. 2007 19:55

Zmen nastavenia v Skype -> Tools -> Options -> Sound devices
Tam si mozes vybrat priamo pouzivane zariadenie.
Momentalne tam mas urcite "default/predvolene". Vyber si tam mikrofon - vstup zo zvukovej karty.
vsevedko
Junior

Odeslat příspěvekod TomeekHoleek 21. 5. 2007 20:17

Bylo by to nej řešení ale nějak mi to nepomohlo :?

//Mývalice: Nepoužívej citaci, když reaguješ na předcházející příspěvek. Je to zbytečné. Jak citovat příspěvky, na které reagujete
TomeekHoleek
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků