Stránka 1 z 2

USB myš detekována jako HID zařízení a nefunguje

Odeslat příspěvekNapsal: 29. 4. 2005 13:00
od Machi
zdar, zapojoval jsem kabel na mobil a musel jsem vypojit mys, dal jsem tak ten kabel a mys zpet, jenomze Wincky ji detekovaly jako zarizeni HID a tudiz nejde, nevite co s tim? Je to MS Wheel Mouse Optical USB...

Odeslat příspěvekNapsal: 29. 4. 2005 13:04
od Howard
Mys si dal tam, kde byla? Nepomuze restart?

btw editoval jsem ti nazev

Odeslat příspěvekNapsal: 29. 4. 2005 13:08
od Machi
Restert nic, odinstalace a instalace nic :( mela by byt, tam kde byla, ale nefunguje to v zadnem usb...

Odeslat příspěvekNapsal: 29. 4. 2005 13:17
od cache
HID by malo byt ok, ved to znamena "Human Interface Device".. skus vypojit a zapojit.. Pripadne skus v inom compe, ci sa nejako neodpalila.
Ale ja mam taky problem, ze obcas sa mi mys vypne, a musim ju vytiahnut a vsunut.. A neviem co s tym..

Odeslat příspěvekNapsal: 29. 4. 2005 13:20
od Machi
Ona prave funguje asi 3 sec, kdyz ji zapojim a pak pridam, az potom se preradi na HID a nejde, ale sviti... btw mam WinXP

Odeslat příspěvekNapsal: 29. 4. 2005 13:31
od ujxpb
Instaloval jsi kabel USB data cable, který vytvoří virtuální COM port? Pak to zkus odebrat ve zprávce zařízení -> Portz COM a LPT, je ale divné, že myš nefunguje ani na jednom USB.

Já mám USB myš pod "Myši a jiná polohovací zař." i pod "Zařízení stadnadru HID". Případně na ní zkus kliknout a dát aktualizovat ovladač.

Odeslat příspěvekNapsal: 29. 4. 2005 13:36
od Machi
Tak v těch portech mám jenom Com 1 a 2 a LPT 1 :sad:

Odeslat příspěvekNapsal: 29. 4. 2005 13:42
od ujxpb
Zastrč zpátky kabel a pak to teprve uvidíš.

Odeslat příspěvekNapsal: 30. 4. 2005 18:51
od Machi
ujxpb: tý jo, to mě fakt nenapadlo....
No, já to vyřešil tak, že jsem si k tomu pořídil redukci z PS/2 na USB a tím to hasne, nebudu se štvát s tím polofunkčním VIE chipsetem... a když už na to přijde, poradíte nějaký dobrý USB řadiš (vše kromě VIA) do PCI min. 4 USB a dobrá cena? díkes

Odeslat příspěvekNapsal: 30. 4. 2005 19:23
od Gabelhirsch
no to nevím co máš za problém... funguje to normálně.. i s tou myší... problém je jinde než v hw...

Odeslat příspěvekNapsal: 30. 4. 2005 19:57
od ujxpb
Jestli se ten problém objevil až po instalaci nějakých ovladačů, způsobují ho jasně ty ovladače a ne chipset. Pokud je ze systému neodstraníš tak se toho nezbavíš. A tím že myš připneš na PS/2 tak se toho nezbavíš, až příště budeš potřebovat něco píchnout na USB budeš to mít znova.

Já používám oficiální kabel od SIEMENSU s přiloženými ovladači a je to bez problémů.

Odeslat příspěvekNapsal: 15. 12. 2005 12:44
od Patrix
To se mi stalo vcera a po chvili se vypl comp a nesel zapnout. Bylo plno prachu v konektorech tak jsem to vycistil (hlavne u zdroje kde je 12cm fan). Mys ale stale nefungovala, az cca po 2 minutach hybani s mysi se zprovoznili vsechny USB zarizeni. Divne ale uz to funguje aspon na nakou dobu :(

Odeslat příspěvekNapsal: 15. 12. 2005 13:14
od Andreas
zajimavy problem. Hodne driveru ti takzvane pose.e kompletni USB drivery, kter jsou funkcni. Universalni neexistuje, protoze si kazde zarizeni instaluije svuj. Nejlepsi je uplne odebrat USB drivery, ony se nainstaluji, pak tam nacpes mys a pojedes zase vpoho. A neinstaluj tam to, co ti to rozbilo... Bohuzel nic neni dokonale, takze vse, co jsi mel na USB nainstalovane se bude instalovat znovu :)

Re: USB myš detekována jako HID zařízení a nefunguje

Odeslat příspěvekNapsal: 15. 12. 2005 15:29
od khihihi
Machi píše:.. Je to MS Wheel Mouse Optical USB...

vyskusaj intellipoint drivery (na stiahnutie niekde na microsoft.com), resp. update na HID driver operacneho systemu.. s wheel mouse optical som sa s problemamy nikdy nestretol..

Odeslat příspěvekNapsal: 15. 12. 2005 15:44
od Vortex
to že jí někdy musim vypojit a zapojit se mi taky stává, u mě je to kvůli tomu že občas vypadne proud....