Instalace WinXP SP2 na SATA disk

Na téma Windows XP, 2000, Me, 98, 95 a starší

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Jimmie 8. 6. 2005 16:51

Ahoj lidi mam hroznej problém s instalací WinXP SP2 na SATA disk.
V BIOSu nastavim bootovat s cd, naskočí mi instalace, dám F6 (jinak mi to nenajde nic - žádnej disk), pak vložím disketu s ovladačema pro SATA disk a normálně pokračuju dál - rozdělím si disk, naformátuju (NTFS) atd. a až sem je to všechno OK ale pak to začne kopírovat soubory a hodí mi to chybu že to nemůže zkopírovat soubory z diskety - př: soubor viamraid.sys nelze zkopírovat... když dám přeskočit instalace doběhne, restartuje se to a hodí mi to modrou obrazovku a konec. Už fakt nevím jak tam ty Wokna dostat. Sem v koncích! PLS HELP ME!

Zákl. deska: MSI KT6V LSR Via KT600
hadr: Western Digital WD1600JD, 160GB, 7200ot. SATA/150, 8MB

// adamek.jan - editoval jsem nazev threadu
Jimmie
Kolemjdoucí

Odeslat příspěvekod mareq 8. 6. 2005 16:59

Taky mi to házelo chybu při instalaci woken (soubor blabla.bla) taky jsem dal přeskočit a dopadlo to uplně stejně. Tak jsem to nainstaloval z jinýho cd kde to chybu neházelo a je to ok. IMHO máš teda špatný instalačky...
.: Powered by Dell Latitude D505 & SE W800i :.
mareq
Junior
Uživatelský avatar

Odeslat příspěvekod benes.m 9. 6. 2005 14:34

Tohleto obvykle dělají XPčka, pokud je jejich instalační cdčko připraveno třeba v nLite se zapnutým unattended setup. Není ani potřeba mazat již nainstalované soubory, stačí nabootovat z normálního instalačního cdčka, hodit si tam konzoli a potřebné soubory dohrát z diskety. Pak se to resetne a je možné pokračovat v instalaci s původním cdčkem.
benes.m
Junior
Uživatelský avatar

Odeslat příspěvekod umiyaki 11. 6. 2005 19:29

No s ohledem na to, ze jedes na MSI KT6V LSR Via KT600 a instalacka ma problem nakopirovat soubor viamraid.sys coz by mohlo byt via (vyrobce)+m(? modul ???)+raid(ma to neco se zapojenim disku), tak bych predpokladal, ze se instalator nemuze pohnout z duvodu toho, ze jsi tam pro toto vlozil jiz svoje ovladace pres F6. Mozna to tak neni, ale je zvlastni, ze se to kousne prave na tomto souboru urcenem pro ovladani disku. Zkus si stahnout od vyrobce desky nove drivery pro radic disku, popripade se tam podivat na FAQ jestli to uz nekdo neresil. Netusim jestli je tento "neskopirovatelny" soubor na CD v nejakem zabalenem cab souboru, ale muzes zkusit ho jen tak pro klid duse najit a zkusit zkopirovat na jinem pocalu ve windows. S tim nLite to muze byt pravda take ... mam vyzkouseno:-)
umiyaki
Kolemjdoucí

Odeslat příspěvekod naomy.developer 14. 10. 2005 10:47

Ja mam ted s 200GB to same. Nainstaluju, dam tam nejakou starsi SATA disketu pro sosnuti SATA driveru, nakopiruje, restartuje a vytuhne na irq not less or equal u souboru satablabla.neco
Normal Standard Central Europe Human
naomy.developer
Junior
Uživatelský avatar

Odeslat příspěvekod naomy.developer 14. 10. 2005 11:22

podotknu ze mam original XP Profesional s SP2 koupený
Normal Standard Central Europe Human
naomy.developer
Junior
Uživatelský avatar

Odeslat příspěvekod johnnym 17. 10. 2005 09:22

Já s tím problémy nemam, nemám Wokna XP SP2 origoš a po nahrání SATA driverů pokračuje vše v naprostém pořádku...
"Citliví lidé hudbu milují."
Punk's not dead!
Mac user
johnnym
Junior
Uživatelský avatar

Odeslat příspěvekod sworms 30. 1. 2006 23:15

Mam rovnaky problem, nikde som sa vsak nedocital riesenia!
Ako ste to nakoniec vyriesili?
sworms
Junior

Odeslat příspěvekod PeTr7650 30. 1. 2006 23:27

to se mi stavalo, pokud sem woknum hodil spatny driver
Keď auto tak žiguli, keď kopnuť tak do gulííí.
PeTr7650
Junior
Uživatelský avatar

Odeslat příspěvekod sworms 30. 1. 2006 23:30

Skusal som original ku doske,aj stiahnuty z netu....
sworms
Junior

Odeslat příspěvekod Nodzi 30. 1. 2006 23:47

JJ bad driver, jednou jsem taky takhle manévroval ale na nějaké Nforce od Gigabyte nakonec jsem ten HDD musel nainstalovat v jiném compu. S Via sata drivery jsem zatím nikdy nemněl žáden trabl používám vždy aktuální z netu. Minule mi taky stávkovala instalace na Nforce 4 Ultra Gigabyte ale po stažení ovladače vše v poho proto projdi znova bios i zapojení - není boha to tam nenarvat.
Nodzi
Junior
Uživatelský avatar

Odeslat příspěvekod sworms 31. 1. 2006 01:09

Setup cannot copy the file viamraid.sys.
Stale dookola....
Uz naozaj neviem,co s tym...
sworms
Junior

Odeslat příspěvekod Tonda-B 31. 1. 2006 01:43

Jimmie píše:...pak vložím disketu s ovladačema pro SATA disk a normálně pokračuju dál - rozdělím si disk, naformátuju (NTFS) atd. a až sem je to všechno OK ale pak to začne kopírovat soubory a hodí mi to chybu že to nemůže zkopírovat soubory z diskety - př: soubor viamraid.sys /quote]


Disketa není příliš spolehlivé médium. Možná je pravda to, co ti ten instalační program píše.

Máš k té desce CD, ze kterého by sis tu disketu vyrobil novou?
Pokud ne, jistě by to šlo stáhnout od výrobce desky.
Tonda-B
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod sworms 31. 1. 2006 10:09

Vytvoril som disketu z instalacneho CD,pouzil som aj ovladace z netu.Stale nic.....
Nedaju sa chybajuce subory nejako nahrat do instalacneho cd winxp? Ak ano,kam ich teba vlozit? :oops:
sworms
Junior

Odeslat příspěvekod Šaman 31. 1. 2006 10:45

Já měl desku KT600 delta series, stejný disk a stejný problém (nemohl jsem naisntalovat ovl. pro řadič disku). Jak již psal někdo přede mnou, disketa je ***** medium a v mém případě byla nečitelná... Vyřešil jsem stažením nových ovl. (v tvém případě zřejmě zde stáhneš VIA PIDE/SATA RAID Drivers & Utility, po rozbalení je tam adresář DriverDisk a jeho obsah nakopíruješ na naformátovanou funkční disketu) a potom již klasická instalace fungovala (jak píšeš po nabootování cd F6 atd.)
Šaman
Kolemjdoucí
Uživatelský avatar

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků