PC sa neda zapnut ani restartovat

Na téma Windows XP, 2000, Me, 98, 95 a starší

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod cassone 12. 5. 2007 22:44

Mam problem s PC. Pri normalnom zapnuti vobec nenabehne bios ani Widnows. PC sa sice zapne, zasvieti trochu kontrolka HDD a mechaniky, no obrazovka je cierna. Po dalsom tvrdom restarte to iste. Pomaha jedine podrzanie tlacidla power a nasledne vypnutie PC. Po dalsom stlaceni PC uz normalne nabehne (Bios, Widnows XP professional). Tento problem nastava aj pri klasickom restarte PC z prostredia Widnows. PC sa nerestartuje a opakuje sa to co som uviedol vyssie. PC som viackrat kontroloval antivirakom (Kaspersky internet security 2006). Skontroloval nastavenia biosu, chladenie a pod. Vsetko je OK. Nakoniec som celkom preinstaloval cely Widnows. Problem sa tym neodstranil. Ak by mi vedel niekto poradit tak vopred dakujem. P.S.: Zabudol som este uviest ze tato chyba sa mi uz vyskytla skor...zapnutie pc a nasledna cierna obrazovka....dostal som radu ze mi odisla graficka karta....nasledne som kupil uplne novu...pc isiel v pohode asi tak dva tyzdne.
cassone
Kolemjdoucí

Odeslat příspěvekod Milanr1 12. 5. 2007 22:52

Jedná se o závažnou hw-chybu. Domníváš se, že reinstalace OS to opraví??
Předej počítač do opravy výrobci.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod crocjirka 12. 5. 2007 23:40

nn...to je chyba v biosu...chce to novejsi verzi...stavalo se to u desek albatron..sam sem s tim mel zkusenouts...
kuličku neohněš!!
crocjirka
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod kikloop 12. 5. 2007 23:42

to bola dost blba rada s tou grafikou :-|
ak si na no video po zapnuti reinstaloval win tak daj ten komp radsej do servisu..
Mozes mat slabu baterku CMOS, slaby zdroj ktory ma problem pustit vsetko naraz, mozno staci presadit pamete, procak,.. je toho viac co moze byt vadne ale v softe chybu pls nehladaj..
Nase deti sa nesmu dozvediet aku sme im pripravili buducnost..
kikloop
Junior
Uživatelský avatar

Odeslat příspěvekod dressler 13. 5. 2007 08:36

no ten kto ti poradil s tou grafarnou by ti ju mal preplatit pretoze je to holy nezmysel. Tvoj problem je jasne hardwarovy, cize vyzera to na navstevu servisu ktoru by som v tomto pripade neodkladal pretoze mozes si odpalit komp.
dressler
Junior

Odeslat příspěvekod cassone 13. 5. 2007 09:06

Myslis ze by som mal skusit flashnut bios?
cassone
Kolemjdoucí

Odeslat příspěvekod Jackal 13. 5. 2007 09:09

Zkusit to určitě můžeš, rozhodně nezkazíš nic víc než je teď. Já toto měl před několika lety u PC a byla to deska. :wink:
NB: ACER Aspire 7741G, Intel® Core™ i5-430M 2.27GHz/2.53GHz, Radeon HD 5650, 4GB DDR3 RAM, 500GB HDD, Windows 7 64bit Home Premium, Avast! Internet Security 5
Telefon: HTC HD7, Dell Streak Mini, CoPilot Live 8.2.0.406 - Evropa 2010/03 (17.12.2010), Navigon 2.6.1 - Europe
Jackal
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Pytlík 13. 5. 2007 09:12

To až v poslední řadě, to flashnutí BIOSu, je to velmi nepravděpodobné. Hádal bych spíše na vadný zdroj, základní desku (např. nafouknuté kondenzátory, nebo baterka CMOS) a grafickou kartu bych též úplně nevyloučil (i když ...). Začni tím, že zkontroluješ baterku CMOS a všechno řádně usadíš v paticích a konektorech, až potom začni shánět zdroj a podobně.
Pytlík
Pokročilý
Uživatelský avatar

Odeslat příspěvekod crocjirka 13. 5. 2007 10:04

jo souhlasil bych s pitlikem...to je asi nejlepsi postup..ale s tim zdrojem me to nenapadlo...co mas za sestavu? a kolika wat zdroj?
kuličku neohněš!!
crocjirka
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod LOSER_ 13. 5. 2007 11:52

Taky se mi to posledni dobou obcas stane (pc se sekne hned po zapnuti u loga vyrobce),hadal bych vadny radic na zakladni desce...jelikoz to 100x nabehne a jednou ne...pak staci hnout se sata kabelem na desce a jde to.Pomohlo mi i prohodil ramky... z prvniho a tretiho slotu na druhej a ctvrtej....co nevidet dam desku na reklamaci
LOSER_
Junior
Uživatelský avatar

Odeslat příspěvekod crocjirka 13. 5. 2007 12:56

hh..ja mel tu desku albatron dva roky...a bez problemu...a ted mam gigabite GA-M59SLI-S5 a ma spatne ACPI...takze nemuzu boot linux ale jinak je hodne o pohode..
kuličku neohněš!!
crocjirka
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod r34ktor 13. 5. 2007 14:46

to cassone:
A co máš tedy konkrétně za desku? Z historie aktualizací BIOSu lze vyčíst, zda nějaká novější verze než máš, tvůj problém náhodou neřeší. Také už jsem se setkal z desku, kde bylo podobné chování způsobeno právě chybou v BIOSu.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod crocjirka 13. 5. 2007 14:52

vzdit to rikam :D...
kuličku neohněš!!
crocjirka
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Pytlík 13. 5. 2007 15:32

Jenomže flash BIOSu je natolik riskantní operace (natož na nespolehlivém počítači), že by se k tomu mělo přistupovat jenom v případě, že se nabeton ví, že je to ono. Měly by se tudíž napřed vyloučit ostatní možnosti a ne bezhlavě flashovat (a potom psát zoufalé dotazy typu: "po flashi BIOSu mně nenaběhne ...")
Pytlík
Pokročilý
Uživatelský avatar

Odeslat příspěvekod crocjirka 13. 5. 2007 16:08

hh....no nevim no..jako u novych desek to jde udelat i z win :D
kuličku neohněš!!
crocjirka
Mírně pokročilý
Uživatelský avatar

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků