Q9450 + Asus Maximus Formula = 6MB cache

Procesory Intel, AMD a ostatní

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Nexus_sk 7. 7. 2008 10:28

Zdravim.

Konecne sa mi po mesiaci podarilo zohnat CPU Q9450. Podla krabicky aj specifikacie na webe ma mat 12MB cache. BIOS (v1201) mojej dosky Asus Maximus Formula (x38 cipset) vidi ale iba 6MB cache. Podobne je to aj vo WinXP SP3 cez utilitu CPUZ (v1.46), ktory vidi taktiez iba 6MB cache. V systeme su viditelne vsetky styri jadra, CPU sa teda tvari byt OK, ale stve ma ta cache, kedze som ten CPU kupoval schvalne kvoli tej velkej cache. Inak by sa mi skor oplatil kupit Q6600, ktory ma 8MB cache (alebo aj tam je vidiet "iba" 4MB cache?).

Dakujem za reakcie.
Nexus_sk
Junior

Odeslat příspěvekod Peto02 8. 7. 2008 14:09

Mne pise CPU-Z ze mam Cache Level 2: 2 x 6144 KBytes. V Biose tiez vidi 12MB cache...
Intel Core 2 Quad Q9450|4x2.66GHz|8GB DDR3|1,64TB|9600GT Silent
Lenovo IdeaPad S12 ION|1.6GHz|3GB DDR2|250GB|6+3cl
Sony Ericsson Xperia Mini PRO|1GHz|512MB|8GB|Garmin HRM ANT+
Panasonic Lumix DMC-GF1|14-42|8GB
Peto02
Junior
Uživatelský avatar

Odeslat příspěvekod Nexus_sk 8. 7. 2008 14:38

V BIOSe vidim prave iba 6MB. Kazdopadne, CPUZ zobrazuje: http://img141.imageshack.us/my.php?image=cpuzcpujw7.jpg . Divne je na tom to, ze ani samotny CPUZ sa nedokaze konkretne vyjadrit :) (narazam na polozky "Code Name" a "Cores"). Zaujimave je ale na tom to, ze vidim vsetky styry jadra (aj v Task Managery aj v Device Managery).

Pre istotu prikladam aj info z CPUZ ohladom zakladnej dosky http://img157.imageshack.us/my.php?image=cpuzmbpp2.jpg.

Stroj som zatazil beznymi hramy, defragmentaciou, ... ale ani raz nezatuhol, takze CPU aj doska by mali byt OK.

Dakujem za reakcie.
Nexus_sk
Junior

Odeslat příspěvekod Peto02 8. 7. 2008 15:29

No ja to mam takto:
Obrázek
Obrázek

Rozdiely vidim v nerozpoznani Procesora, jeho meno a kodove oznacenie, ine napetie a len 1 jadro. Inak mam asi starsiu verziu Biosu ale pri ponuke na ASUS Upadte sa mi ponuklo len 0703 z 13.11.2007 a 0403 z 26.9.2007. Cize predpokaldam ze na moju dosku novsia veriza nieje.
Intel Core 2 Quad Q9450|4x2.66GHz|8GB DDR3|1,64TB|9600GT Silent
Lenovo IdeaPad S12 ION|1.6GHz|3GB DDR2|250GB|6+3cl
Sony Ericsson Xperia Mini PRO|1GHz|512MB|8GB|Garmin HRM ANT+
Panasonic Lumix DMC-GF1|14-42|8GB
Peto02
Junior
Uživatelský avatar

Odeslat příspěvekod Nexus_sk 8. 7. 2008 15:46

Spravne. Doska nerozpoznala procesor korektne. Otazkou ale zostava, preco? :( Starsia doska, ktoru mas to zvladla v pohode zo starym BIOSom ...

Asi pani od Asusu opat nieco zmrvyli, tak mi asi nebude zostavat nic ine, len pockat na novy BIOS, ktory by to mohol vyriesit, alebo napisat priamo na support asusu, co si o tom myslia :(.

Dakujem za reakciu.
Nexus_sk
Junior

Odeslat příspěvekod Nexus_sk 8. 7. 2008 16:02

Problem sa mi podarilo vyriesit. Pomohol reset CMOS a nove nastavenie celeho BIOSu. Dufam, ze uz teraz bude doska detekovat ten CPU spravne aj nadalej :).

Dakujem zucastnenym za rady a postrehy.
Nexus_sk
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků