Nove Catalysty 7.9 a Vista

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod wojta 13. 9. 2007 08:23

No zkusil jsem nove Catalysty, ale bohuzel po instalaci prestala fungovat akcelerace, tak jsem to musel vsechno rollbacknout k bodu obnoveni pred instalaci (Catalysty 7.8 ). Mam ATI X700Pro.
Zkousel to nekdo jiny, jake mate uspechy?
C:\>ver
MS-DOS Version 5.00
wojta
Pokročilý
Uživatelský avatar

Odeslat příspěvekod sid 13. 9. 2007 08:36

upřímně řečeno, má smyls vůbec ještě dávat nové ovladače na X700, pochybuji, že té kartě nějak výkonostně pomohou
sid
Junior

Odeslat příspěvekod mattiash_king 13. 9. 2007 08:42

wojta : Tak nie len na viste ale aj na XP mi spravilo preste to iste co tebe, X700 v popise. 7.8 slapu good.
LG Optimus Sol E730
mattiash_king
Pokročilý
Uživatelský avatar

Odeslat příspěvekod chito 13. 9. 2007 09:00

tak taky mě akcelerace nejde, jinak OK
chito
Pokročilý

Odeslat příspěvekod wojta 13. 9. 2007 10:14

Ja bych treba chtel fullscreen theater mode, ktery vubec ve Vistach neni. Jestli to vubec nekdy pujde je otazka.
Minule Catalysty nefungovaly zase s nekterymi X1600, co jsem tady slysel. S ATI/AMD to jde od 10 k 5. Na Linux ty ovladace jsou taky priserne, casto padaji a nekdy uplne shodi pocitac - Kernel panic.
C:\>ver
MS-DOS Version 5.00
wojta
Pokročilý
Uživatelský avatar

Odeslat příspěvekod luxík 13. 9. 2007 13:32

Tak opět je to tady . Po problémech s minulými ovladači v.7.8 ( kdy se v PC nezobrazovaly ikony ) je tady další problém , tentokrát s ovladači v.7.9 !!!! Taky mi nejde akcelerace , nespustím tedy téměř
žádnou PC hru ( W XP + X1600Pro ) . Takže poslední ovladače ,který fungujou bez chyb jsou v.7.7 , alespoň u mně .
Tak fakt nevím co se s ATI děje ?!?!?!?
luxík
Kolemjdoucí

Odeslat příspěvekod littleon 13. 9. 2007 14:09

[quote="luxík";...Tak fakt nevím co se s ATI děje ?!?!?!?!/quote]

Já myslím, že víme. Ladí ovladače pro poslední generaci. Občas přehlédne "nějakou tu chybku" v podpoře staších karet.

Jinak mě chodí 7.9 i 7.8 bez problémů jak na HD2900XT, tak na X1600XT.

2 wojta... jestli tě to uklidní, tak sice přibyla položka Theater Mode, ale stejně nefunguje :D
Intel Q6600 @ 3,6GHz ofoukáván Zalmanem CNPS9700 LED, DFI ICFX3200T2R/G + NC-U6, Sapphire HD 2900XT @800/2100, 2x Hitachi 400GB, GEIL 2x1GB 4-4-4-12, Chieftec CFT-620-A12S, Thermaltake Armor VA8000SWA
littleon
Junior

Odeslat příspěvekod Bubľo 13. 9. 2007 21:43

No mne to funguje v pohode (7.9) na HD2600XT, inak tu píšu čo tam vlastne vylepšili
http://games.tiscali.cz/news/news.asp?id=23962&r=top
Bubľo
Junior
Uživatelský avatar

Odeslat příspěvekod Tibio 16. 9. 2007 21:59

Aj mne v pohode - Windows Vista Ultimate 32-bit SK

Skore 3DMark 06 pre X1950 Pro 1024x768

7.8 5295 bodov
7.9 5347 bodov - narast vykonu o 1,018 % :shock:
Tibio
Junior
Uživatelský avatar

Odeslat příspěvekod dnv 17. 9. 2007 17:02

samo amd upozxorňujee na to,že cat7.9 zatial nedoporučuje používať pod vistou,doporučuje v prípade problémov návray k 7.7,otázne je,načo ich potom vôbec pre vistu vypustili,keď naprosto bez problémov idú len pod wxp
dnv
Mírně pokročilý

Odeslat příspěvekod littleon 17. 9. 2007 18:37

Jinak. Pro karty řady HD2000 jedou bezproblémově. O to AMD jde především ;)
Intel Q6600 @ 3,6GHz ofoukáván Zalmanem CNPS9700 LED, DFI ICFX3200T2R/G + NC-U6, Sapphire HD 2900XT @800/2100, 2x Hitachi 400GB, GEIL 2x1GB 4-4-4-12, Chieftec CFT-620-A12S, Thermaltake Armor VA8000SWA
littleon
Junior

Odeslat příspěvekod dnv 17. 9. 2007 23:41

to je jasné ,že v prvom rade ide o najnovšie modely,ale v prípade napr.x1950 urobilo amd výnimku a vydalo pre vtedajší najvyšší model samostatnú verziu ovládačov,určenú pre konkrétnu sériu čipov,teraz má plnú hubu o tom,že ako parádne 7.9 dvihla výkon všetkých podporovaných modelov a v zápätí vydá upozornenie,že nedoporučuje ich používať v operačnom systéme,pre ktorý sú určené a doporučuje návrat k ovládačom o dva stupne nižšie.myslím že je to trochu postavené na hlavu,že tu máte nové ovládače,ale radšej sa na nich vykašlite a nainštalujte si staršie,lebo tieto nové prakticky na ničom nefungujú,v tom nevidím žiaden zmysel pustiť niečo do obehu,o čom viem ,že to aj tak nejde
dnv
Mírně pokročilý

Odeslat příspěvekod oooooooooo 18. 9. 2007 00:56

[quote="luxík";Tak opět je to tady . Po problémech s minulými ovladači v.7.8 ( kdy se v PC nezobrazovaly ikony ) je tady další problém , tentokrát s ovladači v.7.9 !!!! Taky mi nejde akcelerace , nespustím tedy téměř
žádnou PC hru ( W XP + X1600Pro ) . Takže poslední ovladače ,který fungujou bez chyb jsou v.7.7 , alespoň u mně .
Tak fakt nevím co se s ATI děje ?!?!?!? /quote]
Nic se nedeje, standartni situace cca x let co pamatuju.Kvalitni ovladace se objevi s periodou pruletu komety a vyhynuti dinosauru,
http://seven7.blog.zive.cz/
Spuštění Windows předchází pád.
oooooooooo
Pokročilý
Uživatelský avatar

Odeslat příspěvekod KillerZero 21. 9. 2007 01:24

ovladače bejvaly kvalitní, ale od zhruba doby co to převzalo AMD do de všechno do hajzlu.
KillerZero
Junior

Odeslat příspěvekod Beatle 21. 9. 2007 16:32

No a ja uz mel pripraveny to nejvetsi kladivo, ze tu svoji parodii na PC rozmlatim a bude duvod nakupovat...a oni jenom soudruzi udelali chybicku.Snad priste... :|
Beatle
Mírně pokročilý
Uživatelský avatar

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků