Ati 2600XT AGP - problém s drivery (7.10)

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod bobik79 27. 10. 2007 13:30

Zdravím.

Mám problém, na který jsem na netu nenašel odpověď.
Nová karta Ati Sapphire 2600XT pro AGP funguje pouze s ovladači z přibaleného CD (ver. 7.8 ). Funguje, ale špatně - rozsypané textury, slabý výkon.

Stáhnul jsem novější ovladače 7.10 i 7.9 z ati.com i z sapphire.com. Ty ale nejdou nainstalovat, vždy hlásí: "Setup did not find a driver compatible with your current driver or operation system".
Ovladače jsem instaloval dle doporučení, před instalací jsem odstranil všechny předchozí.

Osobně vidím chybu s tom že v ovladačích v inf souboru chybí ID této karty (a dalších pro AGP - např. 2600Pro), zatímco v infu na originálním CD jsou.

Nemáte s tím někdo zkušenost?

SW&HW: Win XP Pro SP2, Asus K7V600-X, Semron 2300+, Ati Sapphire 2600XT AGP.
Naposledy upravil bobik79 dne 27. 10. 2007 13:55, celkově upraveno 1
bobik79
Junior

Odeslat příspěvekod bobik79 27. 10. 2007 13:47

Ještě upřesnění.

ATI Radeon HD 2600 XT AGP" = ati2mtag_RV630, PCI\VEN_1002&DEV_9586 - toto chybí v tom inf souboru (cx_53250.inf).
Teď jsem to zkusil doplnit ručně. Instalace pak proběhne jakoby bez problémů. Ale nechce se mi tomu věřit - problémy jsou stejné jako u 7.8. Např. V 3Dmarku 2001 stále jen 11000 bodů, 3Dmark 03 nejde spustit, HL2 EO - tmavé textury, rozsypané menu.
bobik79
Junior

Odeslat příspěvekod DevAstor 27. 10. 2007 15:30

reklamace?
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod bobik79 27. 10. 2007 17:39

Devastor: K reklamaci se dostanu, jakmile mi tu pár lidí potvrdí, že jim tyhle karty v AGP fungují bez problému. :-)
Mě se totiž nezdá, že je špatná karta - spíš to vypadá, jakože sapphire opomněl upravit ovladače...
bobik79
Junior

Odeslat příspěvekod bobik79 29. 10. 2007 14:49

Takže jakési řešení jsem na webu našel. Chvíli mi bude trvat než se dostanu k tomu abych ho vyzkoušel:

Windows XP/MCE
C:\ATI\SUPPORT\{Current Version}\Driver\Driver\XP_INF\CX_*****.inf

Under "[ATI.Mfg.NTx86]", add the following lines. You can do a search for "HD 2400" to put the lines with the other entries for the HD2000 series.

"ATI Radeon HD 2400 PRO AGP" = ati2mtag_RV610, PCI\VEN_1002&DEV_94C4
"ATI Radeon HD 2600 PRO AGP" = ati2mtag_RV630, PCI\VEN_1002&DEV_9587
"ATI Radeon HD 2600 XT AGP" = ati2mtag_RV630, PCI\VEN_1002&DEV_9586

C:\ATI\SUPPORT\{Current Version}\Driver\Driver\CX_*****.INI
C:\ATI\SUPPORT\{Curre­nt Version}\Driver\Driver\INSTALL.INI

In both files, under the "[WINXP]" section, add the following at the end of the second line, which starts "R6=DriverPath_R6":

,0x9587,0x94C6,0x94C4,0x9586

Co k tomu dodat? Co si člověk neudělá sám, to nemá...

Aktualizace:
Tak tedy funguje to! To je dobrá zpráva. Horší zpráva je, že to nefunguje nijak super. V HL2 se stále rozpadají textury, výkon by mohl výt lepší, atd. No, budu se těšit na další catalysty...
Naposledy upravil bobik79 dne 31. 10. 2007 03:11, celkově upraveno 1
bobik79
Junior

Odeslat příspěvekod PCDaemon 29. 10. 2007 15:02

PCDaemon
Junior

Odeslat příspěvekod bobik79 29. 10. 2007 17:02

PCDaemon: Omega driver jsem zkoušel mezi prvními. Jeho instalace nezahlásí žádný problém, ale po restartu není ovladač nainstalován. A tak pořád dokola - vůbec netuším proč tomu tak je.
bobik79
Junior

Odeslat příspěvekod weber 31. 10. 2007 15:35

Mám dotaz na bobika79: můžeš prosimtě zhodnoti hlučnost chlazení příp. jak se karta hřeje, má karta čidla na zjišťování teploty.
Ještě dotaz jak pracuje UVD tzn. urychlování (akcelerace) h.264, VC1 přez AGP?
Předem velké díky.
weber
Junior

Odeslat příspěvekod bobik79 1. 11. 2007 11:50

weber: Originální chladič výrazně připomíná levný vysavač. Pro mě zcela nesnesitelný hluk. Když se nic neděje, tak je tichý, ale stačí rolovat okno v IE a hned běží na plné otáčky.
Teplotu nezměřím, protože Ati Tray Tools ani RivaTuner kartu zatím nezná. Fouká z ní ale hodně teplý vzduch. Ze stejného důvodu nelze regulovat otáčky.

Řešení? Očekávám chladič Accelero 2 a doufám, že pak zavládne opět ticho. :-)

Acceleraci UVD nemohu posoudit, zatím jsem žádné video h.264 nepouštěl. Respective, netuším v jakém formátu mám filmy...
bobik79
Junior

Odeslat příspěvekod weber 1. 11. 2007 14:40

Tak jsem si ji taky objednal - Ati Sapphire 2600XT pro AGP , snad bude v pátek 16.11.
Našel jsem tyto ovladače (nebo co to je):
http://visiontek.com/teksupport/drivers/DOWNLOAD/8.43/

http://visiontek.com/teksupport/drivers/DOWNLOAD/
z tohoto odkazu: http://forum.pctuning.cz/viewtopic.php?p=7382973

Ale jak teď čtu : http://forum.visiontek.com/viewforum.php?f=3
pořád to není ono.

to bobik79: s tím hlukem jsi mě moc nepotěšil, ten Accelero 2 chladič tam jde namontovat?
weber
Junior

Odeslat příspěvekod ŠaBitch 1. 11. 2007 17:43

Čau, před dvěma dny jsem si zakoupil Sapphire HD 2600 XT a do ted se mi ji nepodařilo nastavit:( Spatně vykresluje a celkove prakticky vubec nejede, catalyst dodany na cd je asi na h....! Ty si mel ten stejny problem a jak se zda , tak si ho zdarne vyresil, tak bych potreboval podrobne instrukce jak na to. Jsem v tomto ohledu naprosty zacatecnik a co se mi neudela automaticky , tak poradne nechapu. Byl bych rad, kdybys mi srozumitelne popsal co mam udelat , aby grafika jela spravne. DIKY
ŠaBitch
Kolemjdoucí

Odeslat příspěvekod bobik79 2. 11. 2007 18:09

weber:
Accelero chladič namontovat jde. Šikovný člověk to má za 5 minut, já to mastil půl hodiny. Je výborný, v otevřené skříni je i při plné zátěži vlažný. Je tu ale jedno ALE - chladič přesahuje kartu o 4,5cm na výšku, což v některých užších skříních může být problém. Ano, to je ten důvod proč nevím jak funguje v zavřené skříni. :-) Mám jakýsi úzký zmetek a skříň nezavřu. Je to o fous...
Driver visiontek mám taky, ale nezkoušel jsem ho. Jestli ho zkusíš, tak dej vědět jak jsi dopadl.

ŠaBitch:
Výše uvedený postup se mi zdá popsaný dostatečně - změna ve třech souborech. Jestli si na to netroufáš, zavolej si k tomu radši někoho zkušenějšího.
Ale možná to ani nemusíš dělat. Ani s upraveným ovladačem 7.10 karta nefunguje nijak skvěle. Vlastně jediné co na ní jede výborně je 3Dmark03, což je na .... Můžeš se přidat k nám, co se modlíme aby v 7.11 byla oficiální podpora této karty a hry jeli líp. (Je možné se modlit k jakýmkoliv bohům, dokonce je to žádoucí :D - Ati se k těmto kartám moc nehlásí).
bobik79
Junior

Odeslat příspěvekod DevAstor 2. 11. 2007 18:13

To se krasne historie opakuje. :) Podobne problemy jsme resili pred rokem s X1650Pro. :)
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod bobik79 3. 11. 2007 00:07

Devastator: Dej mi naději a řekni, že jste je zdárně vyřešili. :-)
bobik79
Junior

Odeslat příspěvekod DevAstor 3. 11. 2007 00:38

No bylo to jen ze karta byla dodavana s upravenymi catalysty 6.8 a oficialni 6.9 ji jeste nepodporovaly az 6.10 jo.
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků