Ati 2600XT AGP - problém s drivery (7.10)

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Camaro 3. 2. 2008 15:31

Tak jsem zas jednou šlápl do lejna. Mám desku MSI KT6DELTA a příjde mi, že tuhle kartu na ní nepujde rozchodit. Problém ovladačů je zřejmý, minimální podpora od ati je velký problém. Vyzkoušel jsem všechny možné ovladače a žádný nefunguje. Navíc už při bootu i ve windowsech mam na obrazovce barevné čtverce (podle pozadí boot-modré, bílé okno žluté a tak podobně), setkal se tady s tímhle někdo? Nemůže to souvset třeba se zdrojem (300W fortron, ale zkoušel sem to jenom s napájenou deskou a systémovym diskem)?
Už mi ta karta kazí náladu celej víkend. Tak kdyby se někdo podělil, byl bych vdečnej.
Camaro
Kolemjdoucí

Odeslat příspěvekod cyber.j 8. 2. 2008 10:33

Chtělo by to aspon 400 w zdroj. Mám MSI K7N2 DELTA 2 Platinum a běží v pohodě Samozřejmě s omega drivery original jsou k ničemu.





Athlon 2800+ xp Sapphire Radeon HD 2600 XT MSI K7N2 DELTA 2 Platinum 1 GB ram
cyber.j
Kolemjdoucí

Odeslat příspěvekod mking1982 17. 2. 2008 12:06

Také jsem si pořídil kartu Sapphire Radeon 2600 XT AGP (256MB), mouhu potvrdit obrovské problémy s ovladači Catalyst (z originál CD, 7.10 ..... 8.2), ani zmiňovaný hotfix nepomohl z ATI stránek nepomohl. Karta buď neprošla test Direct 3D nebo v 3DMarku 2003 v testu Battle of Proxycon šel počítač do "modré smrti".

Celý problém jsem vyřešil ovladači Omega Drivers v7.12, které fungují naprosto bezproblému.

Přidávám popis sestavy:
Athlon XP 2400+@2.00 GHz, Asus A7N8X Deluxe (nForce2), Kingstone 2x512MB DDR400, Fortron 350W.
mking1982
Kolemjdoucí

Odeslat příspěvekod Mouzeus 19. 2. 2008 12:20

opravdu poslední omegy jsou na tom ze všech ovladačů pro tuto kartu nejlépe. Ale u Quaka mi to v menu trochu blbne je to ale přežitelné.
Sem zvědav jak to bude v budoucnu.
Já mám 2600XT 512MB a v 3D marku 2006 mám něco málo přes 2000bodů není to málo?
Mouzeus
Kolemjdoucí

Odeslat příspěvekod DevAstor 19. 2. 2008 13:19

Je to malo a zbytek sestavy? :roll:
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Mouzeus 19. 2. 2008 14:17

CPU: mobilní Athlon 2.32GHz patice A zasazen v desktopu
Deska: A7V8X-X
Paměť: 1GB
Grafika: HD2600XT 512MB AGP8x

Win XP
Mouzeus
Kolemjdoucí

Odeslat příspěvekod DevAstor 19. 2. 2008 19:44

Zkontroluj jestli ti to jede na AGP 8x a jsou nainstalovane AGP drivery k zakladce, ale bude to brzdit i procesor.
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod mking1982 19. 2. 2008 21:23

Pro informaci ještě přidávám hodnoty z 3D marků:

Sapphire Radeon HD 2600 XT (GPU 800/ MEM 1400):
3D mark 2003 - 10599 b.
3D mark 2005 - 6041 b.

Sapphire Radeon HD 2600 XT (GPU 825/ MEM 1600):
3D mark 2003 - 11335 b.
3D mark 2005 - 6138 b.

U mě bude limitujícím faktorem CPU.

Sestava:
Athlon XP 2400+@2.00 GHz, Asus A7N8X Deluxe (nForce2), Kingstone 2x512MB DDR400, Fortron 350W.
mking1982
Kolemjdoucí

Odeslat příspěvekod Mouzeus 20. 2. 2008 09:38

tož to jsem z toho blázen. A ty máš taky AGP-čkovou grafiku? Protože jestli ano je divné že mám 1/3 výkon.
AGP jede na 8
a je zapnuto fast write. Procesor mám výkonější než ty, tak fakt nevím:(
Mouzeus
Kolemjdoucí

Odeslat příspěvekod mking1982 20. 2. 2008 09:50

Mám Sapphire Radeon HD 2600 XT 256 MB - AGP.

Nastavení AGP 8x, FW zapnuto.
mking1982
Kolemjdoucí

Odeslat příspěvekod Mouzeus 20. 2. 2008 09:54

tak v čem by mohl být problém? jediné co mě napadá je deska. A nebo je ta karta prostě vadná :evil:
Nic jiného mě nenapadá
Mouzeus
Kolemjdoucí

Odeslat příspěvekod DevAstor 20. 2. 2008 14:46

Tak zkus stahnout nove ovladace pro desku nebo vypnout FastWrites a popripade nastavit AGP 4x.

Ted sem se podival co mas za chipset na desce a prave s VIA + ATI byvaji tyto problemy.

/edit: A zkontrolovat jestli je povoleny AGP zapis a cteni ve SmartGart (pokud tato moznost neni v ovladacich, tak v Ati Tray Tools).
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Mouzeus 20. 2. 2008 21:08

Díval jsem se do Biosu je tam AGP8 a nelze měnit. AGP 8 hlásí i všechny SW ve Win. Fast Write jsem vypnu, ale na výkon to nemělo vliv.
Napadá ještě někoho něco. Přece se stejnou grafikou na jiných deskách nemůžou být takový výkonové propady(někde musí bát problém), nebo snad ano?
Mouzeus
Kolemjdoucí

Odeslat příspěvekod DevAstor 20. 2. 2008 21:54

Tak si stahni Ati Tray Tools a tam nastav 4x a zkontroluj jestli mas povoleny AGP zapis a cteni. :roll:
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Gigi 20. 2. 2008 22:03

Mouzeus píše:tož to jsem z toho blázen. A ty máš taky AGP-čkovou grafiku? Protože jestli ano je divné že mám 1/3 výkon.
AGP jede na 8
a je zapnuto fast write. Procesor mám výkonější než ty, tak fakt nevím:(t/quote]


Není divné porovnávat výsledky 3Dmark05 a 3DMark06? Mking píše výsledky 3Dmark05 a ty píšeš, že 2000 bodů bylo v 3Dmark06.
Gigi
Junior

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků