Stránka 1 z 1

Montovanie chladiča, blbnutie PC

Odeslat příspěvekNapsal: 21. 2. 2008 20:50
od cobra1912
Dobrý. Montoval som chladič PRIMECOOLER PC-VGAHG1 ALCU BLUE LED na MSi Radeon 9250. Pri zapnutí PC načíta Win, Ukáže WELCOME a resetne. a stále dookola. zostava je Athlon XP 2000+, 512MB RAM, Matičná dáka QDi

Odeslat příspěvekNapsal: 21. 2. 2008 20:52
od NovaD
Prepac mi,ale neodpustim si otazku...To si potreboval na taku staru kartu novy chadic :?: :| Ale k problemu :arrow: Skus resetnut BIOS a skus bootovat v nudzovom rezime :wink:

Odeslat příspěvekNapsal: 21. 2. 2008 20:58
od cobra1912
Chladič mi doniesol kamoš že jemu je nanič. Kúpil si ho a zistil, že na GF 8800 GTX nepasuje :-D

Odeslat příspěvekNapsal: 21. 2. 2008 21:15
od Mývalice
Otevří znova počítač a zkontoluj, jestli se ti točej všecky větráky. Hlavně ten procesorovej.

Odeslat příspěvekNapsal: 21. 2. 2008 21:20
od cobra1912
točí točí. Ale ten "PC" bol trochu tunený. CHladič na čipsete bol z Durona 800. A tak. Nebude to tým ?

Odeslat příspěvekNapsal: 21. 2. 2008 21:50
od Příjmení a jméno
Nepatlal jsi někde stříbrnou teplovodivou pastu?

Odeslat příspěvekNapsal: 21. 2. 2008 22:02
od cobra1912
Teplovodívu pastu som dal CoolerMaster Premium

Odeslat příspěvekNapsal: 21. 2. 2008 22:06
od mungo
[quote="Příjmení a jméno"uNepatlal jsi někde stříbrnou teplovodivou pastu?t/quote] Tedy - neukápla někam vedle na desku plošného spoje ?
Dosedají na sebe teplosměnné plochy chladiče a procesoru ? (myslím bez vzduchové mezery ...)

Odeslat příspěvekNapsal: 21. 2. 2008 22:23
od cobra1912
nie ale dolu ten chladič drží kovový rám a dotýka sa kontaktov a tranzistorovej nožičky.