Chlazení -> HD4870

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Lubro 27. 1. 2009 22:49

Obornik píše:Mám říct, že se kámošovi hra sekne při hodně náročné akci (např. Velký výbuch v Crysis, atd.). Poté se mu sekne obraz, ani zvuk nejde slyšet.. následuje černá obrazovka a po cca půl minutě najede na plochu s hláškou že ovladač zobrazení atikmdag přestal pracovat a byl uspešně obnoven. Poprvé jsem mu poradil jiné drivery... Všechny nové i staré dělali tento problém a ani od DNA to nepomohlo. Stupně tedy 80-90 stupnu v IDLE.



Nikoliv s teplotou,ale stává se mi s ATI 4870 to samé - při hrách se mi sekne obraz,poté následuje černá obrazovka a po cca půl minutě najede na plochu s hláškou že ovladač zobrazení atikmdag přestal pracovat a byl uspešně obnoven...Co s tím? Je to docela nepříjemné...
Lubro
Junior

Odeslat příspěvekod kevin a perry 29. 1. 2009 09:22

tak vypni v CCC VPU recovery

Zkoušel jsi to? Zaškrtni dissable nebo odškrtni enable.
GA Z68MX-UD2H-B3|Core i5 2500K@4,2Ghz default Vcore(@5Ghz, 1,41vcore) +Noctua NH-C14|4GB DDR3 Corsair 1600Mhz VengeanceLP|nVidia GTX 560 Ti + GELID rev.2 ICY VISION | 2x OCZ Vertex2 60GB SSD :) |Enermax MODU II 82+ 625W|LIAN LI PC A04 black
kevin a perry
Mírně pokročilý

Odeslat příspěvekod anonymni 29. 1. 2009 13:05

Jde vidět, že nevíš kde je problém... TO VPU Recovery tam nemám.. :) se všemožnými ovladači :)
anonymni

Odeslat příspěvekod kevin a perry 29. 1. 2009 13:27

Je vidět, že si lama. VPU recovery bylo stoprocentně i v 8.11, lol

EDIT: tohle je co? http://img407.imageshack.us/img407/5500/vpulf9.png
EDIT: odborníku/oborniku instaluješ vůbec celý CCC nebo jen display driver?
GA Z68MX-UD2H-B3|Core i5 2500K@4,2Ghz default Vcore(@5Ghz, 1,41vcore) +Noctua NH-C14|4GB DDR3 Corsair 1600Mhz VengeanceLP|nVidia GTX 560 Ti + GELID rev.2 ICY VISION | 2x OCZ Vertex2 60GB SSD :) |Enermax MODU II 82+ 625W|LIAN LI PC A04 black
kevin a perry
Mírně pokročilý

Odeslat příspěvekod anonymni 29. 1. 2009 15:07

lama jsi jen ty protože:
1. Já toto vůbec neřeším, neboť mám Nvidii :). Říkám můj kamarád... měl by ses naučit číst :)
2. Screen zde od kámoše.. http://img.over.cz/files/6329370.jpg
3. Instalovat 8.12 Full... 64bit pro visty...

Co mi na to povíš teď ... mistře...
anonymni

Odeslat příspěvekod anonymni 30. 1. 2009 14:55

Nové Catalysty 9 nevyřesili problém.
anonymni

Odeslat příspěvekod kevin a perry 5. 2. 2009 14:53

JJ, máš pravdu a moc se Ti omlouvam v 64bit Vistě a CCC tato možnost opravdu neni(nechapu), na 32bit. XP je to v CCC vždy.
GA Z68MX-UD2H-B3|Core i5 2500K@4,2Ghz default Vcore(@5Ghz, 1,41vcore) +Noctua NH-C14|4GB DDR3 Corsair 1600Mhz VengeanceLP|nVidia GTX 560 Ti + GELID rev.2 ICY VISION | 2x OCZ Vertex2 60GB SSD :) |Enermax MODU II 82+ 625W|LIAN LI PC A04 black
kevin a perry
Mírně pokročilý

Odeslat příspěvekod vlkousek 8. 2. 2009 18:55

Omlouvám se, že vstupuju do diskuze, ale řeším něco podobného. Mám AX4870 512MD5-PPH a Crysis si mi na vysokých detailech cca po 20 minutách, na středních detailech bez AA asi po hodině a půl sekne (bez ohledu na sitauci ve hře) stejným způsobem = hryz, blackout, po půl minutě plocha s problémem s ovladači (díky zapnutému VPU Recovery mi to zase naskočí do hry).

Trochu jsem lovil po netu a zjistil jsem automatické otáčky ventilátoru můžou být problém, pokud se přehřívá okolí procesoru (v GPU-Z hodnota MEMIO). Otáčky se totiž přizpůsobujou teplotě shaderu, takže když ta je nějakých 64C, ventilátor je v klidu, ale karta ne.

U hraní teda ručně nastavuju otáčky na 100%. Přesto se mi Crysis (včetně Warheadů) seká. Podle GPU-Z je při seknutí teplota MEMIO cca 98C, shaderu cca 65C. Chtěl jsem se zeptat, jestli to nemůže být vada karty (mám ji cca 4 měsíce).
vlkousek
Junior
Uživatelský avatar

Odeslat příspěvekod littleon 14. 2. 2009 14:13

to vlkousek... jestli tě to "uklidní", tak to zhruba za poslední měsíc začalo dělat na několika počítačích mnou spravovaných s VGA ATi od HD 2900 po HD 4700. Ovladačema to není, protože to dělá i na ovladačích, na kterých to do nedávna bez problémů jelo. Problém bude tedy jinde a předpokládám, že v sw. Mimochodem tento problém se vyskytuje v systémech od WinXP o Windows 7. Takže chyba v DX nebo frameworku?
Intel Q6600 @ 3,6GHz ofoukáván Zalmanem CNPS9700 LED, DFI ICFX3200T2R/G + NC-U6, Sapphire HD 2900XT @800/2100, 2x Hitachi 400GB, GEIL 2x1GB 4-4-4-12, Chieftec CFT-620-A12S, Thermaltake Armor VA8000SWA
littleon
Junior

Odeslat příspěvekod reitlak 20. 2. 2009 09:08

Caute, mam vistu 64bit, som sa docital ze tento problem sa na 64bit viste neodohrava, ale sklamali ma. Problem sa vyskytuje menej ale stalel a dost ma to trapy. Mam ATI hd4870 1gb a dosku gygabite , ovladace mam catalyst najnovsie. Grafika ma obvykle 40-60 stupnov s 40% otackamy ventilatora. Chladenie mam klasicke ale coskoro namontujem nove. Netusim co mam stym problemom robyt : ovladace zobrazenia prestaly pracovat a boli uspesne obnovene alebo nejak tak.Pri niektorych hrach staci patch a vacsinou mi to roby ked hram cez internet.
Od kedy som pustil chladenie na grafike na 40% + a nainstaloval vistu 64bit tak mi to roby LEN v hrach, ked som vo windowse tak mi to neroby problem.
reitlak
Kolemjdoucí

Odeslat příspěvekod The_mike 24. 2. 2009 20:37

mam naprosto stejny problem... a ten je v podobe hd4670 u ktere mam referenci chladic pasivni od saphire...proto jsem ji taky kupoval...jsem myslel ze kdyz je delala s pasivem bude to stacit a kdyz je to lowend ze se nebude tak prehrivat..,no sliby chyby... napr me kdyz teplota stoupne uz k 70 c. tak se proste obraz sekne ci rovnou zcerna..... no tedka to zitra budu resit instalovani accelera + tam na to namonutuju 120mm vetrak od AC ....a jestli i tak to bude delat ty same chyby tak fakt nevim... ale ja tomu pevne verim
All C*ntent Cop*right 1999-2010
The_mike. All r*ghts reserved.
The_mike
Junior
Uživatelský avatar

Odeslat příspěvekod kevin a perry 25. 2. 2009 09:11

Prostě ATI a její ovladače(no flame, pořad stojej za ...), ta už mi do kopmu nepachne. Jestli jí nemáš 14dní tak jí vrat a vezmi nVidii.
GA Z68MX-UD2H-B3|Core i5 2500K@4,2Ghz default Vcore(@5Ghz, 1,41vcore) +Noctua NH-C14|4GB DDR3 Corsair 1600Mhz VengeanceLP|nVidia GTX 560 Ti + GELID rev.2 ICY VISION | 2x OCZ Vertex2 60GB SSD :) |Enermax MODU II 82+ 625W|LIAN LI PC A04 black
kevin a perry
Mírně pokročilý

Odeslat příspěvekod The_mike 25. 2. 2009 23:17

hele tak dneska jsem uspesne nahradil stock passive chladic accelerem + 120 fanem od AC.....ted uz koukam ze mam v bedne tri veci od AC.... no a teplota kdyz vetrak jede na bomby a grafika je v klidu je 30 celsia kdyz zapnu gamesu tak to vyskoci na max 40
All C*ntent Cop*right 1999-2010
The_mike. All r*ghts reserved.
The_mike
Junior
Uživatelský avatar

Odeslat příspěvekod reitlak 28. 2. 2009 13:03

Na moju graifku som dal novy chladic Accelero S1 je custom, no problem to nevyriesilo , tpelota 30-40 stupnov, fakt neviem co mam robyt.
reitlak
Kolemjdoucí

Odeslat příspěvekod The_mike 28. 2. 2009 14:56

no tak me po instalaci accelera s2 + 120mm fanem na nem..[fakt luxus sendvic... jak to mam prpevneno trema svorkama] tak problem to nevyresilo kdyz jsem myslel ze ty gamesy se vzdy seknou diky prehrati..... fakt nevim co s tou grafikou....jinak zkousel jsem drivery 9.1 a to same...
All C*ntent Cop*right 1999-2010
The_mike. All r*ghts reserved.
The_mike
Junior
Uživatelský avatar

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků