Ati Radeon HD 5770 VaporX 1GB špatně zobrazuje..

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod .: Dave :. 6. 4. 2010 22:50

Zkoušel jsem již nejnovější ovladač od Ati i ten, který byl dodán s kartou. Pokaždé stejný výsledek..
Obrázek
By null, shot with E5200 at 2010-04-06

Mám nové PC, nainstaloval jsem W7 Ultimate 64bit a poté ovladač ke grafické kartě... do té doby, než ho nainstaluju, tak obraz vypadá normálně. Ty kostičky tvořící šmouhy na obrazovce se přeskupují s každou změnou. Např. mačknu klávesu a napíšu něco, nebo jen hýbu kurzorem. Jediná věc, kdy se část obrazovky vyčistí (krom panelu prohlížeče), je třeba když scrolluju na stránce.. Nevím co s tím. Myslíte, že by pomohla instalace 32bit verze?..
.: Dave :.
Junior
Uživatelský avatar

Odeslat příspěvekod t85m 6. 4. 2010 23:18

instaloval si len ovladac alebo aj catalyst control center?
Ta karta na 100 % podporuje 64 bit system.
***
t85m
Junior

Odeslat příspěvekod .: Dave :. 6. 4. 2010 23:27

..instaloval jsem i to centrum;-)
.: Dave :.
Junior
Uživatelský avatar

Odeslat příspěvekod THeBaNDiT 6. 4. 2010 23:35

tipoval by som to na vadnu kartu, a to mozes potvrdit/vyvratit tym, ze ju skusis v inom PC... ak pojde bez problemov, problem bude niekde inde... ak bude rovnako blbnut, je vadna - reklamovat. Tolko moj nazor.

edit: predpokladam, ze ju mas zastrcenu v slote dostatocne...
Naposledy upravil THeBaNDiT dne 6. 4. 2010 23:37, celkově upraveno 1
zive: Lenovo Z570 (i5 2430M, RAM 8GB, GF GT540M 2GB)
digiarena: Nikon D5000 + 18-55mm DX VR + 55-300 DX VRII + SB-700
avmania: Panasonic TX-P46ST30E + VU+uno + Nvidia Shield TV 2017 + ONKYO TX-NR414 + Jamo S426 HCS3
mobilmania: Samsung Galaxy S7 Edge
THeBaNDiT
Junior
Uživatelský avatar

Odeslat příspěvekod BigT 6. 4. 2010 23:36

Jestli nepomuze reinstal ovladacu, tak to zkus u nekoho v jinem PC a pripadne reklamuj, asi nejaky novy problem v ovladacich ATI
PC: PC: Intel i5 8400, Asus ROG Strix B360‑G , 16GB Kingston HyperX, SSD Adata SP920+WD Blue 1TB, GIGABYTE GTX 1050 OC 2G, be quiet! Pure Power 10, CM Elite 333, LG IPS235P 1920x1080

NTB: HP 430 G5

Mobil: Motorola One Vision
BigT
Junior
Uživatelský avatar

Odeslat příspěvekod t85m 6. 4. 2010 23:37

Odinstaluj vsetok Ati software a aj ovladace z tvojho PC.
stiahni len driver na GK, bez CCC. / display driver only - 48,7 MB
http://game.amd.com/us-en/drivers_catal ... ws-7-64bit
nainstaluj driver.
***
t85m
Junior

Odeslat příspěvekod .: Dave :. 6. 4. 2010 23:45

no tak to je bezva.. doufám, že vadná není - docela to PC potřebuju :roll: . Zkoušel jsem instalovat i bez CCC.. již předtím a je to stále stejné. Bez ovladačů vše fungovalo krásně až do max. rozlišení, které mi W7 nabídlo, tedy do 1400x1050, ale po nainstalování ovladačů už to zlobí:-/
.: Dave :.
Junior
Uživatelský avatar

Odeslat příspěvekod t85m 6. 4. 2010 23:52

1. Pravomys na Tento pocitac - Vlastnosti - Spravca zariadeni

2. Rozbal Display Adapters - pravomys na radeon 5770 - vlastnosti

3. Klikni na kartu Ovládač - aktualizovat ovladac - automaticky vyhladat softver ovladaca
***
t85m
Junior

Odeslat příspěvekod .: Dave :. 6. 4. 2010 23:58

sice se to zaktualizovalo, ale nemělo to efekt:-(

-- 7. 4. 2010 00:02 --

Nevím, jestli to k něčemu bude, ale kamarád, který mi na to koukal přes Teamviewer (program k ovládání vzdáleného PC), viděl vše normálně, žádné problémy nezaznamenal.. až když jsem mu poslal fotku..
.: Dave :.
Junior
Uživatelský avatar

Odeslat příspěvekod t85m 7. 4. 2010 00:03

ked pises, ze ti to robia len ovladace od Ati, tak ich nakomplet odinstaluj a nechaj win 7, nech si nainstaluje ten driver, s ktorym to bolo bez problemov. Myslim ze to bude wddm driver.
***
t85m
Junior

Odeslat příspěvekod .: Dave :. 7. 4. 2010 00:33

ano, zatím mi to dělaly jen ovladače od ATI.. Ten ovladač, s kterým to bylo "ok", byl ten, který si nainstaluje sám systém při jeho samotné instalaci. S tím ovladačem nefunguje rozlišení, které umožňuje monitor P2450H a zdaleka není využit výkon karty..
.: Dave :.
Junior
Uživatelský avatar

Odeslat příspěvekod BigT 7. 4. 2010 09:05

U někoho to vyzkoušej a když to nepůjde ani tam, pak reklamuj, jiná možnost není
PC: PC: Intel i5 8400, Asus ROG Strix B360‑G , 16GB Kingston HyperX, SSD Adata SP920+WD Blue 1TB, GIGABYTE GTX 1050 OC 2G, be quiet! Pure Power 10, CM Elite 333, LG IPS235P 1920x1080

NTB: HP 430 G5

Mobil: Motorola One Vision
BigT
Junior
Uživatelský avatar

Odeslat příspěvekod Milanr1 7. 4. 2010 10:35

Dave:
nenapsal jsi hw-sestavu :-/
Nevidím to jako závadu VGA a Ty taky ne (dokonce ani T85m):
.: Dave :. píše:vše fungovalo krásně až do max. rozlišení, které mi W7 nabídlo

S defaultním ovladačem VGA funguje = není vadný.
Co bys na tom tedy chtěl reklamovat? Riskoval bys ostudu a poplatek za neoprávněnou reklamaci.
Možnosti:
1) nekompatibilní hw s 64-bit OS;
2) vadný řadič VGA (v chipsetu);
3) nekorektní nastavení/nesprávná verze BIOSu.
Co s tím?
Předej počítač k opravě výrobci s žádostí o instalaci OS včetně ovladačů.
Není to práce pro začátečníky.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod t85m 7. 4. 2010 11:23

takze problem je nakoniec v ovladacoch, ktore nespravne nastavia 2D clock.

Riesi sa to tu:
http://forums.amd.com/game/messageview. ... lastunread

je to 90 stran na fore, nechce sa mi to vsetko citat.

Mozno by sa to dalo vyriesit cez RivaTuner, troska zdvihnut 2D clock. Nie je to nic zlozite. Mozes to vyskusat.
***
t85m
Junior

Odeslat příspěvekod johnnash 7. 4. 2010 12:20

Hm klasika ovladace ATI, komu mam teda hodit na hlavu grafarnu kdyz maji zmrsene ovladace?
Nevim jak to maji prodejci v podminkach, ale obavam se ze na tohle se reklamace asi vstahovat nebudou

EDIT: abych nebyl uplne OT, stahni si catalyst 10.1 hotfix, muze to tvuj problem vyresit
johnnash
Junior

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků