Mrtvá GK?

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Evandro 29. 5. 2013 16:35

Ahoj, o víkendu se mi stala taková nemilá věc. Prohlížel jsem si na FB nějaké fotky, pak Chrome ohlásil pád kvůli nějakému pluginu a následovala "modrá smrt". PC se restartoval, zvolil jsem možnost "spustit systém běžným způsobem" a pak PC vytuhnul tak, že ani do monitoru nešel žádný signál. Restartoval jsem, ale nepomohlo to. Od té doby to je ve fázi, že když PC zapnu, tak do monitoru ani nejde žádný signál a prostě nenastartuje. První, co mě napadlo, že umřela grafika. Nicméně jsem se podíval dovnitř a po zapnutí větrák na grafice i na základovce jede, tak teda nevím. Na první pohled to vypadá, že uvnitř je vše OK. Má někdo nějakou radu? Díky.
Evandro
Junior

Odeslat příspěvekod KineCZek 29. 5. 2013 16:51

Zdroj, deska, procesor, pameti, grafika. Idealne kazde zvlast vyzkouset s jinym PC.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru - nyni nove i na Facebooku. (KineCZek Work)
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod cernakus 29. 5. 2013 17:23

Taktoval jsi (GK či CPU)?
Máš CPU s integrovanou grafikou?
V každém případě - odpojit, co není potřeba, smáznout ROM a GK vyjmout (máš-li integrovanou nebo nějakou náhradní) a spustit.
Jakou GK vlastně máš?
Uvažoval bych i o možnosti, že se ti to sešlo a vadný může být i LCD (když odpojíš datový kabel a za běhu připojíš, zmízi z obrazovky NO SIGNAL?)
cernakus
Mírně pokročilý

Odeslat příspěvekod Evandro 30. 5. 2013 00:15

Díky za odezvu. ;-)

Nic jsem netaktoval.
CPU mám AMD Athlon 64 X2 5000+ a pokud vím, tak ten integrovanou GK nemá.
Náhradní GK bohužel nemám, takže vyjmutím této GK bych si asi moc nepomohl.
Moje GK je GeForce 9500 GT.
Odpojit datový kabel za běhu jsem ještě nezkoušel, ale s jiným LCD jsem to zkoušel a dělalo to to stejné.
Evandro
Junior

Odeslat příspěvekod cernakus 30. 5. 2013 00:55

Možná jsi mohl připsat rovnou i desku. Možná máš integrovanou grafiku v ní (vede z ní grafický port? - možná blbá otázka sorry).

Pokud jsi to zkoušel s jiným LCD, tak to LCDčkem samozřejmě není. Pokud není integrovaná GK, tak není jiná možnost, než zkusit jinou GK. Více se s tím vymslet nedá.

PS: CMOSku jsi smazal?
cernakus
Mírně pokročilý

Odeslat příspěvekod mmmjack 30. 5. 2013 10:30

Tak jedine poprosit znameho/kamarada, ktery ma GK nazbyt a pujcit si od nej, pokud takovou moznost nemas, zanest do servisu PC.
PS: u takto prehistoricke GK (ale muze byt i deska) bych se odchodu nedivil.
mmmjack
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Evandro 31. 5. 2013 16:17

Konečně jsem si s tím zase trochu pohrál a jsem trochu chytřejší...

cernakus píše:Možná jsi mohl připsat rovnou i desku. Možná máš integrovanou grafiku v ní (vede z ní grafický port? - možná blbá otázka sorry).
Byl jsem podvědomě přesvědčen, že integrovanou GK nemá, ale když jsem se na to pořádně podíval, tak jsem zjistil, že má. Konkrétně je to MSI K9AGM3-F. Zkusil jsem monitor tedy zapojit do konektoru ze základovky, ale beze změny, tak soudím, že v GK asi problém nebude.

cernakus píše:PS: CMOSku jsi smazal?
jj, baterku už jsem taky zkusil vyndat, ale beze změny...

Teď mě ještě napadla poslední věc, co můžu ještě sám zkusit a to otestovat RAMky (což by neměl být problém, když mám dva moduly zvlášť), jinak sám už takhle asi nic nevyzkouším. Ale osobně to vidím asi na tu mrtvou základovku, byť třeba žádný kondík nevypadá nijak podezřele.

Každopádně díky všem.
Evandro
Junior

Odeslat příspěvekod cernakus 31. 5. 2013 17:00

Pro sichr se zeptám - když jsi zkoušel integrovanou, vytáhl jsi ven tu dedikovanou? Na jak dlouho jsi odpojil baterku a na měl jsi fyzicky odpojený počítač od sítě. Jinak mezi PCI-E 16x a PCI-E 4x máš JUMPEr označený JBAT1, propojením pinu 2-3 se maže cmoska (při vypnutém PC) a je to na jistotu (CMOSky někdy vydrží, svině).

Můžeš si pohrát ještě s RAMkam (zapojit vždy jen jednu), ale tam problém asi nebude. Bude to asi fakt deska.
cernakus
Mírně pokročilý

Odeslat příspěvekod Milanr1 31. 5. 2013 17:09

Vadný hw se testuje mimo bednu, ne přepojením kabelu VGA! :-D
Pokud na to nemáš podmínky: svěř to odborníkovi.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Evandro 1. 6. 2013 15:10

cernakus píše:Pro sichr se zeptám - když jsi zkoušel integrovanou, vytáhl jsi ven tu dedikovanou? Na jak dlouho jsi odpojil baterku a na měl jsi fyzicky odpojený počítač od sítě. Jinak mezi PCI-E 16x a PCI-E 4x máš JUMPEr označený JBAT1, propojením pinu 2-3 se maže cmoska (při vypnutém PC) a je to na jistotu (CMOSky někdy vydrží, svině).
No nejdřív jsem to zkoušel i s GK uvnitř, pak ji i vytáhl a efekt to nemělo ... jinak baterku jsem měl vytaženou cca 10 min, s žádnym jumperem nic nedělal, problém to sice ještě nevyřešilo, ale i tak se to vymazalo, jak už jsem zjistil...

cernakus píše:Můžeš si pohrát ještě s RAMkam (zapojit vždy jen jednu), ale tam problém asi nebude. Bude to asi fakt deska.
Bingo! Tak nakonec problém byl opravdu v RAMce. Ale jaký... Mám 2GB a 1GB modul, vytáhl jsem 2GB a PC se rozjel, tak jsem si řekl bezva už znám příčinu a nakonec to mělo šťastný konec, protože stačilo modul očistit od prachu a všechno už jede. Holt jak je to kousek od větráku z CPU, tak asi ten bordel fouká přímo na tu RAMku. Jen škoda, že mě to nenapadlo dřív... Každopádně problém vyřešen, díky všem, co chtěli pomoci :tleskani
Evandro
Junior

Odeslat příspěvekod mmmjack 1. 6. 2013 16:54

Nekdy je potreba holt pecku vevnitr vycistit, pokud nemas prachove filtry (a ani ty nejsou vsemocne), tak foukat stl. plynem ci opatrne vysavacem.
mmmjack
Mírně pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků