R9 280X nepřepínání taktů z HW akcelerace / tearing bez ní

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Oggi09 6. 11. 2016 20:24

DrzkaCZ píše:Zkusil jsem v nastavení chromu vypnout všechno, co mělo společného s GPU.

Tak taky funguje :) Ve hře už ukazuje plné takty, ve windows 300 MHz

Jde konkrétně o flags (vypnout):
  1. Hardwarové kódování videa pro platformu Cast Streaming Mac, Windows, Linux, Chrome OS, Android
    Tato možnost aktivuje podporu kódování videostreamů pomocí hardwaru platformy Cast Streaming. #disable-cast-streaming-hw-encoding
  2. Hardwarově akcelerované dekódování videa Mac, Windows, Chrome OS
    Aktivuje hardwarové akcelerované dekódování videa, pokud je k dispozici. #disable-accelerated-video-decode
  3. Akcelerované prvky canvas 2D Mac, Windows, Linux, Chrome OS, Android
    Aktivuje vykreslování prvků canvas 2D pomocí grafického procesoru namísto softwarového vykreslování. #disable-accelerated-2d-canvas
Oggi09
Junior
Uživatelský avatar

Odeslat příspěvekod r34ktor 6. 11. 2016 20:58

To není řešení problému, ale jeho obcházení. Spustíš jakoukoli jinou aplikaci používající akceleraci a jsi tam, kde si byl. Bohužel to žádné rozumné řešení nemá, protože jde o vlastnost vyplývající z návrhu čipu (jak už jsem psal na začátku vlákna).
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod DrzkaCZ 7. 11. 2016 00:46

Celý tento problém jsem neměl do té doby, než jsem v chrome aktivoval HW akceleraci, protože na ten tearing už se nedalo dívat.

To není řešení problému, ale jeho obcházení. Spustíš jakoukoli jinou aplikaci používající akceleraci a jsi tam, kde si byl. Bohužel to žádné rozumné řešení nemá, protože jde o vlastnost vyplývající z návrhu čipu (jak už jsem psal na začátku vlákna).

Je to problém návrhu čipu, nebo je to problém driverů? Nejsem si jistý, jestli to za dob Catalystů dělalo až takový svinec.

Každopádně vždycky je tu řešení a to úpravou BIOSu.

Tak taky funguje :) Ve hře už ukazuje plné takty, ve windows 300 MHz


Hoď prosím tohle na to AMD forům, třeba si ten týpek z AMD supportu konečně uvědomí, že mi nemá psát ty debilní rady z mustrů.

EDIT: Vrtá mi hlavou, proč tam ten tearing není? Stačí si pustit na youtube nějaká videa "tearing test" a jede to bez problémů, i když je evidentně HW akcelerace vyplá. :-l
EDIT2:
Spustíš jakoukoli jinou aplikaci používající akceleraci a jsi tam, kde si byl.

Jenže tohle debilní chování má jen chrome, spustíš video v edgi a grafika se přepne, jenže se přepne hned po jeho ukončení, v chromu už ne.
DrzkaCZ
Junior

Odeslat příspěvekod milsimr 7. 11. 2016 13:11

... tak nepoužívej zjevně problémový Chrome?
Administrátor fóra Živě.cz.
milsimr
Administrátor
Uživatelský avatar

Odeslat příspěvekod Oggi09 10. 11. 2016 10:18

DrzkaCZ píše:Je to problém návrhu čipu, nebo je to problém driverů? Nejsem si jistý, jestli to za dob Catalystů dělalo až takový svinec. Každopádně vždycky je tu řešení a to úpravou BIOSu.

Mám pocit, že mi to před Crimsonama nedělalo.

Nicméně videa mi jedou v pohodě i bez HW akcelerace a i při spuštěném chrome se mi stavy VGA přepínají naprosto korektně (300/500/1070 MHz). Úprava biosu tak nebyla nutná.

Nicméně zkoušel jsem kosmetické OC na 1100 MHz a po určité době hraní začnou artefakty :(
Bohužel napětí se nedá déle regulovat ani v Sapphire Trixxu. A ačkoli v BIOSU má ten performance stav 1200 mV, GPU-Z mi ukazuje max 1084 mV.
Oggi09
Junior
Uživatelský avatar

Odeslat příspěvekod DrzkaCZ 26. 11. 2016 02:42

milsimr píše:... tak nepoužívej zjevně problémový Chrome?

Nic to nevyřeší, problém je v tom, že na hw akceleraci se to přepne na 950Mhz. Dělá to ve všech prohlížečích, s tím rozdílem, že chrome používá hw akceleraci na více věcí.

Každopádně s tím návodem, který jsem postoval na minulé stránce to funguje.
DrzkaCZ
Junior

Předchozí stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků