GTX 1060 Armor se vypíná

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod chameleon-s 6. 10. 2018 16:34

Zdravím,
Mám menší problém s grafickou kartou a nejsem si jist, jestli je to na reklamaci a zdali za to opravdu může grafická karta a nebo základní deska.

Moje sestava:
CPU: i5 - 8600k - netaktovaný
MB: Asus prime Z 370-A - BIOS defaultní
GK: MSI GTX 1060 Armor - netaktovaná
RAM: ADATA XPG DDR4 8gb
Zdroj: Corsair RM650x
systémový disk: Kingstom A1000 NVMe 240gb
Windows 10 home OEM

Už několikáté se mi stalo, že po naběhnutí systému windows mi zhasne obrazovka. Vše běží jak má, jen nic nevidim. Zkoušel jsem restarty, vypnutí, vyjmutí baterie, vyjmutí GK, vyndání a zandání všech kabelů, přendání RAM do jiného slotu. Nic nepomohlo. PC pak nakonec podlehl a obrazovka naběhla. Měsíc jsem měl klid. Ted to přišlo znovu. Opět jsem zkoušel výše uvedené kroky a jediné co mi pomohlo je, že jsem PC položil na bok. Myslíte že je unavený? :mrgreen: ....Asi ne. Nemůže být chyba v PCI slotu? A nebo bude chyba v samotné grafické kartě? Když bednu postavím, tak PC naběhne bez obrazu.
Po nějaké době pak zase běží normálně. Tento týden sem tenhle problém se zhasnutým monitorem měl snad denně. Vždycky mi to pak píše že není připojen kabel ale až když chce naběhnout do Windows.
Je to prostě hodně divné. Dneska to dokonce začalo dělat když byl PC na boku.
Grafickou kartu nemám kde vyzkoušet ale monitor je ok, vyzkoušen na jiném stroji.
Nevíte čím by to mohlo být? Nemůže být třeba špatný kabel? Ten jsem ještě nezkoušel vyměnit. Nebo že by byla vadná deska?
Za jakékoliv postřehy či návrhy budu rád.
Docela mě to trápí ale nevím jestli je to na reklamaci, kterou bych vzal až jako poslední možnost, nebot se mi zdá, že vše funguje jak má, když to teda naběhne.
Jen doufám, že to bude nějaká blbost který se vyřeší brzy. Nechce se mi ted dávat nic na zdlouhavou reklamaci, když mám rozehraného zaklínače III :-)

Teploty mám v pohodě a nic se mi nepřehřívá. V místnosti mám celkem zimu a cirkulaci vzduchu v bedně zajištují 4 větráky.

Zkoušel jsem nahrát i starší ovladače ale beze změny.
Kabel z monitoru je HDMI -> DVI

Pokud chybí nějaké důležité info co potřebujete vědět, tak doplním.
"Nějaký hrozně inteligentní a hluboký podpis dle vlastní představivosti"
chameleon-s
Junior
Uživatelský avatar

Odeslat příspěvekod KineCZek 6. 10. 2018 17:24

Tohle chovani je zvlastni, muze a nemusi se projevit s jinym monitorem, s jinou grafikou ... zazil jsem, ze se po startu monitor zapinal, BIOS vse normalne slo, "tecky" nacitani Win videt byly, ale jak to pak ma probliknout a nabehnout, nenabehlo.

Tehdy pomohla cista reinstalace systemu a nejnovejsi ovladac grafiky. Od te doby se to nikdy neprojevilo.

Tim nerikam, ze to Tvuj problem musi vyresit. Nemusi. Ale muze.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru. DELID a dalsi upravy.
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod chameleon-s 6. 10. 2018 17:40

Celkem mě právě štve, že jsem si nevšiml kdy se to stalo prvně.
Ted jsem si půjčil HDMI kabel od souseda a PC naběhl i když je bedna normálně postavená ale ve Windows mi to po startu několikrát problikalo.
Jednou se mi to stalo hned po tom co jsem nainstaloval nejnovější ovladače a NVidia experience, který beztak nepoužívám.

Děje se mi právě přesně to co popisuješ. Jakmile se má objevit startovací obrazovka Win, tak to zhasne.

Víkend budu "testovat" ten kabel a kdyžtak zakoupím nový, čistě HDMI kabel, pokud to na to bude mít vliv.

Jakékoliv další návrhy, řešení či zkušenosti uvítám.

Díky
"Nějaký hrozně inteligentní a hluboký podpis dle vlastní představivosti"
chameleon-s
Junior
Uživatelský avatar

Odeslat příspěvekod meda2016 6. 10. 2018 18:35

Ještě může být, že monitor má potíže s nastavenými parametry zobrazení ve Windows.
V menu monitoru by mělo být info.
Pokud zapojíš výstup videa z MB, ten chodí vždy?
meda2016
Junior

Odeslat příspěvekod chameleon-s 6. 10. 2018 19:04

Tak v menu monitoru jsem našel pouze rozlišení 1920*1080 a 60Hz, jinak nic jiného.

meda2016 píše:Pokud zapojíš výstup videa z MB, ten chodí vždy?

asi té větě nerozumim ale předpokládám, že máš na mysli jestli mi to funguje s integrovanou grafikou? S ní mi to naběhlou jednou z deseti pokusů. Nevím proč.

Zatím co mám ten HDMI kabel, tak to běží ale tenhle problém se objevil třeba i po týdnu. Až v tomto uplynulém týdnu se to celkově zhoršilo
"Nějaký hrozně inteligentní a hluboký podpis dle vlastní představivosti"
chameleon-s
Junior
Uživatelský avatar

Odeslat příspěvekod Nargon 6. 10. 2018 21:56

Máš jiný počítač? Notebook např? pokud ano tak se zkus na ten počítač připojit vzdáleně. Na Homech bohužel není RDP, ale třeba team viewer by mohl fungovat.
Když se totiž připojíš vzdáleně na ten PC, tak by mě zajímalo co vidíš ve správci zařízení. Zda je tam grafika normálně vidět, nebo zda u ní není nějaký chybový kód apod.
Desktop: Ryzen 7 1800X (3.95GHz, 1.35V), Asus Crosshair VI Hero, 16GB DDR4 Ram (3200MHz), 128GB SSD + 3TB HDD, Nvidia GTX 1080
Notebook: Asus UL50VT 15.6" (SU7300@1.7GHz, 4GB ram, 500GB HDD, Intel GMA 4500MHD + nVidia G210M, dlouha vydrz cca 7+ hod)
Nargon
Moderátor

Odeslat příspěvekod chameleon-s 7. 10. 2018 19:43

No, druhý PC nemám, tudíž nemám možnost vyzkoušet tebou zminovanou metodu. V tuhle chvíli vše běží a vzhledem k tomu, že se mi to vypínání monitoru stávalo poslední týden téměř denně, tipl bych, že problém byl v kabelu. Zatím je tedy vše vyřešeno. Kdyby nastali nějaké změny, případně pokud se mi povede rozběhnout druhý PC, tak postnu něco z toho Team Viewer aby bylo vidět co to ukazuje, když má PC špatný kabel a nenaběhne obrazovka. V tuhle chvíli mi přijde toto vlákno zbytečné, nebot to vypadá, že stačilo zkusit jiný kabel...Ale kdo by to byl řekl, že :-)
"Nějaký hrozně inteligentní a hluboký podpis dle vlastní představivosti"
chameleon-s
Junior
Uživatelský avatar

Odeslat příspěvekod chameleon-s 9. 10. 2018 16:11

Tak dneska se objevila další anomálie. Při zapnutí PC byla uvítací obrazovka Windows celá taková zrnkovatá, pruhovaná, tečkovaná. Přijde mi to jako klasické artefakty, jen ne tolik výrazné. Tohle se mi objevilo už dříve se starým kabelem ale asi jen dvakrát, tak jsem to moc neřešil. Po restartu to celé zmizí a vše funguje jak má. Zkusil jsem i printscreen plochy, což si myslím že byla docela kravina a měl jsem to vyfotit mobilem :mrgreen: , obrázek byl po restartu normálně čistý bez toho nežádoucího bordelu na obrazovce. Tohle už asi nebude kabelem...

Kdyby někoho napadlo něco, čím by to mohlo být, budu rád za cokoliv. Zatím to tedy moc problémy nedělá, ale je to celkem otravné.
"Nějaký hrozně inteligentní a hluboký podpis dle vlastní představivosti"
chameleon-s
Junior
Uživatelský avatar

Odeslat příspěvekod KineCZek 9. 10. 2018 16:25

Karta na výměnu. Častý projev karet po těžbě či jiné intenzivní dlouhotrvající zátěži.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru. DELID a dalsi upravy.
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar

Odeslat příspěvekod chameleon-s 9. 10. 2018 17:46

Po těžbě? Tahle karta je nová, nebo to alespon tvrdí E-shop... Ještě chvíli s ní snad vydržím než mi v práci začne sezona a nebudu mít na PC čas. V tuhle chvíli zrovna stahuju GTA V a nechce se mi odesílat karta na reklamaci a čekat...
"Nějaký hrozně inteligentní a hluboký podpis dle vlastní představivosti"
chameleon-s
Junior
Uživatelský avatar

Odeslat příspěvekod KineCZek 9. 10. 2018 18:12

Tak to neřeš. Funkční řešení (nová instalace OS, nebo reklamace, kterou to IMO nakonec stejně skončí) odmítáš a nijak jinak to vyřešit stejně nemůžeš.

Jediná věc ještě leda by byla karta špatně přetaktovaná, pak by pomohl návrat k továrním frekvencím.
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru. DELID a dalsi upravy.
KineCZek
Odborník PC sestav a ULN, Ex-administrátor
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků