Zase problem s 6600 GT AGP - zatuhne komp

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod P3k_ 26. 12. 2005 15:32

Tak, fakt to chodi, jak jsem to vsecko povypinal. Ted jsem zapnul sitovku (Intel PRO 1000MB), ta by s tim mohla mit neco spolecnyho - je na nejaky specialni rychly sbernici, neni na PCI. Testuju...
P3k_
Junior
Uživatelský avatar

Odeslat příspěvekod P3k_ 26. 12. 2005 16:55

tak sitovka to nedela... ted jsem povolil sata radic promise 378, na kterym mam povesenej muj hlavni disk seagate 7200.7. tak uvidime...
P3k_
Junior
Uživatelský avatar

Odeslat příspěvekod kamko 26. 12. 2005 16:57

Mohlo by sa jednat o nejaky konflikt IRQ.Postupne zapinaj jednotlive zariadenia a testuj, tak zistis ktore zariadenie je v konflikte s grafickou kartou.Inac v manuali k zakladnej doske by si mal mat popis ako su jednotlive PCI sloty navzajom zdielane
kamko
Kolemjdoucí

Odeslat příspěvekod majklX 26. 12. 2005 20:42

kamko píše:Mohlo by sa jednat o nejaky konflikt IRQ.Postupne zapinaj jednotlive zariadenia a testuj, tak zistis ktore zariadenie je v konflikte s grafickou kartou.Inac v manuali k zakladnej doske by si mal mat popis ako su jednotlive PCI sloty navzajom zdielane


no ja konflikt nemam:
http://img246.imageshack.us/my.php?image=ierkve8ti.jpg

inac, tazatelovi.. ja som skusal tiez tie prkotiny tak ako ty a aj tak mrzne.. mozno ze ty to vyriesis.. ale co z toho ked nebudes mat Moct SATA, alebo Firewire a pod---
majklX
Junior
Uživatelský avatar

Odeslat příspěvekod P3k_ 26. 12. 2005 21:08

zatim to chodi i s tim sata radicem, z toho jsem mel docela strach. kdyby to delal firewire, tak s panembohem, ten je mi tak akorat na ... v podstate mam ted uz vypnuty snad je to IEEE1394 a seriovy porty, paralelni, gameport. zatim se zda, ze to slape, i s tim pripojenym sata diskem na promis radici to bezelo tri hodiny v princovi v pohode. ted jsem z toho sata disku zavedl system, na kterym jsem to zkousel vcera v nezmeneny konfiguraci. tak jestli to ted zatuhne, uz by to bylo v softwaru, jestli to nezatuhne, zacnu zapinat jeste ty porty. ale uz zacinam verit tomu, ze tu kartu uchodim
P3k_
Junior
Uživatelský avatar

Odeslat příspěvekod majklX 27. 12. 2005 10:58

P3k_ píše:...jestli to nezatuhne, zacnu zapinat jeste ty porty. ale uz zacinam verit tomu, ze tu kartu uchodim


tak po tych testoch, resp, normalnej praci mozes po skonceni dna (testovania) napsiat ci to bezi OK...
btw.. ja potrebujem aj COm aj Paralel, cize mne je nahofno ked nebudem mat plnohodnotne PC len pre grafarnu
majklX
Junior
Uživatelský avatar

Odeslat příspěvekod P3k_ 27. 12. 2005 11:07

No bezelo to v princovi celou noc, tak rano jsem netrpelive pustil monitor a nezatuhlo! Jenze nevim proc to nezatuhlo, protoze ted uz je zase vsecko v biosu povoleny tak, jak to bylo kdyz to tuhlo. Cili v podstate jsem neudelal nic a funguje to. Zacinam mit takovy podezreni, jestli ta karta proste nesdilela irq s necim, s cim se nema rada. Jak jsem vsecky zarizeni povypinal a pak postupne pridaval, tak se mozna ty interrupty pridelily jinak a uz to nevadi. Kazdopadne se zda, ze to slape. Ted jsem dokonce pretaktoval CPU tak, jak to vzdycky mam, tak uvidime. Padalo to samozrejme i nepretaktovany. Kdyz jsem se to ted snazil rozchodit, tak jsem samozrejme mel vsecko na nominalnich frekvencich.
P3k_
Junior
Uživatelský avatar

Odeslat příspěvekod P3k_ 27. 12. 2005 16:19

Nerad bych se mylil, ale zda se, ze UZ MI TO CHODI!!!
A cim to bylo? Pravdepodobne nenapadna polozka v BIOSu, u nastavovani rychlosti sbernic a tak. Polozka PERFORMANCE mi se starou kartou chodila na TURBO, s touhle musim dat STANDARD. Zrejme je to nejaky casovani buh vi ceho, kazdopadne kdyz to zapnu na turbo, zacne to blbnout, kdyz je to na standard, je to zda se OK, ale uvidime po delsim testovani.
Ted jsem to zkousel na nove nainstalovanych Windows, pouzil jsem posledni INF update primo ze stranek intelu a posledni forceware z nVidie.
P3k_
Junior
Uživatelský avatar

Odeslat příspěvekod majklX 27. 12. 2005 16:47

P3k_ píše:Nerad bych se mylil, ale zda se, ze UZ MI TO CHODI!!!
A cim to bylo? Pravdepodobne nenapadna polozka v BIOSu, u nastavovani rychlosti sbernic a tak. Polozka PERFORMANCE mi se starou kartou chodila na TURBO, s touhle musim dat STANDARD.


ja take moznosti v mojom shitackom BIOSe nemam :(
majklX
Junior
Uživatelský avatar

Odeslat příspěvekod P3k_ 27. 12. 2005 16:52

No ale mozna tam bude podobna blbost. Jestli mas Award, tak zkus Load Fail Safe Settings nebo jak se to tam jmenuje. Proste zkus nastavit vsechny casovani na nejhorsi hodnoty, frekvence na nominalni hodnoty a pak kdyz to bude chodit tak postupne pridavat. Ja jeste nemam 100% jistotu, ale vypada to nadejne. Kdyz jsem tu kartu 24. nainstaloval, tak se to sekalo po dvou minutach hrani. Ted hraju par hodin a dobry :-)
P3k_
Junior
Uživatelský avatar

Odeslat příspěvekod kamko 27. 12. 2005 18:13

majklX popis svoju zostavu hlavne mb
kamko
Kolemjdoucí

Odeslat příspěvekod Calhoun 27. 12. 2005 18:26

majklX píše:ja take moznosti v mojom shitackom BIOSe nemam :(


Na 90% mas, jenom to neni tak popsane - v BIOSu nahraj "fail safe" settings nebo "optimal settings" a nastav nejpomalejsi casovani a odezvu pameti, melo by to byt totez. Samozrejme, pokud mas pretaktovane CPU nebo jedes na vyzsim FSB nez je nominalni tak vrat frekvence na vychozi nastaveni...
Calhoun
Pokročilý
Uživatelský avatar

Odeslat příspěvekod P3k_ 27. 12. 2005 18:33

[quote="Samozrejme, pokud mas pretaktovane CPU nebo jedes na vyzsim FSB nez je nominalni tak vrat frekvence na vychozi nastaveni...[/quote]

No tohle s frekvencema nesouvisi. To mam na stejny strance biosu a nevim (ani v manualu nepisou), k cemu to je. Akorat je tam poznamka, ze to muze zlobit a zasekavat komp :-). Jinak komp je pretaktovanej z 2,4 na 3,0, FSB 250 MHz, ted jsem akorat zamknul AGP a PCI na 66/33 MHz a zda se, ze to chodi. Ted teda zrovinka zkousim novej build Visty, protoze uz mi hry lezou krkem, ale kdyz jsem hral, tak v pohode i pretaktovany. Fakt nevim, jaky nastaveni to tam meni, to turbo. Casovani pameti mam myslim taky jinde...
P3k_
Junior
Uživatelský avatar

Odeslat příspěvekod pw'medic 27. 12. 2005 18:42

P3k_ píše:Nerad bych se mylil, ale zda se, ze UZ MI TO CHODI!!!
A cim to bylo? Pravdepodobne nenapadna polozka v BIOSu, u nastavovani rychlosti sbernic a tak. Polozka PERFORMANCE mi se starou kartou chodila na TURBO, s touhle musim dat STANDARD. Zrejme je to nejaky casovani buh vi ceho, kazdopadne kdyz to zapnu na turbo, zacne to blbnout, kdyz je to na standard, je to zda se OK, ale uvidime po delsim testovani.
Ted jsem to zkousel na nove nainstalovanych Windows, pouzil jsem posledni INF update primo ze stranek intelu a posledni forceware z nVidie.



Takze myslite ze tohle funguje?? Este jedna vec - me se zasekava jen a pouze Couter-Strike
pw'medic
Kolemjdoucí

Odeslat příspěvekod P3k_ 27. 12. 2005 18:53

pw'medic píše:Takze myslite ze tohle funguje?? Este jedna vec - me se zasekava jen a pouze Couter-Strike


Jestli to dela jen jedna hra, tak bych problem v karte nevidel...
P3k_
Junior
Uživatelský avatar

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků