Video se posouvá pod dolní okraj monitoru

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod mufty 1. 12. 2006 13:07

Mam monitor LG L1952TQ a graficku kartu GF7900GTO. Moj problem spociva v tom ze ked sledujem akekolvek video tak mi roziahne plochu smerom pod dolny okraj monitora (cize start panel sa posunie doa a nevidim ho). Robi to aj pri fulscreen. Monitor sa tvari ako keby menil rozlisenie. Vypne obraz a znova ho nahodi ale uz posunuty. Skusal som aj zmenit ovladac, vymenil som digital kabel za analog a stale to nepomaha. neviete mi povedat v com bude chyba?
Dakujem

// JakubL - upraven název, pročti si Tipy, jak napsat správný titulek
mufty
Junior

Odeslat příspěvekod milsimr 1. 12. 2006 13:16

Zkus přeformátovat hadr a reinstnout widle. Pokud nic, asi bych to viděl na reklamaci monitoru, přičemž předtím bych zkontroloval, jestli je grafika nadoraz ve slotu.
Administrátor fóra Živě.cz.
milsimr
Administrátor
Uživatelský avatar

Odeslat příspěvekod mufty 1. 12. 2006 14:31

Skusal som aj menit system a pritom som zformatoval aj hdd. avsak stale to robi. A co myslis tym "reinstnout widle"? Inak grafiku aj monitor som predtym pouzival v pohode. Len proste od urciteho casu sa to pojasilo a robi to taketo blbosti.
mufty
Junior

Odeslat příspěvekod *Sonny* 1. 12. 2006 16:31

reinstnout - Myslel tym asi preinstalovat.

Skus pouzit starsie ovladace. Tvrdis, ze ti to predtym slo, mozno bude problem s novymi ovladacmi.
Ak kontrolu inputu navrhli tak , aby sa nesprávne inputy vyfiltrovali , niektorý objaviteľský idiot vypracuje systém , pomocou ktorého sa nesprávne inputy vyhnú kontrole :)
*Sonny*
Junior
Uživatelský avatar

Odeslat příspěvekod kurcatovium 1. 12. 2006 16:44

zkoušel jsi automatickou kalibraci obrazu poté, co ti ho to tak rozplizlo?
kurcatovium
Junior
Uživatelský avatar

Odeslat příspěvekod mufty 1. 12. 2006 16:49

monitorom to urcite nieje. Dal som tu iny monitor a robi to iste. Dal som aj ovladac na ktorom mi to fungovalo ale robi to stale. Inak ked mi to posunie a necham to tak a pozeram film dalej, po chvili mi monitor vypne a vyhodi hlasku "out of range 79Hz/60" alebo ine cisla podla toho aku frekvenciu mam nastavenu. Ale vzdy je to prve cislo väcsie. Inak ked som preinsaloval win tak som tam dal novy ovladac. Ale robilo to stale tak som ho odinstaloval a nahral tam ten na ktorom mi to cca3 tyzdne ( je to novy komp) bez problemov islo. Mohlo sa stat ze ten novy ovladac neoinstalovalo uplne a nieco tam z neho ostalo?
mufty
Junior

Odeslat příspěvekod T3SS 1. 12. 2006 16:58

Podívej se co máš nastaveno u obnovovací frekvence monitoru a zkus tu nejmenší hodnotu, jestli jí tam nemáš. Rozlišení máš doufám nastaveno na 1280x1024.

Tento problém nastává od zakoupení grafické karty?
"640kB musí stačit každému" (c) Bill Gates
T3SS
Junior
Uživatelský avatar

Odeslat příspěvekod mufty 2. 12. 2006 00:38

Obnovovaciu frekvenciu som mal nastavenu od minima 60Hz az po max 75Hz a pri kazdom to robilo. Inak problem nieje od zakupenia karty ale az po nejakych 3 tyzdnoch pouzivania. Konkretne tri dni do zadu pri sledovani filmu sa to stalo po prvy krat.
mufty
Junior

Odeslat příspěvekod MgX 2. 12. 2006 02:18

Ahoj,

to nastavení frekvence bych udělal ,,natvrdo" v DirectX - pokud si to ještě neprubnul, v některých případech se to dá udělat i u ovladačů pro GK.

Mě se to nedávno stalo taky. Když jsem měl kamošův starý komp, připojený k mému LCD přes D-SUB konektor. Ale po přepojení šňůr a přeinstalaci ovladačů ke GK, bylo vše OK. Takže jsem ani nepřišel na to, v čem to bylo. Pevně doufám, že je to už pryč :wink:

Podívej se do Menu monitoru, zda tam nemáš položku ,,Resolution Notifier" apod. Pokud ano, zkus ji vypnout.

EDIT: v těch DirectX to nastav v rozmezí, které zvládne Tvé LCD (ale to Ty víš, já to píšu jen kdyby náhodou-sorry). Většinou to bývá 60Hz-75Hz
S pozdravem MgX
MgX
Junior
Uživatelský avatar

Odeslat příspěvekod mufty 4. 12. 2006 00:12

Zdar, a dakujem za rady, bohutzial po roznych pokusoch to spravit sa to aj tak nepodarilo. Tak som skusil inu GK, konkretne GF 6600LE a ta fungovala bez problemov, avsak po opetovnom zapojeni 7900GTO asi po 15min sledovania filmu sa obraz zase posunul.
Nechcem skusat rozne nastavenia v ovladaci ani v directX pretoze si myslim, ze nova karta by mala fungovat bez problemov. Este sa chcem spytat ci to nebude napr. zdrojom? V manualy od karty je odporucany min 400W. Ja mam 420W. Moja zostava je dost narocna na zdroj ale powersupply calculator mi vypocital ze mi staci cca. 380W. Takze neviem. Inak ale potom nechapem preco karta cca 3 tyzdne bez problemov fungovala a zrazu sa takto dodrbala. Myslite ze by som to mal ist reklamovat?
mufty
Junior

Odeslat příspěvekod mufty 10. 12. 2006 20:34

problem vyrieseny, bolo to novou verziou programu everest. Dik
mufty
Junior

Odeslat příspěvekod T3SS 10. 12. 2006 21:54

Co prosím? :shock:
"640kB musí stačit každému" (c) Bill Gates
T3SS
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků