A-Data Extreme Edition - problém

Počítačové periferie a další kategorie hardwaru, které nemají samostatnou sekci

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod robin.kanjak 5. 1. 2008 08:48

Zdravím,

spustil jsem na své sestavě MemTest, abych se přesvědčil, zda jsou paměti v pořádku, jelikož v poslední době se mi několikrát stalo, že pc sám od sebe spadnul a po chvíli se opět rozběhl.
Zde je screen z výsledku:

Obrázek

Po cca 40 sec se test zastaví a zahlásí 3 chyby, pravděpodobně jsou špatné moduly v 1. a 2. slotu?

Díky
C2Q 9300|Orochi|Asus P5Q|8GB RAM|8800GTS|2x1TB + 640GB|X-Fi Extreme|M+K A4Tech|CM Dominator|22" Samsung|Vista x64 BE SP2
HP mini 2140|Atom N270|2GB RAM|160GB|Vista x86 BE SP2
HTC Rhodium|Rom: WWE 1.19.401.0|Radio: 3.44.25.27|8GB microSDHC
robin.kanjak
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod froggie 5. 1. 2008 08:55

skus zmenit casovanie a frekvenciu RAM-mas auto? bezia na normalnych hodnotach?
skus BIOS "setup defaults"
ak to nepomoze-tak reklamacia...
froggie
Pokročilý
Uživatelský avatar

Odeslat příspěvekod robin.kanjak 5. 1. 2008 09:08

2 froggie:

RAMky mám nastavené na default, ještě jsem s nimi vůbec nic nedělal........................imho dá se odhadnout, kde přesně je chyba?
C2Q 9300|Orochi|Asus P5Q|8GB RAM|8800GTS|2x1TB + 640GB|X-Fi Extreme|M+K A4Tech|CM Dominator|22" Samsung|Vista x64 BE SP2
HP mini 2140|Atom N270|2GB RAM|160GB|Vista x86 BE SP2
HTC Rhodium|Rom: WWE 1.19.401.0|Radio: 3.44.25.27|8GB microSDHC
robin.kanjak
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod froggie 5. 1. 2008 09:17

pozri si ich specifikaciu, skontroluj nastavenie v BIOSe, v CPU-Z, vypni automatiku a nastav rucne trosku vyssie hodnoty casovania, moze pomoct aj vyssie napatie, mozno maju nastavene nizsie ako by mali mat
froggie
Pokročilý
Uživatelský avatar

Odeslat příspěvekod NovaD 5. 1. 2008 09:21

Vitesty maju radi 2.0V az 2.1V,niekedy aj 2.2V,takze im pridaj minimalne na hodnotu 2.0V,ked mas na default 1.8V tak sa im to asi velmi nepaci :wink:
V kazdom pripade nerob paniku,lebo... "Errare humanum est" :)
NovaD
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod robin.kanjak 5. 1. 2008 09:28

Jejich specifikaci už jsem prohlížel (viz http://www.adata.com.tw/adata_en/product_show.php?ProductNo=AD2800EU) a jediné, co jsem zkoušel, tak změnit voltáž, ale bohužel v (nejnovějším) Biosu mé desky Asus P5E se mi to nepodařilo. Výrobce doporučuje voltáž na cca 2.1V, což je optimum, ale jak jí změnit, toť záhadou. Nejsem teď zrovna doma u pc, ale odpoledne dodám screen, třeba si budeš vědět rady.......btw. co jiného ještě u RAM nejlépe ručně nastavit? Nikdy jsem OC neprováděl, kvůli cca 5% nárůstu výkonu si myslím, že to ani není třeba, ale pokud mi to v tomto případě pomůže, rád vyzkouším ...
C2Q 9300|Orochi|Asus P5Q|8GB RAM|8800GTS|2x1TB + 640GB|X-Fi Extreme|M+K A4Tech|CM Dominator|22" Samsung|Vista x64 BE SP2
HP mini 2140|Atom N270|2GB RAM|160GB|Vista x86 BE SP2
HTC Rhodium|Rom: WWE 1.19.401.0|Radio: 3.44.25.27|8GB microSDHC
robin.kanjak
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod robin.kanjak 5. 1. 2008 09:30

NovaD píše:Vitesty maju radi 2.0V az 2.1V,niekedy aj 2.2V,takze im pridaj minimalne na hodnotu 2.0V,ked mas na default 1.8V tak sa im to asi velmi nepaci :wink:


Věřím a rád bych jim přidal, jen to není tak jednoduché :? , viz výše ...
C2Q 9300|Orochi|Asus P5Q|8GB RAM|8800GTS|2x1TB + 640GB|X-Fi Extreme|M+K A4Tech|CM Dominator|22" Samsung|Vista x64 BE SP2
HP mini 2140|Atom N270|2GB RAM|160GB|Vista x86 BE SP2
HTC Rhodium|Rom: WWE 1.19.401.0|Radio: 3.44.25.27|8GB microSDHC
robin.kanjak
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod robin.kanjak 5. 1. 2008 16:37

Zdravím,

takže jsem udělal pár screenů biosu, jestli mi poradíte...

Obrázek

Obrázek

dále CPU-Z

Obrázek

Obrázek
C2Q 9300|Orochi|Asus P5Q|8GB RAM|8800GTS|2x1TB + 640GB|X-Fi Extreme|M+K A4Tech|CM Dominator|22" Samsung|Vista x64 BE SP2
HP mini 2140|Atom N270|2GB RAM|160GB|Vista x86 BE SP2
HTC Rhodium|Rom: WWE 1.19.401.0|Radio: 3.44.25.27|8GB microSDHC
robin.kanjak
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod lilleek 5. 1. 2008 16:50

Hned první obrázek, záložka extreme tweaker, tak tam je položka DRAM voltage, takže tam si buĎ nastav 2,1V nebo tam může být přírustek, takže tam dodělej těch 0,25V asi.

jináč seš dobrej, paměti Ti jedou 4-4-4-11 a jecti tam máš nastaveno 1,8V, tak to je jasný, že se to resetuje. Pro default nastavení ( 5 - 5 - 5- 18 ) je těch 1,8V, ne pro to co tam máš ty.
První auto: Fabia 1 Combi 1,4 16W 59KW (2006) 2012/2015 -
Druhé auto: Kia Ceed SW 1,6 CRDI 85kW (2012) 2015-2017-
Třetí auto: Škoda Octavia III FL Combi (2017)
lilleek
Junior
Uživatelský avatar

Odeslat příspěvekod NovaD 5. 1. 2008 17:01

Takze casovanie 4-4-4-12 2T a napätie na 2.0V mozno aj 2.1V :wink:
V kazdom pripade nerob paniku,lebo... "Errare humanum est" :)
NovaD
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod robin.kanjak 5. 1. 2008 17:47

to lilleek:

Vidíš, to mě nenapadlo, ale jak říkám - bios je nastavený na default, tzn. že s žádnými hodnotami jsem nic nedělal...

/EDIT:

Takže hodnoty opravdu přepsat NIJAK nešly. Stáhnul jsem si tedy z ofiko Asus stránek newest bios (u kterého mimochodem v přehledu fixů figuruje toto - Fix system somtimes hang when setting DRAM Voltage , uups). Po flashi již hodnoty defaultu naběhly normálně na 5-5-5-18 a je možné libovolně měnit již jakékoliv voltáže, které předtím bohužel nešly. Omlouvám se tedy a zároveň děkuji za radu!:-)

p.s. byl by i tip na efektivní nataktování pamětí???
C2Q 9300|Orochi|Asus P5Q|8GB RAM|8800GTS|2x1TB + 640GB|X-Fi Extreme|M+K A4Tech|CM Dominator|22" Samsung|Vista x64 BE SP2
HP mini 2140|Atom N270|2GB RAM|160GB|Vista x86 BE SP2
HTC Rhodium|Rom: WWE 1.19.401.0|Radio: 3.44.25.27|8GB microSDHC
robin.kanjak
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod robin.kanjak 5. 1. 2008 22:37

O ouu, nějak jsem to přečasování pamětí zakřikl. Provedl jsem opět Prime95 test (tentokrát vydržel o něco déle) a pc kleklo. Vzápětí jsem udělal také MemTest (při 4-4-4-12 2T i 5-5-5-18 časování)...

Obrázek

Teď jen, mám reklamovat paměťový modul v 1. slotu, nebo raději všechny?



p.s. Připadá v úvahu možná ještě vadný modul vyndat a ozkoušet ostatní...?
C2Q 9300|Orochi|Asus P5Q|8GB RAM|8800GTS|2x1TB + 640GB|X-Fi Extreme|M+K A4Tech|CM Dominator|22" Samsung|Vista x64 BE SP2
HP mini 2140|Atom N270|2GB RAM|160GB|Vista x86 BE SP2
HTC Rhodium|Rom: WWE 1.19.401.0|Radio: 3.44.25.27|8GB microSDHC
robin.kanjak
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod jupik 5. 1. 2008 23:01

Ty paměti jso v základu cl4 tudíž 4-4-4-12 což ti ukazuje správně.
otestuj každý modul zvlášť.
sice jsem neviděl manuál ale hodně výrobců doporučujedávt paměti ob slot 1a3 2a4
zvyš napětí na 2.1V.
P.S: aušus (asus) nemám rád často mizerná kompatibilia ikdyž je daný modul v manuáu jako podporovaný

Kód: Vybrat vše
http://www.adata.com.tw/adata_en/product_show.php?ProductNo=AD2800EU
Naposledy upravil jupik dne 5. 1. 2008 23:12, celkově upraveno 2
CPU:intel E2180 2,0@2,7(zatím není lepší chladič),DESKA:Gigabyte P35 DS3,RAM:2x1024 a-data EE800+,GK: ATI x1950 Pro,120+320GB hdd seagate+320 externí WD,case eurocase ml 3199 s Fortron 500W AX500-P Blue Storm ,winXP PRO SP2
jupik
Junior
Uživatelský avatar

Odeslat příspěvekod r34ktor 5. 1. 2008 23:02

A co jsi tedy nastavil v BIOSu? Zkoušel jsi moduly testovat jednotlivě?
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod robin.kanjak 6. 1. 2008 10:04

jupik píše:Ty paměti jso v základu cl4 tudíž 4-4-4-12 což ti ukazuje správně.
otestuj každý modul zvlášť.
sice jsem neviděl manuál ale hodně výrobců doporučujedávt paměti ob slot 1a3 2a4
zvyš napětí na 2.1V.
P.S: aušus (asus) nemám rád často mizerná kompatibilia ikdyž je daný modul v manuáu jako podporovaný

ucode]http://www.adata.com.tw/adata_en/product_show.php?ProductNo=AD2800EU[/code]


Mně to v základu ale zprvu ukazovalo 5-5-5-18 a až po update Biosu snížené časování. Pokud myslíš manuál k desce, tak tam samozřejmě doporučují usazení ob slot (pro DCH), ale teď si nejsem moc jist, jakou změnu můžu udělat, když máš 4x 1GB modul a k tomu 4 sloty...prakticky nemůžu udělat chybu :wink: .
Napětí i časování jsem měl tedy nastavené ručně (4-4-4-12 2T a 2.06V) a malinko jsem jej ještě zvětšil (na vámi doporučovaných 2.1, což je i optimum doporučené výrobcem).

Zde jsou pro jistotu screeny...

Obrázek

Obrázek

Jdu tedy vyzkoušet moduly každý zvlášť, abych vyloučil (snad) chybu všech....jen doufám, že chybu, kterou zapřičiňuje běh programu Prime95, vyvolávají jen paměti, a ne procesor....

/EDIT:
Ještě jedna věc - hned od prvního update biosu mi nefunguje aplikace Asus AI_SUITE, resp. nenalezne žádné hodnoty (teploty, otáčky fan, atd.) což mi přijde taky podivné.....
C2Q 9300|Orochi|Asus P5Q|8GB RAM|8800GTS|2x1TB + 640GB|X-Fi Extreme|M+K A4Tech|CM Dominator|22" Samsung|Vista x64 BE SP2
HP mini 2140|Atom N270|2GB RAM|160GB|Vista x86 BE SP2
HTC Rhodium|Rom: WWE 1.19.401.0|Radio: 3.44.25.27|8GB microSDHC
robin.kanjak
Mírně pokročilý
Uživatelský avatar

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků