Zvukový kodek ALC889 na GA-H55-UD3H

Počítačové periferie a další kategorie hardwaru, které nemají samostatnou sekci

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod tech778 7. 8. 2010 11:09

Zdravím,
mám takový problém, zvuk z desky je takovej... prostě zklamání.

V minulém PC sem měl Realtek ALC655 Audio AC'97 Codec a zvuk byl o dost lepší, jen občas do něj pronikaly zvuky sběrnic, ale basy a výšky byly o mnoho výraznější.

S ALC889 je zvuk příšernej. Když v equalizeru od Realteku přidáte výšky a pak chcete přidat basy či výšky, vlastně to dělá asi u všeho, tak se úplně rozjede ostatní spektrum zvuku...
Když nastavím větší hodnotu basů, tak v okamžiku kdy v hudbě je bas, utlumí se ostatní frekvence a pak se zase srovnaj, takže v extrému kdy nastavím více basů i ve Winampu, může dojít (a dochází) ke kok-tá-ní. No hrozný.

Navíc mám pocit, že má problém s vysokými frekvencemi, protože když v equalizáru od Realteku hejbu s posuvníkem 16kHz, tak to se zvukem nedělá vůbec nic. Je to normální?

Nejsem žádnej audiofil, poslouchám na dvoupásmové Tesly 4Ohm 10W a na levná sluchátka od Canyonu CRN-HS1, ale i tak je to prostě slyšet.

Jaká je vaše zkušenost s ALC889? Sem sám s tímto problémem? Je to chyba či vlastnost?
Intel Core i3-530, GA-H55-UD3H, Kingston 2x2GB DDR3 1600 MHz HyperX CL9, Seagate 7200.12 1TB, Sapphire ATI Radeon HD 5670 512MB GDDR5, Seasonic SS-400ET-F3 (80Plus Bronze), CoolerMaster Sileo 500, Windows 7 Home Premium CZ 64bit
tech778
Junior
Uživatelský avatar

Odeslat příspěvekod SmokeMan 7. 8. 2010 12:24

no a zkousel si jiny driver? nevim jak je to u 889, ale je celkem caste, ze nektere ("lepsi") kodeky od Realteku jsou vybiravejsi na drivery.. ja mivam obcas problemy s chipem 850 a podobnymi, pak je take moznost zleho nastaveni primo vystupu zvuku, tj. nastav pouze stereo (2.0) a vypni vselijake udelatka na zlepseni zvuku v systemu (vista/7)
FX 8300@4,4GHz@1,38V, MSI 970 Gaming Pro Carbon, Sapphire Rx 480 8GB nitro+ @580 nitro+ undervolted, 16GB Corsair@1886MHz, Scythe FenrisWolf, KC2000, As2000, Scythe chlazeni
SmokeMan
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod tech778 7. 8. 2010 13:55

Takže sem zkusil najet do XPček, a tam se to chová líp, equalizer od Realteku přidává/ubírá správně bez ovlivnění jiných frekvencí, v sedmičkách se jiné frekvence ovlivňují :-( V XP taky v tom equalizéru funguje nastavení 16kHz, které v sedmách nedělá vůbec nic.
Intel Core i3-530, GA-H55-UD3H, Kingston 2x2GB DDR3 1600 MHz HyperX CL9, Seagate 7200.12 1TB, Sapphire ATI Radeon HD 5670 512MB GDDR5, Seasonic SS-400ET-F3 (80Plus Bronze), CoolerMaster Sileo 500, Windows 7 Home Premium CZ 64bit
tech778
Junior
Uživatelský avatar

Odeslat příspěvekod SmokeMan 7. 8. 2010 15:58

SmokeMan píše:no a zkousel si jiny driver?


SmokeMan píše:nastaveni primo vystupu zvuku, tj. nastav pouze stereo (2.0) a vypni vselijake udelatka na zlepseni zvuku v systemu (vista/7)
FX 8300@4,4GHz@1,38V, MSI 970 Gaming Pro Carbon, Sapphire Rx 480 8GB nitro+ @580 nitro+ undervolted, 16GB Corsair@1886MHz, Scythe FenrisWolf, KC2000, As2000, Scythe chlazeni
SmokeMan
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod tech778 8. 8. 2010 13:18

Tak samozřejmě že mám nastaveno 2.0. Všechny udělátka jako prostředí, zrušení hlasu, posouvání výšek, virtualizace sluchátek a equalizace hlasitosti sou vypnuté.

Takže sem odinstaloval ovladač 6.0.1.6066 spolu stím softem od Realteku a schválně zkusil na ovladač HD Audio od microsoftu. Zvuk naprosto stejný jako při vypnutém equalizéru. V nastavení se objevilo zesílení basů. Bez možnosti zesílit i výšky, je to ale nepoužitelné.

Poté sem nainstaloval nové ovladače 6.0.1.6167 a jediná změna je, že už reaguje posuvník 16kHz (jak sem pozdějš zjistil, tak on sice nereagoval, ale po uložení, zvolení jiné předvolby a načtení té uložené předvolby to nastavení ve zvuku bylo). Ovlivňování ostatních frekvencí zůstává, když dám basy naplo (31 a 62Hz), tak se utlumí ostatní kmitočty. Prostě se to nechová jako normální equalizér, je v tom navíc nějakej "vylepšovač úrovně" :-(

Na staré desce sem tímto Realtek equalizérem dosáhl mnohem vyšší úrovně basů a výšek. To mi chybí.
Intel Core i3-530, GA-H55-UD3H, Kingston 2x2GB DDR3 1600 MHz HyperX CL9, Seagate 7200.12 1TB, Sapphire ATI Radeon HD 5670 512MB GDDR5, Seasonic SS-400ET-F3 (80Plus Bronze), CoolerMaster Sileo 500, Windows 7 Home Premium CZ 64bit
tech778
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků