Po startu PC se mi automaticky nezapne "Num Lock"

Počítačové periferie a další kategorie hardwaru, které nemají samostatnou sekci

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod 2Man 14. 1. 2006 18:35

Ahoj,
Může mi někdo poradit co mam udělat nebo čim to je , že po startu PC se mi automaticky nezapne "Num Lock" ? Díky



// decried - upraveny nazov threadu. Prestudujte si, prosim, Tipy, ako napisat spravny titulok.
Co je to Hardware ?
1)Ta část počítače, do které můžete kopnout, když přestane fungovat software.
2)Vše, co nejde ukrást po síti...
S pozdravem 2Man
2Man
Junior
Uživatelský avatar

Odeslat příspěvekod LUC.key 14. 1. 2006 18:43

Projdi si nastaveni v BIOSu...nekde bys tam mel mit neco jako "Boot numlock"...staci zapnout
Kdyby nekdo doma mel stare elektronky kterych se chce zbavit, tak se mi prosim ozvete, za ty lepsi zaplatim! ...sbiram, bastlim

„Když neodskočíš z cyklu programu, nikdy nebudeš v podprogramu.“ == „Odvážnému štěstí přeje.“
LUC.key
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Wascheck 14. 1. 2006 18:43

spust Regedit a uprav vetev:

HKEY_USERS\.DEFAULT\Control Panel\Keyboard\InitialKeyboardIndicators z 1 na 2 dej OK a restartuj komp :wink:
Wascheck
Kolemjdoucí

Odeslat příspěvekod 2Man 14. 1. 2006 19:30

Tak sem to v těch registrech musel vytvořit vůbec sem to tam neměl a stejně nic :cry: Je možný že to nepodporuje klávesnice nebo komp ?
Co je to Hardware ?
1)Ta část počítače, do které můžete kopnout, když přestane fungovat software.
2)Vše, co nejde ukrást po síti...
S pozdravem 2Man
2Man
Junior
Uživatelský avatar

Odeslat příspěvekod LUC.key 14. 1. 2006 19:33

A v tom BIOSu si to zapnul? Je to v zalozce "Advanced BIOS settings"
Kdyby nekdo doma mel stare elektronky kterych se chce zbavit, tak se mi prosim ozvete, za ty lepsi zaplatim! ...sbiram, bastlim

„Když neodskočíš z cyklu programu, nikdy nebudeš v podprogramu.“ == „Odvážnému štěstí přeje.“
LUC.key
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Howard 14. 1. 2006 19:34

Wascheck píše:spust Regedit a uprav vetev:

HKEY_USERS\.DEFAULT\Control Panel\Keyboard\InitialKeyboardIndicators z 1 na 2 dej OK a restartuj komp :wink:

Autor threadu mluvil o windows? Psal 'po startu pc".
Have you tried to turn it off and on again?
Windows je ... nikoliv Windows jsou (Windows is ...)
Howard
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Abox 14. 1. 2006 21:10

No pokud to je fakt bez windows, tak bud v tom BIOSu a nebo v CONFIG.SYS polozka NUMLOCK=ON (pokud ho tam tedy pouziva).

Pokud WXP, tak jak najede ten prihlasovaci dialog, tak zapnout numlock a dat restart.
Abox
Pokročilý
Uživatelský avatar

Odeslat příspěvekod 2Man 15. 1. 2006 00:14

Mam 98 a tak zasra...... komp že se ani nedostanu do biosu , je to nějaký bloklý (compaq)
Co je to Hardware ?
1)Ta část počítače, do které můžete kopnout, když přestane fungovat software.
2)Vše, co nejde ukrást po síti...
S pozdravem 2Man
2Man
Junior
Uživatelský avatar

Odeslat příspěvekod Pytlík 15. 1. 2006 09:33

Bloklé to není, pouze se u Compaqu neumíš dostat do BIOSu. Podívej se do Poradny, tam se tohle (jsk se dostat do BIOSu Compaqu) před pár dny řešilo.
Pytlík
Pokročilý
Uživatelský avatar

Odeslat příspěvekod 2Man 23. 1. 2006 22:05

Tak sem se do toho biosu nedostal , ale nevadí ten komp sem vzal a hodil z okna :roll: :D Čau a dík za rady
Co je to Hardware ?
1)Ta část počítače, do které můžete kopnout, když přestane fungovat software.
2)Vše, co nejde ukrást po síti...
S pozdravem 2Man
2Man
Junior
Uživatelský avatar

Odeslat příspěvekod MinoSc 25. 1. 2006 00:58

V registroch vyhľadajte vetvu HKEY_CURRENT_USER \ Control Panel \ Keyboard a priraďte textovej položke InitialKeyboardIndicators jednu z nasledujúcich hodnôt :

2 - Num Lock zapnutý
3 - Caps Lock a Num Lock zapnuté

Pokiaľ existuje viac profilov, treba toto nastavenie pre všetky profily. Pritom vôbec nezáleží, čo je nastavené v biose.

MinoSc
MinoSc
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků